
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine</title>
<meta name="description" content="Soothe your mind and boost those brain cells by listening to one of our chosen podcasts. Here&#039;s our top 5 podcast lists from the Nordics!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.nordicstylemag.com/#website","url":"http://www.nordicstylemag.com/","name":"Nordic Style Magazine","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"http://www.nordicstylemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/#primaryimage","inLanguage":"en-US","url":"http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg","width":835,"height":557,"caption":"podcast"},{"@type":"WebPage","@id":"http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/#webpage","url":"http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/","name":"Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine","isPartOf":{"@id":"http://www.nordicstylemag.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/#primaryimage"},"datePublished":"2020-03-30T07:00:51+00:00","dateModified":"2020-03-29T18:56:25+00:00","author":{"@id":"http://www.nordicstylemag.com/#/schema/person/480c853625b0195ad3c3e84f914a0622"},"description":"Soothe your mind and boost those brain cells by listening to one of our chosen podcasts. Here's our top 5 podcast lists from the Nordics!","potentialAction":[{"@type":"ReadAction","target":["http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/"]}]},{"@type":["Person"],"@id":"http://www.nordicstylemag.com/#/schema/person/480c853625b0195ad3c3e84f914a0622","name":"Zofia Piotrowski","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Top 5 Nordic Podcasts to Tune Into Right Now Comments Feed" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/paaFPw-h6r' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2020%2F03%2Ftop-5-nordic-podcasts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2020%2F03%2Ftop-5-nordic-podcasts%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>
<style type="text/css" id="wp-custom-css">
				.aligncenter.size-full.wp-image-38043 {display: none}
h5{display: none}			</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Soothe your mind and boost those brain cells by listening to one of our chosen podcasts. Here&#039;s our top 5 podcast lists from the Nordics!" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="557" />
<meta property="article:published_time" content="2020-03-30T07:00:51+00:00" />
<meta property="article:modified_time" content="2020-03-29T18:56:25+00:00" />
<meta property="og:updated_time" content="2020-03-29T18:56:25+00:00" />
<meta property="article:section" content="Culture" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:section" content="Scandinavian" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine" />
<meta itemprop="headline" content="Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine" />
<meta itemprop="description" content="Soothe your mind and boost those brain cells by listening to one of our chosen podcasts. Here&#039;s our top 5 podcast lists from the Nordics!" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg" />
<meta itemprop="datePublished" content="2020-03-30" />
<meta itemprop="dateModified" content="2020-03-29T18:56:25+00:00" />
<meta itemprop="author" content="Zofia Piotrowski" />
 

<meta name="twitter:title" content="Top 5 Nordic Podcasts to Tune Into Right Now - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" />
<meta name="twitter:description" content="Soothe your mind and boost those brain cells by listening to one of our chosen podcasts. Here&#039;s our top 5 podcast lists from the Nordics!" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-65747 single-format-standard chrome fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/" rel="bookmark" title="FEAST Craft Statement Faux Fur in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Bus-1-1-286x192.jpg" alt="FEAST Craft Statement Faux Fur in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/">FEAST Craft Statement Faux Fur in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/" rel="bookmark" title="Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Cecilie_Thorsmark_-14-2-1-286x192.jpg" alt="Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/">Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-flare/" rel="bookmark" title="Editorial: Flare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/flairft-286x192.jpg" alt="Editorial: Flare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Editorial: Flare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/" rel="bookmark" title="Flatlist Eyewear: Framing the Cool Way"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Flatlist_Eyewear_2020_07-286x192.jpg" alt="Flatlist Eyewear: Framing the Cool Way" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/">Flatlist Eyewear: Framing the Cool Way</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/" rel="bookmark" title="Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Webp.net-resizeimage-116-286x192.jpg" alt="Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/">Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/" rel="bookmark" title="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/tableau-ft-286x192.jpg" alt="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/" rel="bookmark" title="SQUARELY Blur Nature and Architecture With Plants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/SQUARELY-2019-FT-286x192.jpg" alt="SQUARELY Blur Nature and Architecture With Plants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">SQUARELY Blur Nature and Architecture With Plants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" rel="bookmark" title="Top 5 Nordic Podcasts to Tune Into Right Now"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-286x192.jpg" alt="Top 5 Nordic Podcasts to Tune Into Right Now" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/">Top 5 Nordic Podcasts to Tune Into Right Now</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/" rel="bookmark" title="Heterotopia at Ungt Rum Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/HETEROTOPIAft-286x192.jpg" alt="Heterotopia at Ungt Rum Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/">Heterotopia at Ungt Rum Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/" rel="bookmark" title="Visit Sweden Launches the World’s First Design Museum to Go"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/swedish-design-museum-to-go-photo-johan-wennerstrom_DSC0791-286x192.jpg" alt="Visit Sweden Launches the World’s First Design Museum to Go" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Visit Sweden Launches the World’s First Design Museum to Go</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/" rel="bookmark" title="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/metsa-skogen-nordic-286x192.jpg" alt="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/" rel="bookmark" title="Helsinkians! Want Lumene Skincare to Your Door?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/lumene-ft-286x192.jpg" alt="Helsinkians! Want Lumene Skincare to Your Door?" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Helsinkians! Want Lumene Skincare to Your Door?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/" rel="bookmark" title="Show Some Love for Your Hands"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/1-featured-image-1-286x192.jpg" alt="Show Some Love for Your Hands" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Show Some Love for Your Hands</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-flare/" rel="bookmark" title="Editorial: Flare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/flairft-286x192.jpg" alt="Editorial: Flare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Editorial: Flare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/" rel="bookmark" title="Editorial: Through The Lines"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/2020.01.2600262-1-286x192.jpg" alt="Editorial: Through The Lines" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/">Editorial: Through The Lines</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/" rel="bookmark" title="FEAST Craft Statement Faux Fur in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Bus-1-1-286x192.jpg" alt="FEAST Craft Statement Faux Fur in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/">FEAST Craft Statement Faux Fur in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/feast-studio-faux-fur-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/" rel="bookmark" title="Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Cecilie_Thorsmark_-14-2-1-286x192.jpg" alt="Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/">Interview: The Future Of Fashion Week And Sustainability with Cecilie Thorsmark</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/interview-cecilie-thorsmark-cphfw/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-flare/" rel="bookmark" title="Editorial: Flare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/flairft-286x192.jpg" alt="Editorial: Flare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Editorial: Flare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/" rel="bookmark" title="Flatlist Eyewear: Framing the Cool Way"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Flatlist_Eyewear_2020_07-286x192.jpg" alt="Flatlist Eyewear: Framing the Cool Way" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/">Flatlist Eyewear: Framing the Cool Way</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/flatlist-eyewear-copenhagen/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/" rel="bookmark" title="Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/Webp.net-resizeimage-116-286x192.jpg" alt="Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/">Copenhagen Muse SS20: A Warm and Elegant Escape from the Nordic Winter</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/copenhagen-muse-ss20-collection/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/" rel="bookmark" title="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/tableau-ft-286x192.jpg" alt="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/" rel="bookmark" title="SQUARELY Blur Nature and Architecture With Plants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/SQUARELY-2019-FT-286x192.jpg" alt="SQUARELY Blur Nature and Architecture With Plants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">SQUARELY Blur Nature and Architecture With Plants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" rel="bookmark" title="Top 5 Nordic Podcasts to Tune Into Right Now"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-286x192.jpg" alt="Top 5 Nordic Podcasts to Tune Into Right Now" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/">Top 5 Nordic Podcasts to Tune Into Right Now</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/" rel="bookmark" title="Heterotopia at Ungt Rum Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/HETEROTOPIAft-286x192.jpg" alt="Heterotopia at Ungt Rum Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/">Heterotopia at Ungt Rum Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/heterotopia-exhibition-ungt-rum-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/" rel="bookmark" title="Visit Sweden Launches the World’s First Design Museum to Go"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/swedish-design-museum-to-go-photo-johan-wennerstrom_DSC0791-286x192.jpg" alt="Visit Sweden Launches the World’s First Design Museum to Go" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Visit Sweden Launches the World’s First Design Museum to Go</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/" rel="bookmark" title="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/metsa-skogen-nordic-286x192.jpg" alt="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/" rel="bookmark" title="Helsinkians! Want Lumene Skincare to Your Door?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/lumene-ft-286x192.jpg" alt="Helsinkians! Want Lumene Skincare to Your Door?" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Helsinkians! Want Lumene Skincare to Your Door?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/" rel="bookmark" title="Show Some Love for Your Hands"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/1-featured-image-1-286x192.jpg" alt="Show Some Love for Your Hands" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Show Some Love for Your Hands</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-flare/" rel="bookmark" title="Editorial: Flare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/flairft-286x192.jpg" alt="Editorial: Flare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Editorial: Flare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/" rel="bookmark" title="Editorial: Through The Lines"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/2020.01.2600262-1-286x192.jpg" alt="Editorial: Through The Lines" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/">Editorial: Through The Lines</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/editorial-through-the-lines/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg">
<img width="835" height="557" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg" class="attachment-large size-large wp-post-image" alt="podcast" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-300x200.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-768x512.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-720x480.jpg 720w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536-286x192.jpg 286w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Top 5 Nordic Podcasts to Tune Into Right Now</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></li>
<li class="post-meta-date">March 30, 2020</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/culture/" rel="category tag">Culture</a>, <a href="http://www.nordicstylemag.com/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://www.nordicstylemag.com/scandinavian/" rel="category tag">Scandinavian</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>We’re all in desperate need of connecting with fellow human beings these days, and listening to a podcast is just the right thing to make you feel like you&#8217;re engaging in an actual conversation. </strong><span data-contrast="auto">Whether you’re catching up on spring cleaning, doing the dishes, or ju</span><span data-contrast="auto">st need to hear a voice that’s not your own (anyone can relate to the </span><span data-contrast="auto">pains</span> <span data-contrast="auto">of self-isolation right?), here’s a list of our </span><span data-contrast="auto">favourite</span><span data-contrast="auto"> podcasts made by Scandinavians to listen to &#8211; </span><span data-contrast="auto">Put your headphones on and e</span><span data-contrast="auto">njoy! </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"> </span></p>
<hr />
<p style="text-align: center;"><img class="aligncenter size-full wp-image-65842" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o.jpg" alt="podcast" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/15975144_716113171880416_4621407660901499334_o-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /><em>Photo courtesy of The Mustards</em></p>
<h4></h4>
<h3><span data-contrast="none">#1 The Mustards</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"> </span></h3>
<p>If you&#8217;re an avid researcher of all things fashion and minimalism, you may already know Jenny Mustard. Her, together with her boyfriend David, are a couple of non-resident Swedes, delivering a weekly portion of thoughts, laughs and opinion via their laid-back podcast. &#8220;Monday morning, when all the possibilities are possible&#8221; is a catchphrase you&#8217;ll hear every time, and the kind of positivity we definitely need right now.</p>
<p><strong>Tune into Jenny and David&#8217;s broadcast on <a href="https://open.spotify.com/show/0OLNlXTOhMYgKUVCETQ5iq?si=zRSk9In6TfaO2vP6ZVUAug" target="_blank" rel="noopener noreferrer">Spotify</a>, their <a href="https://www.youtube.com/channel/UC3lTRet0C4sEfeNiiZwwlYw" target="_blank" rel="noopener noreferrer">YouTube</a>, or <a href="https://podcasts.apple.com/is/podcast/the-mustards/id1193988503" target="_blank" rel="noopener noreferrer">Apple Podcasts</a></strong></p>
<p>&nbsp;</p>
<h3><span data-contrast="none">#2 SKRIM</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"> </span></h3>
<p>Not an option for the faint-hearted, but those seeking a thrill having exhausted all that Netflix has to offer in the &#8216;true crime&#8217; category, will most certainly appreciate a bit of Nordic Noir in podcast form. Two sweet voices of female true crime fanatics from Norway, bring you chilling crime stories you may have not heard of before. Come on, we know you want to.</p>
<p><strong>Available on <a href="https://soundcloud.com/skrimpod" target="_blank" rel="noopener noreferrer">Soundcloud</a> and <a href="https://podcasts.apple.com/is/podcast/skrim/id1366567856" target="_blank" rel="noopener noreferrer">Apple Podcasts</a> </strong></p>
<p>&nbsp;</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-65841" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/72266557_2503842276505243_3769658620644425728_o.jpg" alt="podcast" width="650" height="217" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/03/72266557_2503842276505243_3769658620644425728_o.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/72266557_2503842276505243_3769658620644425728_o-300x100.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><em>Photo courtesy of Sofie Hagen</em></p>
<p>&nbsp;</p>
<h3><span data-contrast="none">#3 Made of Human</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"> </span></h3>
<p>Danish-born, London-based comedian Sofie Hagen, invites guests from all sorts of backgrounds and professions to unpack life. Topics range from body positivity, eating disorders and mental health, to activism, race and various social issues. Depending on what you&#8217;re interested in/relate to, Sofie&#8217;s podcast can provide guidance and reassurance. Considering the turmoil we now live in, it&#8217;s good to keep your ear to the ground!</p>
<p><strong>Listen on <a href="https://open.spotify.com/show/2KwCgAQvDQcNsUx2wOFNR9?si=nUAzwI6zTM24Kx9vK1Lmsw" target="_blank" rel="noopener noreferrer">Spotify</a>, <a href="https://podcasts.apple.com/is/podcast/made-of-human-with-sofie-hagen/id1144479729" target="_blank" rel="noopener noreferrer">Apple Podcasts</a> or at <a href="https://www.madeofhumanpodcast.com" target="_blank" rel="noopener noreferrer">madeofhumanpodcast.com</a></strong></p>
<p>&nbsp;</p>
<h3><span data-contrast="none">#4 Ark Audio Book Club </span></h3>
<p>Have your book club meetings been cancelled until further notice? Don&#8217;t despair, we&#8217;ve got good news for you! Based in the heart of Nørrebro, Ark Books international bookstore provides English fiction to all expats, but in times like these, their podcast platform will have to do. Ark Audio Book Club will give you insights into books you&#8217;re reading or have read, and might help you feel less isolated. Get reading, and listening!</p>
<p><strong>Join the discussion <a href="https://soundcloud.com/arkaudiocph/sets/ark-audio-book-club" target="_blank" rel="noopener noreferrer">via Soundcloud</a></strong></p>
<p>&nbsp;</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-65840" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/32145742_840869406100773_8693889744209182720_o.jpg" alt="podcast" width="650" height="435" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/03/32145742_840869406100773_8693889744209182720_o.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/32145742_840869406100773_8693889744209182720_o-300x201.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2020/03/32145742_840869406100773_8693889744209182720_o-286x192.jpg 286w" sizes="(max-width: 650px) 100vw, 650px" /><em>Photo courtesy of Daughters of Reykjavík</em></p>
<h4></h4>
<h3>#5 Daughters of Reykjavík</h3>
<p>Something slightly different, especially for those who either like to talk all things music, or enjoy hearing the ever-charming Icelandic accent (I don&#8217;t know who doesn&#8217;t!?) Daughters of Reykjavík is a nine-piece, all girl hip hop collective from Iceland, and their podcast covers various topics related to being women in the music industry, while also discussing their own songs. Iceland has so much to offer musically, and this might be a cool way to get into it!</p>
<p><strong>Find Daughters of Reykjavík on <a href="https://open.spotify.com/show/4It3wajXEK3qGLcnFLNU8z?si=5xfFp1dfSYCDVp0zhbMKpw" target="_blank" rel="noopener noreferrer">Spotify</a> or <a href="https://podcasts.apple.com/is/podcast/daughters-of-reykjav%C3%ADk-the-podcast/id1499810271" target="_blank" rel="noopener noreferrer">Apple Podcasts</a></strong></p>
<hr />
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}" data-wac-het="1"><strong>Stuck on what else to take up during your self-isolation? </strong><a href="http://www.nordicstylemag.com/2020/03/self-isolation-home-activities/" target="_blank" rel="noopener noreferrer"><strong>Here&#8217;s a few activities we&#8217;ve found especially for you &gt;&gt;&gt;  </strong></a></span></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/ark-audio-book-club/" rel="tag">Ark Audio Book Club</a>, <a href="http://www.nordicstylemag.com/tag/ark-books/" rel="tag">Ark Books</a>, <a href="http://www.nordicstylemag.com/tag/daughters-of-reykjavik/" rel="tag">Daughters of Reykjavík</a>, <a href="http://www.nordicstylemag.com/tag/made-of-human/" rel="tag">Made of Human</a>, <a href="http://www.nordicstylemag.com/tag/podcast/" rel="tag">podcast</a>, <a href="http://www.nordicstylemag.com/tag/scandinavian-podcast/" rel="tag">Scandinavian podcast</a>, <a href="http://www.nordicstylemag.com/tag/skrim/" rel="tag">SKRIM</a>, <a href="http://www.nordicstylemag.com/tag/sofie-hagen/" rel="tag">Sofie Hagen</a>, <a href="http://www.nordicstylemag.com/tag/the-mustards/" rel="tag">The Mustards</a>, <a href="http://www.nordicstylemag.com/tag/top-nordic-podcasts/" rel="tag">top Nordic podcasts</a>, <a href="http://www.nordicstylemag.com/tag/top-scandinavian-podcasts/" rel="tag">Top Scandinavian podcasts</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/&amp;t=Top 5 Nordic Podcasts to Tune Into Right Now" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/&amp;text=Top 5 Nordic Podcasts to Tune Into Right Now&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2020/03/woman-lying-on-bed-while-listening-to-music-3807536.jpg&amp;description=Top 5 Nordic Podcasts to Tune Into Right Now" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2020/03/top-5-nordic-podcasts/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/zofia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/lumene-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lumene wolt delivery" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Helsinkians! Want Lumene Skincare to Your Door?</a></h4>
<div class="entry">
<p>Living in Helsinki, and want Lumene products delivered during this&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/03/best-books-read-self-isolation/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/golden-cup-and-basket-with-books-6332-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="books for quarantine" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/03/best-books-read-self-isolation/">The Books To Read While Self-Isolating</a></h4>
<div class="entry">
<p>It's time to sit down, pour a cup of whatever&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/best-books-read-self-isolation/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">
<img width="600" height="556" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/1-featured-image-1-600x556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hand care" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Show Some Love for Your Hands</a></h4>
<div class="entry">
<p>While your spending a lot of time washing your hands,&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/03/best-beauty-products-hand-care/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="comments-wrapper">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"></h3>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h2 class="title"><span>Leave A Comment</span></h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/top-5-nordic-podcasts/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordicstylemag.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordicstylemag.com%2F2020%2F03%2Ftop-5-nordic-podcasts%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-42" class="widget widget_text"><h3 class="widget-title">INSTAGRAM</h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400069693549#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;followtext&quot;:&quot;Follow&quot;,&quot;followcolor&quot;:&quot;#FF6767&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901661837446129" data-date="1585514583">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-VNT-_gEJC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/92033110_1707698966036443_960350231851178822_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s6kZKNn0UNAAX8NYTeF&#038;_nc_ht=scontent.xx&#038;oh=bea6218413595e96fb5e04df2a5a3ff6&#038;oe=5EA5F932" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/92033110_1707698966036443_960350231851178822_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s6kZKNn0UNAAX8NYTeF&amp;_nc_ht=scontent.xx&amp;oh=bea6218413595e96fb5e04df2a5a3ff6&amp;oe=5EA5F932&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VNT-_gEJC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VNT-_gEJC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/92033110_1707698966036443_960350231851178822_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s6kZKNn0UNAAX8NYTeF&amp;_nc_ht=scontent.xx&amp;oh=bea6218413595e96fb5e04df2a5a3ff6&amp;oe=5EA5F932&quot;}">
<span class="sbi-screenreader">Changing @makeupbrutalism</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Changing @makeupbrutalism">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927508871373783" data-date="1585493032">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-UkNJ3ALFW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91350683_2536869389965948_5474062216856159665_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1JrgHPElzwQAX-JEH-g&#038;_nc_ht=scontent.xx&#038;oh=750c3b1b03af3c1064b2783e07a7fa83&#038;oe=5EA7A3EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91350683_2536869389965948_5474062216856159665_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1JrgHPElzwQAX-JEH-g&amp;_nc_ht=scontent.xx&amp;oh=750c3b1b03af3c1064b2783e07a7fa83&amp;oe=5EA7A3EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-UkNJ3ALFW\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-UkNJ3ALFW\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91350683_2536869389965948_5474062216856159665_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1JrgHPElzwQAX-JEH-g&amp;_nc_ht=scontent.xx&amp;oh=750c3b1b03af3c1064b2783e07a7fa83&amp;oe=5EA7A3EF&quot;}">
<span class="sbi-screenreader">When you’re not sure what ring to wear to the li</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When you’re not sure what ring to wear to the living room 💍 @josephcphjewelry">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18056121517220019" data-date="1585479415">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-UKO_3A_n3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91334895_110582187074639_1560481523942407093_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eYYjmTBxAIAAX_Ff2oA&#038;_nc_ht=scontent.xx&#038;oh=dcea982f0192b18d1c0803c4f55977bb&#038;oe=5EA67114" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91334895_110582187074639_1560481523942407093_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eYYjmTBxAIAAX_Ff2oA&amp;_nc_ht=scontent.xx&amp;oh=dcea982f0192b18d1c0803c4f55977bb&amp;oe=5EA67114&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-UKO_3A_n3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-UKO_3A_n3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91334895_110582187074639_1560481523942407093_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eYYjmTBxAIAAX_Ff2oA&amp;_nc_ht=scontent.xx&amp;oh=dcea982f0192b18d1c0803c4f55977bb&amp;oe=5EA67114&quot;}">
<span class="sbi-screenreader">When you spend you days in isolation looking at @n</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When you spend you days in isolation looking at @nordiskakok kitchens">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845412513054400" data-date="1585424921">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-SiS1GAHDP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91474030_649307792533884_3617099868242812367_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IhH159r9sKsAX8QDg_B&#038;_nc_ht=scontent.xx&#038;oh=a951a1837c15b636a0c304506b3d983a&#038;oe=5EA65B1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91474030_649307792533884_3617099868242812367_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IhH159r9sKsAX8QDg_B&amp;_nc_ht=scontent.xx&amp;oh=a951a1837c15b636a0c304506b3d983a&amp;oe=5EA65B1E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SiS1GAHDP\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SiS1GAHDP\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91474030_649307792533884_3617099868242812367_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IhH159r9sKsAX8QDg_B&amp;_nc_ht=scontent.xx&amp;oh=a951a1837c15b636a0c304506b3d983a&amp;oe=5EA65B1E&quot;}">
<span class="sbi-screenreader">Smash that like 👍 @thefemalewarhol</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smash that like 👍 @thefemalewarhol">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906326174434784" data-date="1585402512">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-R3jb7AqpX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91404293_669582746954392_3131118108218352043_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Iuho6jf647EAX9kT3Af&#038;_nc_ht=scontent.xx&#038;oh=84363675eacfcf245d394395ff54f0a9&#038;oe=5EA7E4E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91404293_669582746954392_3131118108218352043_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Iuho6jf647EAX9kT3Af&amp;_nc_ht=scontent.xx&amp;oh=84363675eacfcf245d394395ff54f0a9&amp;oe=5EA7E4E0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-R3jb7AqpX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-R3jb7AqpX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91404293_669582746954392_3131118108218352043_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Iuho6jf647EAX9kT3Af&amp;_nc_ht=scontent.xx&amp;oh=84363675eacfcf245d394395ff54f0a9&amp;oe=5EA7E4E0&quot;}">
<span class="sbi-screenreader">Yellow is the colour of hope 💛 @toteme</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yellow is the colour of hope 💛 @toteme">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18082373137197607" data-date="1585390130">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-Rf76qAmaz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90998506_2804306052994179_9003960387505543598_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wTVWTaLANh8AX9TTA3S&#038;_nc_ht=scontent.xx&#038;oh=2c0f91c6ad4c3defc1c67bec38b4cc5c&#038;oe=5EA65A63" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90998506_2804306052994179_9003960387505543598_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wTVWTaLANh8AX9TTA3S&amp;_nc_ht=scontent.xx&amp;oh=2c0f91c6ad4c3defc1c67bec38b4cc5c&amp;oe=5EA65A63&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Rf76qAmaz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Rf76qAmaz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90998506_2804306052994179_9003960387505543598_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wTVWTaLANh8AX9TTA3S&amp;_nc_ht=scontent.xx&amp;oh=2c0f91c6ad4c3defc1c67bec38b4cc5c&amp;oe=5EA65A63&quot;}">
<span class="sbi-screenreader">🌞 @dausell</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🌞 @dausell">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18048368326226842" data-date="1585342528">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-QFJLBg8Bd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91091901_143562313738282_1009773993822135210_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uO6No8U5qQ8AX_9-C-h&#038;_nc_ht=scontent.xx&#038;oh=e9ee6405302453fddae76018c8570442&#038;oe=5EA6FD47" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91091901_143562313738282_1009773993822135210_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uO6No8U5qQ8AX_9-C-h&amp;_nc_ht=scontent.xx&amp;oh=e9ee6405302453fddae76018c8570442&amp;oe=5EA6FD47&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QFJLBg8Bd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QFJLBg8Bd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91091901_143562313738282_1009773993822135210_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uO6No8U5qQ8AX_9-C-h&amp;_nc_ht=scontent.xx&amp;oh=e9ee6405302453fddae76018c8570442&amp;oe=5EA6FD47&quot;}">
<span class="sbi-screenreader">Back to sitting @ofloveandsilk</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Back to sitting @ofloveandsilk">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18093358411156283" data-date="1585311813">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-PKjtyAman/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90734065_927541474353865_9134935869192400544_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iSMbN_1dBQIAX-rGpFw&#038;_nc_ht=scontent.xx&#038;oh=4e36d0601a91cbd790f0fd9c7f70a129&#038;oe=5EA79CE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90734065_927541474353865_9134935869192400544_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iSMbN_1dBQIAX-rGpFw&amp;_nc_ht=scontent.xx&amp;oh=4e36d0601a91cbd790f0fd9c7f70a129&amp;oe=5EA79CE3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PKjtyAman\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PKjtyAman\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90734065_927541474353865_9134935869192400544_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iSMbN_1dBQIAX-rGpFw&amp;_nc_ht=scontent.xx&amp;oh=4e36d0601a91cbd790f0fd9c7f70a129&amp;oe=5EA79CE3&quot;}">
<span class="sbi-screenreader">Like a cloud ☁️ @ceciliebahnsen</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Like a cloud ☁️ @ceciliebahnsen">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861020849753026" data-date="1585258694">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-NlPiZg8sK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90887415_888940501520033_5142968241091748950_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bRrIizxPzQQAX-4V5WE&#038;_nc_ht=scontent.xx&#038;oh=4572e6b277d2f95ad0d42e766a010890&#038;oe=5EA58E64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90887415_888940501520033_5142968241091748950_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bRrIizxPzQQAX-4V5WE&amp;_nc_ht=scontent.xx&amp;oh=4572e6b277d2f95ad0d42e766a010890&amp;oe=5EA58E64&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-NlPiZg8sK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-NlPiZg8sK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90887415_888940501520033_5142968241091748950_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bRrIizxPzQQAX-4V5WE&amp;_nc_ht=scontent.xx&amp;oh=4572e6b277d2f95ad0d42e766a010890&amp;oe=5EA58E64&quot;}">
<span class="sbi-screenreader">Light amongst the dark 🌷 @willamia</span>
<img src="http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Light amongst the dark 🌷 @willamia">
</a>
</div>
</div> </div>
<div id="sbi_load">
<span class="sbi_follow_btn sbi_custom">
<a href="https://www.instagram.com/nordicstylemag/" style="background: rgb(255,103,103);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400069693549#9" data-resized="{&quot;17901661837446129&quot;:{&quot;id&quot;:&quot;92033110_1707698966036443_960350231851178822_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927508871373783&quot;:{&quot;id&quot;:&quot;91350683_2536869389965948_5474062216856159665_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18056121517220019&quot;:{&quot;id&quot;:&quot;91334895_110582187074639_1560481523942407093_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845412513054400&quot;:{&quot;id&quot;:&quot;91474030_649307792533884_3617099868242812367_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906326174434784&quot;:{&quot;id&quot;:&quot;91404293_669582746954392_3131118108218352043_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18082373137197607&quot;:{&quot;id&quot;:&quot;90998506_2804306052994179_9003960387505543598_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18048368326226842&quot;:{&quot;id&quot;:&quot;91091901_143562313738282_1009773993822135210_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18093358411156283&quot;:{&quot;id&quot;:&quot;90734065_927541474353865_9134935869192400544_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861020849753026&quot;:{&quot;id&quot;:&quot;90887415_888940501520033_5142968241091748950_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div>
</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></h3> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/NordicStyleMag/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NordicStyleMag/"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></blockquote></div>
</div>
</div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5e819d06d973e');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5e819d06d973e").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5e819d06d973e").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/lumene-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lumene wolt delivery" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/03/lumene-wolt-delivery-helsinki/">Helsinkians! Want Lumene Skincare to Your Door?</a></h4>
<p>Living in Helsinki, and want Lumene products delivered during this time of self-isolation? Wolt&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/03/best-books-read-self-isolation/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/golden-cup-and-basket-with-books-6332-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="books for quarantine" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/03/best-books-read-self-isolation/">The Books To Read While Self-Isolating</a></h4>
<p>It's time to sit down, pour a cup of whatever takes your fancy, and&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/03/editorial-flare/"><img width="600" height="556" src="http://www.nordicstylemag.com/wp-content/uploads/2020/03/flairft-600x556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="beauty editorial flair" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/03/editorial-flare/">Editorial: Flare</a></h4>
<p>A dash of flare and glare is all you need, make it shine! Beauty&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4920272f260927263b2d202a3a3d30252c24282e672a2624">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="14757067547a7b66707d7767606d78717975733a777b79">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>


<script type="text/javascript">
var sbiajaxurl = "http://www.nordicstylemag.com/wp-admin/admin-ajax.php";
</script>
<div style="display:none">
</div>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.nordicstylemag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.nordicstylemag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.3'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'150307438',post:'65747',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '65747' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
