
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag</title>
<meta name="description" content="When a fashion brand collaborates with a unique design company, only good things can happen - check out the Designers Remix new showroom." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.nordicstylemag.com/#website","url":"http://www.nordicstylemag.com/","name":"Nordic Style Magazine","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"http://www.nordicstylemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/#primaryimage","inLanguage":"en-US","url":"http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg","width":835,"height":594},{"@type":"WebPage","@id":"http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/#webpage","url":"http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/","name":"Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag","isPartOf":{"@id":"http://www.nordicstylemag.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/#primaryimage"},"datePublished":"2020-02-29T12:41:31+00:00","dateModified":"2020-02-29T12:41:32+00:00","author":{"@id":"http://www.nordicstylemag.com/#/schema/person/480c853625b0195ad3c3e84f914a0622"},"description":"When a fashion brand collaborates with a unique design company, only good things can happen - check out the Designers Remix new showroom."},{"@type":["Person"],"@id":"http://www.nordicstylemag.com/#/schema/person/480c853625b0195ad3c3e84f914a0622","name":"Zofia Piotrowski","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.nordicstylemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css' href='http://www.nordicstylemag.com/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/paaFPw-gZd' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2020%2F02%2Fdesigners-remix-reform-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2020%2F02%2Fdesigners-remix-reform-design%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Reform x Designers Remix: A Peek into the New Showroom" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" />
<meta property="og:url" name="og:url" content="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" />
<meta property="og:description" name="og:description" content="Taking a sneaky peek into people&#039;s homes or office spaces can tell us a lot about the creative processes that flow through them. What does the studio of one of&lt;p&gt;&lt;a class=&quot;continue-reading&quot; href=&quot;http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/&quot;&gt;Continue reading...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Nordic Style Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Designers Remix" />
<meta property="article:tag" name="article:tag" content="Interior design" />
<meta property="article:tag" name="article:tag" content="Reform CPH" />
<meta property="article:tag" name="article:tag" content="Reform kitchens" />
<meta property="article:section" name="article:section" content="Danish" />
<meta property="article:published_time" name="article:published_time" content="2020-02-29T12:41:31+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2020-02-29T12:41:32+00:00" />
<meta property="article:author" name="article:author" content="http://www.nordicstylemag.com/author/zofia/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>
<style type="text/css" id="wp-custom-css">
				.aligncenter.size-full.wp-image-38043 {display: none}
h5{display: none}

.archive-title {margin-top: -50px}
			</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag" />
<meta property="og:url" content="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="When a fashion brand collaborates with a unique design company, only good things can happen - check out the Designers Remix new showroom." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="594" />
<meta property="article:published_time" content="2020-02-29T12:41:31+00:00" />
<meta property="article:modified_time" content="2020-02-29T12:41:32+00:00" />
<meta property="og:updated_time" content="2020-02-29T12:41:32+00:00" />
<meta property="article:section" content="Danish" />
<meta property="article:section" content="Design" />
<meta property="article:section" content="Fashion" />
<meta property="article:section" content="Interior" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag" />
<meta itemprop="headline" content="Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag" />
<meta itemprop="description" content="When a fashion brand collaborates with a unique design company, only good things can happen - check out the Designers Remix new showroom." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" />
<meta itemprop="datePublished" content="2020-02-29" />
<meta itemprop="dateModified" content="2020-02-29T12:41:32+00:00" />
<meta itemprop="author" content="Zofia Piotrowski" />
 

<meta name="twitter:title" content="Designers Remix x Reform: A Peek Into the New Studio - Nordic Style Mag" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" />
<meta name="twitter:description" content="When a fashion brand collaborates with a unique design company, only good things can happen - check out the Designers Remix new showroom." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-65299 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/editorial-renew/" rel="bookmark" title="Editorial: Renew"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/renewft-286x192.jpg" alt="Editorial: Renew" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Editorial: Renew</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/" rel="bookmark" title="re:newcell x H&amp;M Presents: Circulose®"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/Circulose-dress-Photo-by-HM-1-286x192.jpg" alt="re:newcell x H&amp;M Presents: Circulose®" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">re:newcell x H&amp;M Presents: Circulose®</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/" rel="bookmark" title="CPHFW AW20 &#8211; Street Style Part 4"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/streetstyle5ft-286x192.jpg" alt="CPHFW AW20 &#8211; Street Style Part 4" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">CPHFW AW20 &#8211; Street Style Part 4</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/" rel="bookmark" title="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/tableau-ft-286x192.jpg" alt="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/" rel="bookmark" title="SQUARELY Blur Nature and Architecture With Plants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/SQUARELY-2019-FT-286x192.jpg" alt="SQUARELY Blur Nature and Architecture With Plants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">SQUARELY Blur Nature and Architecture With Plants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/" rel="bookmark" title="Scandinavian Colour Trends for 2020"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/Nordic-Style-Mag-featured-image-size-286x192.png" alt="Scandinavian Colour Trends for 2020" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/">Scandinavian Colour Trends for 2020</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/" rel="bookmark" title="Visit Sweden Launches the World’s First Design Museum to Go"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/swedish-design-museum-to-go-photo-johan-wennerstrom_DSC0791-286x192.jpg" alt="Visit Sweden Launches the World’s First Design Museum to Go" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Visit Sweden Launches the World’s First Design Museum to Go</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/" rel="bookmark" title="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/metsa-skogen-nordic-286x192.jpg" alt="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/" rel="bookmark" title="In Conversation: Swedish Talk Show Host, Fredrik Skavlan"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/fredrik-skavlan-presse-1-286x192.jpg" alt="In Conversation: Swedish Talk Show Host, Fredrik Skavlan" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/">In Conversation: Swedish Talk Show Host, Fredrik Skavlan</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/" rel="bookmark" title="Iceland Airwaves 2020 &#8211; First Acts Announced"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/airwavesft-286x192.jpg" alt="Iceland Airwaves 2020 &#8211; First Acts Announced" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/">Iceland Airwaves 2020 &#8211; First Acts Announced</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/editorial-valentine/" rel="bookmark" title="Editorial: Be My Valentine"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/editorialft-286x192.jpg" alt="Editorial: Be My Valentine" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/editorial-valentine/">Editorial: Be My Valentine</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/editorial-valentine/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/" rel="bookmark" title="Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/valentinesmakeupft-286x192.jpg" alt="Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/">Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/" rel="bookmark" title="The Best Sauna Experiences In The Nordics"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/82660336_1463189397174607_9175035727581282304_o-286x192.jpg" alt="The Best Sauna Experiences In The Nordics" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/">The Best Sauna Experiences In The Nordics</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/" rel="bookmark" title="Editorial: Pixie"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/U1A1178-286x192.jpg" alt="Editorial: Pixie" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/">Editorial: Pixie</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/editorial-renew/" rel="bookmark" title="Editorial: Renew"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/renewft-286x192.jpg" alt="Editorial: Renew" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Editorial: Renew</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/" rel="bookmark" title="re:newcell x H&amp;M Presents: Circulose®"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/Circulose-dress-Photo-by-HM-1-286x192.jpg" alt="re:newcell x H&amp;M Presents: Circulose®" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">re:newcell x H&amp;M Presents: Circulose®</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/" rel="bookmark" title="CPHFW AW20 &#8211; Street Style Part 4"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/streetstyle5ft-286x192.jpg" alt="CPHFW AW20 &#8211; Street Style Part 4" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">CPHFW AW20 &#8211; Street Style Part 4</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" rel="bookmark" title="Reform x Designers Remix: A Peek into the New Showroom"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-286x192.jpg" alt="Reform x Designers Remix: A Peek into the New Showroom" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Reform x Designers Remix: A Peek into the New Showroom</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/" rel="bookmark" title="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/tableau-ft-286x192.jpg" alt="INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">INTERVIEW: TABLEAU &#8211; Copenhagen Floral Design Studio and Art Hub</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-tableau-design-studio/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/" rel="bookmark" title="SQUARELY Blur Nature and Architecture With Plants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/SQUARELY-2019-FT-286x192.jpg" alt="SQUARELY Blur Nature and Architecture With Plants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">SQUARELY Blur Nature and Architecture With Plants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/squarely-sustinable-wood-planters-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/" rel="bookmark" title="Scandinavian Colour Trends for 2020"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/Nordic-Style-Mag-featured-image-size-286x192.png" alt="Scandinavian Colour Trends for 2020" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/">Scandinavian Colour Trends for 2020</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/scandinavian-colour-trends-2020/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/" rel="bookmark" title="Visit Sweden Launches the World’s First Design Museum to Go"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/swedish-design-museum-to-go-photo-johan-wennerstrom_DSC0791-286x192.jpg" alt="Visit Sweden Launches the World’s First Design Museum to Go" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Visit Sweden Launches the World’s First Design Museum to Go</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/swedish-design-museum-to-go/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/" rel="bookmark" title="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/metsa-skogen-nordic-286x192.jpg" alt="Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Metsä/Skogen &#8211; A Place of Calm in the Heart of Helsinki</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/" rel="bookmark" title="In Conversation: Swedish Talk Show Host, Fredrik Skavlan"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/fredrik-skavlan-presse-1-286x192.jpg" alt="In Conversation: Swedish Talk Show Host, Fredrik Skavlan" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/">In Conversation: Swedish Talk Show Host, Fredrik Skavlan</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/interview-fredrik-skavlan/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/" rel="bookmark" title="Iceland Airwaves 2020 &#8211; First Acts Announced"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/airwavesft-286x192.jpg" alt="Iceland Airwaves 2020 &#8211; First Acts Announced" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/">Iceland Airwaves 2020 &#8211; First Acts Announced</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/iceland-airwaves-2020-first-acts/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/editorial-valentine/" rel="bookmark" title="Editorial: Be My Valentine"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/editorialft-286x192.jpg" alt="Editorial: Be My Valentine" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/editorial-valentine/">Editorial: Be My Valentine</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/editorial-valentine/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/" rel="bookmark" title="Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/valentinesmakeupft-286x192.jpg" alt="Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/">Get Ready for Valentine&#8217;s Day With These Makeup Artist Tips</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/valentines-day-makeup-tips/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/" rel="bookmark" title="The Best Sauna Experiences In The Nordics"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/82660336_1463189397174607_9175035727581282304_o-286x192.jpg" alt="The Best Sauna Experiences In The Nordics" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/">The Best Sauna Experiences In The Nordics</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/best-nordic-saunas-sauna-beauty/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/" rel="bookmark" title="Editorial: Pixie"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2020/01/U1A1178-286x192.jpg" alt="Editorial: Pixie" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/">Editorial: Pixie</a><a class="continue-reading" href="http://www.nordicstylemag.com/2020/01/beauty-editorial-pixie/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg">
<img width="835" height="594" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-300x213.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-768x546.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2-720x512.jpg 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Reform x Designers Remix: A Peek into the New Showroom</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></li>
<li class="post-meta-date">February 29, 2020</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a>, <a href="http://www.nordicstylemag.com/design/" rel="category tag">Design</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a>, <a href="http://www.nordicstylemag.com/interior-design/" rel="category tag">Interior</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>Taking a sneaky peek into people&#8217;s homes or office spaces can tell us a lot about the creative processes that flow through them</strong>. What does the studio of one of Copenhagen&#8217;s OG fashion brands, Designers Remix, looks like these days? With a little help from<a rel="noreferrer noopener" aria-label=" Danish design group (opens in a new tab)" href="https://www.reformcph.com/en/" target="_blank"> Danish design group</a> Reform, we were able to find out. </p>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-9.jpg" alt="Designers Remix" class="wp-image-65303" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-9.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-9-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-2.jpg" alt="Designers Remix" class="wp-image-65301" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-2.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-2-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<p>Reform &#8211; a creative duo based in Copenhagen &#8211; are helping people design their dream bespoke kitchens in a unique way. Adding fine carpentry and minimal aesthetics into existing IKEA models, they&#8217;re able to make acclaimed design accessible to smaller budgets. Their collaboration with Designers Remix has led to a very personalised take on kitchen and bathroom design. </p>
<p>From the very first impression, it’s clear as day that the new Designers Remix space, as their clothes are, is an ode to natural femininity. The studio’s kitchen and bathroom are the only pools of colour, contrasting with the crisp white of the main room. The soft beige and pale orange of the walls, so often found in Charlotte Eskildsen’s designs, bring radiance and warmth to the room. </p>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-22.jpg" alt="Designers Remix" class="wp-image-65306" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-22.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-22-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-21.jpg" alt="Designers Remix" class="wp-image-65305" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-21.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-21-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-28.jpg" alt="Designers Remix" class="wp-image-65308" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-28.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-28-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<p>Minimal in decoration, the kitchen consists primarily of carefully designed counters, where Danish functionality meets feminine subtlety. Like a neutral eyeshadow palette, the signature Reform grid drawers create a delightful blend of nude, blush and rose pink &#8211; classic elegance mixed with girly innocence. </p>
<blockquote class="wp-block-quote"><p>&#8220;I was inspired by make-up colours. Shades of beige and blush. To me, these are the colours of sustainability – like cardboard, wood and untreated materials. The true colours of nature,&#8221; says Charlotte Eskildsen, the Founder and Creative Director of Designers Remix. </p></blockquote>
<figure class="wp-block-image size-large"><img src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-13-1.jpg" alt="Designers Remix" class="wp-image-65316" srcset="http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-13-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-13-1-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<p>The bathroom cabinets have been carefully matched to the wall paint, making the bold space appear stylish and contemporary, and the white counter and sink add a certain freshness to the otherwise peachy interior. It’s lovely to see so much colour in spaces that so often leave much to be desired, due to the ceaseless reign of monochrome. </p>
<blockquote class="wp-block-quote"><p>“We are very happy to have collaborated with Reform in the making of our kitchen and bathroom. The collaboration honours the importance of quality and design, and shows a contemporary studio that will stand the test of time.”</p></blockquote>
<p>You can learn more about Reform&#8217;s unique approach to interior design through their <a rel="noreferrer noopener" aria-label="website.  (opens in a new tab)" href="https://www.reformcph.com/en/" target="_blank">website. </a></p>
<hr class="wp-block-separator" />
<p><strong>There&#8217;s more where this came from &#8211; <a rel="noreferrer noopener" aria-label="if you're into interiors, take a look at a beautiful concept store in Helsinki &gt;&gt;&gt;  (opens in a new tab)" href="http://www.nordicstylemag.com/2020/02/metsaskogen-slow-living-helsinki/" target="_blank">if you&#8217;re into interiors, take a look at a beautiful concept store in Helsinki >>></a></strong></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/designers-remix/" rel="tag">Designers Remix</a>, <a href="http://www.nordicstylemag.com/tag/interior-design/" rel="tag">Interior design</a>, <a href="http://www.nordicstylemag.com/tag/reform-cph/" rel="tag">Reform CPH</a>, <a href="http://www.nordicstylemag.com/tag/reform-kitchens/" rel="tag">Reform kitchens</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/&amp;t=Reform x Designers Remix: A Peek into the New Showroom" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/&amp;text=Reform x Designers Remix: A Peek into the New Showroom&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2020/02/19.11-BASIS-Designers-Remix-1-2.jpg&amp;description=Reform x Designers Remix: A Peek into the New Showroom" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2020/02/designers-remix-reform-design/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/zofia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/02/editorial-renew/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/renewft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Editorial: Renew</a></h4>
<div class="entry">
<p>    Photography: Kévin Pagès Stylist: Anne-So Galy-g Hair and Makeup:&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/editorial-renew/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/Circulose-dress-Photo-by-HM-1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Circulose®" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">re:newcell x H&amp;M Presents: Circulose®</a></h4>
<div class="entry">
<p>Sustainability has been at the forefront of the fashion industry&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/renewcell-hm-circulose-sustainable/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">
<img width="600" height="554" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/streetstyle5ft-600x554.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="cphfw aw20 street style part 5" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">CPHFW AW20 &#8211; Street Style Part 4</a></h4>
<div class="entry">
<p>Photos by Galyna Baz for Nordic Style Magazine Catch up&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2020/02/editorial-renew/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="wp_my_instagram-3" class="widget wp-my-instagram"><h3 class="widget-title">Instagram</h3> <div id="wpmi-5e5a5ed59d8c3" class="wp-my-instagram wpmi" data-args="{&quot;template&quot;:false,&quot;username&quot;:&quot;@nordicstylemag&quot;,&quot;hashtag&quot;:&quot;&quot;,&quot;limit&quot;:&quot;9&quot;,&quot;size&quot;:&quot;thumbnail&quot;,&quot;layout&quot;:&quot;3&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;link&quot;:&quot;Follow Me!&quot;,&quot;popular&quot;:false,&quot;title&quot;:&quot;Instagram&quot;}" data-cached="true">
<ul class="wpmi-list wpmi-layout-3">
<li class="wpmi-item"><a href="//instagram.com/p/B9JNQbdgj6s/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/c0.104.833.833a/s150x150/87652822_208840510493541_7775954151561877739_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=0By3m6leRyIAX_qXFqa&#038;oh=1b64c8316aa3885775f4630912522adc&#038;oe=5E8AF1D6" alt="" title="NEW EDITORIAL: Renew
-
Photography: @k.e.v.i.n_p.a.g.e.s
Stylist: @annesogalyg 
Hair and Makeup: @pinkcolours_makeup
-
Full editorial at: nordicstylemag.com (or via our stories @nordicstylemag)" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9H-dCtA71d/" target="_blank"><img src="//scontent-ams4-1.cdninstagram.com/v/t51.2885-15/e35/c0.104.921.921a/s150x150/88904453_189201785748516_5704323272685468563_n.jpg?_nc_ht=scontent-ams4-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=OUqvKkhZGaEAX8GcTEz&#038;oh=e6a8bdab383a60c21fda264b47675f4d&#038;oe=5E881738" alt="" title="Best foot forward @atpatelier" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9HfX9yAf_J/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/84077502_234946461001297_3084503559560809717_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=S8B9o0jU-7QAX_aezyr&#038;oh=1e145491345f923a605f3fdf1a3dd044&#038;oe=5E8E827A" alt="" title="When Friday finally arrives @makeupbrutalism" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9G9f3JgoCD/" target="_blank"><img src="//scontent-ams4-1.cdninstagram.com/v/t51.2885-15/e35/c0.82.889.889a/s150x150/83936899_554594025142872_5746306747444742558_n.jpg?_nc_ht=scontent-ams4-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=0MMPp6VouScAX989eAW&#038;oh=c64e9954583839294f70d3ab76c98cab&#038;oe=5E8AD245" alt="" title="When you love Fridays 💓" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9E_64agbdu/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/85235259_479166772987504_7556678092824488878_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=zQTDhtAzNFQAX-T0Pr4&#038;oh=18dffe75df0d9d096ab9a501066d593d&#038;oe=5E82FD4A" alt="" title="Rust and Ruching @ofloveandsilk" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9CspnqgUzO/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/c0.156.1249.1249a/s150x150/88965236_508568059860502_2190958078104467888_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=MWFYcV1vQnIAX9FCnog&#038;oh=7202139eb13ed04e4027be6f719ca96f&#038;oe=5E98DDE3" alt="" title="Check-mate (Photos by @streetstyle_baz for @nordicstylemag)" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B9Bx-1JgXAa/" target="_blank"><img src="//scontent-ams4-1.cdninstagram.com/v/t51.2885-15/e35/c0.156.1249.1249a/s150x150/84161673_530794447565768_5494367061485548450_n.jpg?_nc_ht=scontent-ams4-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=nsQWw0H_LvwAX-HXk79&#038;oh=1358e676848f7e3a34a35aa01c430590&#038;oe=5E820003" alt="" title="🤡 (Photos by @streetstyle_baz for @nordicstylemag)" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B8_bfbpAVzp/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/c0.156.1249.1249a/s150x150/87824653_135734071264305_8757731920993260205_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=95-jlFLmNZ4AX_QMtzK&#038;oh=f14c630f02dc6f28ddb1872dcd890414&#038;oe=5E89B35F" alt="" title="@babba at @cphfw AW20 - Shot by @streetstyle_baz for @nordicstylemag" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B89kxBFA0U0/" target="_blank"><img src="//scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/c0.156.1249.1249a/s150x150/87222826_133469571307084_8552285212632933986_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=WG5f5zACVNUAX-fnVbH&#038;oh=37b5b9f36ca72c0c8e20287980fd99b5&#038;oe=5E9981FF" alt="" title="👢🍊👜 (Photos by @galynabaz for @nordicstylemag)" /></a></li> </ul>
<div class="wpmi-me"><a href="//instagram.com/@nordicstylemag/" target="_blank" rel="me">Follow Me!</a></div>
</div>
</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></h3> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/NordicStyleMag/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NordicStyleMag/"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></blockquote></div>
</div>
</div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5e5a5ed5c0f2f');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5e5a5ed5c0f2f").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5e5a5ed5c0f2f").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/"><img width="600" height="554" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/streetstyle5ft-600x554.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="cphfw aw20 street style part 5" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/02/cphfw-aw20-street-style-part-5/">CPHFW AW20 &#8211; Street Style Part 4</a></h4>
<p>Photos by Galyna Baz for Nordic Style Magazine Catch up on all of our&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/02/hvisk-hanami-ss20/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/Nordic-Style-Mag-featured-image-size-600x555.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="HVISK Hanami SS20 Collection" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/02/hvisk-hanami-ss20/">HVISK Launch The Hanami SS20 Bag Collection</a></h4>
<p>HVISK, a Danish handbag brand inspired by the vibrant street style of Copenhagen, kicked&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2020/02/editorial-alicia/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2020/02/alicia-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fashion editorial alicia" /></a>
<h4><a href="http://www.nordicstylemag.com/2020/02/editorial-alicia/">Editorial: Alicia</a></h4>
<p>Jumper &#8211; HOPE | Skirt &#8211; Viktoria Chan | Headscarf &#8211; Pop Stockholm | Glasses&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e980878f86a987869b8d808a9a9d90858c84888ec78a8684">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="72131601321c1d00161b1101060b1e171f13155c111d1f">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'150307438',post:'65299',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '65299' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
