
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Top 5 Danish Designers from FindersKeepers - Nordic Style Magazine</title>
<meta name="description" content="Copenhagen is full of design talents, and FindersKeepers has been showcasing them at their market for all to see. Meet our top favourites!" />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/10\/top-5-danish-designers-finderskeepers\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.10" type='text/css' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css' href='http://www.nordicstylemag.com/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.10'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.10'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.10" />
<link rel='shortlink' href='https://wp.me/paaFPw-goo' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F10%2Ftop-5-danish-designers-finderskeepers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F10%2Ftop-5-danish-designers-finderskeepers%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Top 5 Danish Designers to Look for at FindersKeepers" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" />
<meta property="og:url" name="og:url" content="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" />
<meta property="og:description" name="og:description" content="Denmark is a real cornucopia of design talents, with little galleries and workshops on every corner feeding your daily craving for art and unique craftsmanship. There is no possible way&lt;p&gt;&lt;a class=&quot;continue-reading&quot; href=&quot;http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/&quot;&gt;Continue reading...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Nordic Style Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Art market" />
<meta property="article:tag" name="article:tag" content="danish design" />
<meta property="article:tag" name="article:tag" content="Design market" />
<meta property="article:tag" name="article:tag" content="FINDERSKEEPERS" />
<meta property="article:tag" name="article:tag" content="Things to do in Copenhagen" />
<meta property="article:section" name="article:section" content="Art" />
<meta property="article:published_time" name="article:published_time" content="2019-10-12T09:56:45+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-10-12T09:56:45+00:00" />
<meta property="article:author" name="article:author" content="http://www.nordicstylemag.com/author/zofia/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Top 5 Danish Designers from FindersKeepers - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Copenhagen is full of design talents, and FindersKeepers has been showcasing them at their market for all to see. Meet our top favourites!" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="556" />
<meta property="article:published_time" content="2019-10-12T09:56:45+00:00" />
<meta property="article:modified_time" content="2019-10-12T09:56:45+00:00" />
<meta property="og:updated_time" content="2019-10-12T09:56:45+00:00" />
<meta property="article:section" content="Art" />
<meta property="article:section" content="Danish" />
<meta property="article:section" content="Design" />
<meta property="article:section" content="Event" />
<meta property="article:section" content="Fashion" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="Top 5 Danish Designers from FindersKeepers - Nordic Style Magazine" />
<meta itemprop="headline" content="Top 5 Danish Designers from FindersKeepers - Nordic Style Magazine" />
<meta itemprop="description" content="Copenhagen is full of design talents, and FindersKeepers has been showcasing them at their market for all to see. Meet our top favourites!" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" />
<meta itemprop="datePublished" content="2019-10-12" />
<meta itemprop="dateModified" content="2019-10-12T09:56:45+00:00" />
<meta itemprop="author" content="Zofia Piotrowski" />
 

<meta name="twitter:title" content="Top 5 Danish Designers from FindersKeepers - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" />
<meta name="twitter:description" content="Copenhagen is full of design talents, and FindersKeepers has been showcasing them at their market for all to see. Meet our top favourites!" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-63016 single-format-standard gecko fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" rel="bookmark" title="Top 5 Danish Designers to Look for at FindersKeepers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-286x192.jpg" alt="Top 5 Danish Designers to Look for at FindersKeepers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Top 5 Danish Designers to Look for at FindersKeepers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/" rel="bookmark" title="CPHFW SS20 Street Style &#8211; Blocking"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Streetstyle-CPHFW-SS20-The-StreetlandFT-286x192.jpg" alt="CPHFW SS20 Street Style &#8211; Blocking" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">CPHFW SS20 Street Style &#8211; Blocking</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/editorial-untitled/" rel="bookmark" title="Editorial: Untitled"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Untitled_4FT-286x192.jpg" alt="Editorial: Untitled" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Editorial: Untitled</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/" rel="bookmark" title="Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Pressphoto-2-286x192.png" alt="Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/">Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" rel="bookmark" title="Top 5 Danish Designers to Look for at FindersKeepers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-286x192.jpg" alt="Top 5 Danish Designers to Look for at FindersKeepers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Top 5 Danish Designers to Look for at FindersKeepers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/" rel="bookmark" title="Urban Rigger &#8211; The Future of Sustainable Living"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VIEW_URBAN_RIGGER_STREET3-2-286x192.jpg" alt="Urban Rigger &#8211; The Future of Sustainable Living" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Urban Rigger &#8211; The Future of Sustainable Living</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/" rel="bookmark" title="Our Top Danish Design Picks for Your Home"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-1-286x192.png" alt="Our Top Danish Design Picks for Your Home" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/">Our Top Danish Design Picks for Your Home</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/" rel="bookmark" title="Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/heluu-286x192.jpg" alt="Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/">Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/" rel="bookmark" title="Where to Eat, Drink and Shop in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-286x192.png" alt="Where to Eat, Drink and Shop in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Where to Eat, Drink and Shop in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/" rel="bookmark" title="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.25.34-1-286x192.png" alt="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/" rel="bookmark" title="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/þessi-286x192.jpg" alt="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/" rel="bookmark" title="Top Nordic Events Fall 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/nordic-style-slush-samuli-pentti-286x192.jpg" alt="Top Nordic Events Fall 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Top Nordic Events Fall 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/laponie-skincare/" rel="bookmark" title="Laponie Skincare Creates No Nonsense Skincare That Works"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/67557594_2317352978527254_5645310549613118354_n-286x192.jpg" alt="Laponie Skincare Creates No Nonsense Skincare That Works" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/laponie-skincare/">Laponie Skincare Creates No Nonsense Skincare That Works</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/laponie-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/" rel="bookmark" title="Editorial: Seeing Red"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/U1A1791FT-286x192.jpg" alt="Editorial: Seeing Red" width="286" height="192" /></a>
 </figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/">Editorial: Seeing Red</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/" rel="bookmark" title="Your Fall Beauty Regime&#8217;s Nordic Essentials"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Joakim_Reimer_Nordic_Style-10218-1-286x192.jpg" alt="Your Fall Beauty Regime&#8217;s Nordic Essentials" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/">Your Fall Beauty Regime&#8217;s Nordic Essentials</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/" rel="bookmark" title="ROKUA Skincare &#8211; Organic, Nordic and made for Men"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/rokuaskin61-286x192.jpg" alt="ROKUA Skincare &#8211; Organic, Nordic and made for Men" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/">ROKUA Skincare &#8211; Organic, Nordic and made for Men</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" rel="bookmark" title="Top 5 Danish Designers to Look for at FindersKeepers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-286x192.jpg" alt="Top 5 Danish Designers to Look for at FindersKeepers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Top 5 Danish Designers to Look for at FindersKeepers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/" rel="bookmark" title="CPHFW SS20 Street Style &#8211; Blocking"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Streetstyle-CPHFW-SS20-The-StreetlandFT-286x192.jpg" alt="CPHFW SS20 Street Style &#8211; Blocking" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">CPHFW SS20 Street Style &#8211; Blocking</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/editorial-untitled/" rel="bookmark" title="Editorial: Untitled"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Untitled_4FT-286x192.jpg" alt="Editorial: Untitled" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Editorial: Untitled</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/" rel="bookmark" title="Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Pressphoto-2-286x192.png" alt="Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/">Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" rel="bookmark" title="Top 5 Danish Designers to Look for at FindersKeepers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-286x192.jpg" alt="Top 5 Danish Designers to Look for at FindersKeepers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Top 5 Danish Designers to Look for at FindersKeepers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/" rel="bookmark" title="Urban Rigger &#8211; The Future of Sustainable Living"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VIEW_URBAN_RIGGER_STREET3-2-286x192.jpg" alt="Urban Rigger &#8211; The Future of Sustainable Living" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Urban Rigger &#8211; The Future of Sustainable Living</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/" rel="bookmark" title="Our Top Danish Design Picks for Your Home"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-1-286x192.png" alt="Our Top Danish Design Picks for Your Home" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/">Our Top Danish Design Picks for Your Home</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/top-danish-design-home-picks/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/" rel="bookmark" title="Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/heluu-286x192.jpg" alt="Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/">Signals &#8211; Finland&#8217;s Interior Design and Trend Exhibition</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/signals-interior-trend-exhibition/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/" rel="bookmark" title="Where to Eat, Drink and Shop in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-286x192.png" alt="Where to Eat, Drink and Shop in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Where to Eat, Drink and Shop in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/" rel="bookmark" title="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.25.34-1-286x192.png" alt="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/" rel="bookmark" title="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/þessi-286x192.jpg" alt="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/" rel="bookmark" title="Top Nordic Events Fall 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/nordic-style-slush-samuli-pentti-286x192.jpg" alt="Top Nordic Events Fall 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Top Nordic Events Fall 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/laponie-skincare/" rel="bookmark" title="Laponie Skincare Creates No Nonsense Skincare That Works"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/67557594_2317352978527254_5645310549613118354_n-286x192.jpg" alt="Laponie Skincare Creates No Nonsense Skincare That Works" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/laponie-skincare/">Laponie Skincare Creates No Nonsense Skincare That Works</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/laponie-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/" rel="bookmark" title="Editorial: Seeing Red"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/U1A1791FT-286x192.jpg" alt="Editorial: Seeing Red" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/">Editorial: Seeing Red</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/editorial-seeing-red/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/" rel="bookmark" title="Your Fall Beauty Regime&#8217;s Nordic Essentials"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Joakim_Reimer_Nordic_Style-10218-1-286x192.jpg" alt="Your Fall Beauty Regime&#8217;s Nordic Essentials" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/">Your Fall Beauty Regime&#8217;s Nordic Essentials</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/fall-beauty-regime-nordic-essentials/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/" rel="bookmark" title="ROKUA Skincare &#8211; Organic, Nordic and made for Men"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/rokuaskin61-286x192.jpg" alt="ROKUA Skincare &#8211; Organic, Nordic and made for Men" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/">ROKUA Skincare &#8211; Organic, Nordic and made for Men</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/rokua-organic-skin-care-men/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg">
<img width="835" height="556" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg" class="attachment-large size-large wp-post-image" alt="FindersKeepers" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-300x200.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-768x511.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1-720x479.jpg 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Top 5 Danish Designers to Look for at FindersKeepers</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></li>
<li class="post-meta-date">October 12, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/art-2/" rel="category tag">Art</a>, <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a>, <a href="http://www.nordicstylemag.com/design/" rel="category tag">Design</a>, <a href="http://www.nordicstylemag.com/event/" rel="category tag">Event</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>Denmark is a real cornucopia of design talents, with little galleries and workshops on every corner feeding your daily craving for art and unique craftsmanship.</strong> There is no possible way to visit them all, but what if we told you there&#8217;s a design market where over 150 creatives showcase and sell their work, in one building?</p>
<p>FindersKeepers in Øksnehallen is the place for you if you appreciate Scandinavian ceramics, furniture, art, jewellery and everything else. The next event is taking place on the 9-10th of November and you can find all the information <a href="https://finderskeepers.dk/en/" target="_blank" rel="noopener">here</a>.</p>
<p>Meanwhile, let&#8217;s take a closer look at some of our favourite designers you will get a chance to meet at FindersKeepers.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-63048" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2.jpg" alt="FindersKeepers" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VASE-1-2-2-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-63047" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600.jpg" alt="FindersKeepers" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/unnamed-18-600x600-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<h3><a href="https://www.studio-aarhus.dk" target="_blank" rel="noopener">STUDIO AARHUS</a></h3>
<p>Handmade boobie mugs are having their five feminist minutes as we speak, but the Danish clay artists from Studio Aarhus are taking this female appreciation a step further. Their sculpted labia cups are as detailed as they are beautiful, and alongside their abstract face collection, they will make your home and Instagram bolder and more artsy. We&#8217;ll take it all, thank you!</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-63050" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T6.jpg" alt="FindersKeepers" width="650" height="433" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T6.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T6-300x200.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T6-286x192.jpg 286w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-63049" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T2-683x1024.jpg" alt="FindersKeepers" width="650" height="975" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T2-683x1024.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/VinkL-T2-683x1024-200x300.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<h3><a href="https://www.collectfurniture.dk" target="_blank" rel="noopener">COLLECT FURNITURE</a></h3>
<p>There comes a time when your home starts demanding honest, unique furniture that is a bit more interesting that the mass-manufactured IKEA (which we still love, anyway!). The beautiful wooden pieces made by Collect are produced ethically in Copenhagen, with high quality and longevity in mind. Our favourite is definitely the KANT coffee table made from multi-coloured wood. You will be needing more than one of those!</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-63042" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n.jpg" alt="FindersKeepers" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37878040_2268304796547409_1270146065651204096_n-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-63043" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n.jpg" alt="FindersKeepers" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/37910690_2268305143214041_1323475953011130368_n-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<h3><a href="https://www.mariasoerensen.com" target="_blank" rel="noopener"> MARIA SØRENSEN</a></h3>
<p>Raw and simplistic is how we would characterise Maria Sorensen&#8217;s jewellery designs. Made in the family-run workshop, her jewellery is crafted with care and sustainability in mind. Its unique colour of gold comes from a one-of-a-kind mix, and you are more than welcome to recycle your own metals too. The RIKA bracelet has most definitely stolen our hearts. Which piece is your favourite?</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-63046" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/onyva_pauline_trousers_orange_mega_check_3.jpg" alt="FindersKeepers" width="650" height="867" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/onyva_pauline_trousers_orange_mega_check_3.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/onyva_pauline_trousers_orange_mega_check_3-225x300.jpg 225w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<h3><a href="https://studioonyva.dk" target="_blank" rel="noopener">STUDIO ONYVA</a></h3>
<p>From their little workshop in Vesterbro, Studio Onyva carefully produce what we can only describe as gingham galore. The relaxed designs of baby doll dresses and trousers (to be worn as two-pieces), that you&#8217;ll likely see at FindersKeepers, are the perfect blend of eye-catching with the fuss-free Danish approach to daywear. It&#8217;s a brand we&#8217;d like to definitely support!</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-63045" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers.jpg" alt="FindersKeepers" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/10/Non-Arte-Atelier_Tokyo_Mood-Nynne-Rosenvinge-FindersKeepers-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<h3><a href="https://nynnerosenvinge.com" target="_blank" rel="noopener">NYNNE ROSENVINGE</a></h3>
<p>The collection of warm-toned city posters created by Nynne is probably the design brand’s signature product, however there&#8217;s so much more to discover! Magical paper weights and pocket mirrors, as well as stationery and home decor, are those beautiful little things to be cherished in life &#8211; even though you might not actually need them. But who’s counting?</p>
<p>Take a look at the <a href="https://finderskeepers.dk/en/designers-3/" target="_blank" rel="noopener">full list</a> of designers participating &#8211; whose stall will you be circling around?</p>
<hr />
<p><b>For some more design and fashion inspiration, <a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/" target="_blank" rel="noopener">take a look at some of our favourite street style from CPHFW! &gt;&gt;&gt;</a></b></p>
<p>&nbsp;</p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/art-market/" rel="tag">Art market</a>, <a href="http://www.nordicstylemag.com/tag/danish-design/" rel="tag">danish design</a>, <a href="http://www.nordicstylemag.com/tag/design-market/" rel="tag">Design market</a>, <a href="http://www.nordicstylemag.com/tag/finderskeepers/" rel="tag">FINDERSKEEPERS</a>, <a href="http://www.nordicstylemag.com/tag/things-to-do-in-copenhagen/" rel="tag">Things to do in Copenhagen</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/&amp;t=Top 5 Danish Designers to Look for at FindersKeepers" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/&amp;text=Top 5 Danish Designers to Look for at FindersKeepers&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/10/KANT-T2-1.jpg&amp;description=Top 5 Danish Designers to Look for at FindersKeepers" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/10/top-5-danish-designers-finderskeepers/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/zofia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/zofia/">Zofia Piotrowski</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">
<img width="600" height="557" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Streetstyle-CPHFW-SS20-The-StreetlandFT-600x557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">CPHFW SS20 Street Style &#8211; Blocking</a></h4>
<div class="entry">
<p>Whether you&#8217;re more of a all-over color lover, or a&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/VIEW_URBAN_RIGGER_STREET3-2-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="urban rigger" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Urban Rigger &#8211; The Future of Sustainable Living</a></h4>
<div class="entry">
<p>Living in Copenhagen truly is wonderful, but let&#8217;s be clear,&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/urban-rigger-sustainable-living/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Untitled_4FT-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fashion editorial untitled" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Editorial: Untitled</a></h4>
<div class="entry">
<p>Jacket: Weekday | Shirt: COS | Trousers: H&amp;M | Dress: Part&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/10/editorial-untitled/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="wp_my_instagram-3" class="widget wp-my-instagram"><h3 class="widget-title">Instagram</h3> <div id="wpmi-5da1aa2e31bd9" class="wp-my-instagram wpmi" data-args="{&quot;template&quot;:false,&quot;username&quot;:&quot;@nordicstylemag&quot;,&quot;hashtag&quot;:&quot;&quot;,&quot;limit&quot;:&quot;9&quot;,&quot;size&quot;:&quot;thumbnail&quot;,&quot;layout&quot;:&quot;3&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;link&quot;:&quot;Follow Me!&quot;,&quot;popular&quot;:false,&quot;title&quot;:&quot;Instagram&quot;}" data-cached="true">
<ul class="wpmi-list wpmi-layout-3">
<li class="wpmi-item"><a href="//instagram.com/p/B3fJc9igjP7/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/261731364bb6b7e89dfc128caa77db0a/5E25C09E/t51.2885-15/e35/s150x150/70294727_168815067598394_6642881915871104485_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=102" alt="" title="Flow" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3eeNO2gkIO/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/c9fb94677585a0e8fc7dbf54395ef4ad/5E384253/t51.2885-15/e35/s150x150/71173929_1677463969056433_7500344629057721892_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=101" alt="" title="Fuzzy Friday" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3c0HJigdIV/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/69cce100802fca18c5fe31b177d43284/5E29822A/t51.2885-15/e35/c2.0.738.738a/s150x150/67643223_515508512604721_6787159165196443302_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=101" alt="" title="Blown" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3cQf_mAzIp/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/eaae3bd306899dc9d06b8be36a3782b7/5E1FDE45/t51.2885-15/e35/s150x150/71331980_493632498035263_8112730282102817689_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=107" alt="" title="@stinegoyastudio studio goals 💞" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3bphmxA1Hn/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/a6fe251e697b3f9b60ebb723d24aca2a/5E2D0C61/t51.2885-15/e35/s150x150/71038996_393560647989874_4709201819559055134_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=110" alt="" title="Mellow Yellow Thursdays" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3Z1qouAKgY/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/801948667417a82f7dadbbd1395f96a3/5E2FBB3C/t51.2885-15/e35/c1.0.748.748a/s150x150/69922559_911481405912156_7959436544005230256_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=100" alt="" title="Too many colours, not enough time! 🌈" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3ZGW3Agr7R/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/c7b251685a9475f028d3b93fc10be7d9/5E39380B/t51.2885-15/e35/s150x150/73274417_1655492847920227_4490032835566457757_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=107" alt="" title="Matchy matchy (shot by @thestreetland for NSM)" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3XUpctghQC/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/fbe7a46048c953543c36b1bf947ff4b7/5E19D743/t51.2885-15/e35/s150x150/70583645_639432466461000_3879185472007690297_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=100" alt="" title="Elegant" /></a></li><li class="wpmi-item"><a href="//instagram.com/p/B3WoG70ABjM/" target="_blank"><img src="//scontent-lhr3-1.cdninstagram.com/vp/abb17d2a50eccdbb3e91955104c1616a/5E356C1D/t51.2885-15/e35/s150x150/71526810_435616257096420_8855721122265371686_n.jpg?_nc_ht=scontent-lhr3-1.cdninstagram.com&#038;_nc_cat=100" alt="" title="Fashion week favourites (shot by @thestreetland for NSM)" /></a></li> </ul>
<div class="wpmi-me"><a href="//instagram.com/@nordicstylemag/" target="_blank" rel="me">Follow Me!</a></div>
</div>
</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></h3> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/NordicStyleMag/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NordicStyleMag/"><a href="https://www.facebook.com/NordicStyleMag/">Facebook</a></blockquote></div>
</div>
</div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5da1aa2e53356');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5da1aa2e53356").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5da1aa2e53356").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/"><img width="600" height="557" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Streetstyle-CPHFW-SS20-The-StreetlandFT-600x557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/10/cphfw-ss20-street-style-blocking/">CPHFW SS20 Street Style &#8211; Blocking</a></h4>
<p>Whether you&#8217;re more of a all-over color lover, or a neutral tone idolizer, these&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/10/linda-dahl-swedish-fika-interview/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/10/11084740_529324333888809_571745050_n-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/10/linda-dahl-swedish-fika-interview/">Interview: Linda Dahl Discusses the Swedish Tradition of &#8216;Fika&#8217;</a></h4>
<p>Fika has taken off in the UK recently. The Swedish tradition of taking time&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Pressphoto-2-600x555.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Circulose Clothing Recycling" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/09/circulose-sustainable-clothing-recycling/">Circulose &#8211; A Revolutionary Way To Recycle Your Worn Out Clothing</a></h4>
<p>One of the biggest issues that our planet faces today, is the pollution from&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7c15121a133c12130e18151f0f08051019111d1b521f1311">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9dfcf9eeddf3f2eff9f4feeee9e4f1f8f0fcfab3fef2f0">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
 </div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.10'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'63016',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '63016' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
