
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>LLAF Collective: Leather Bags For Lifetime Wear - Nordic Style Magazine</title>
<meta name="description" content="Promoting long-term use of goods, LLAF Collective is launching a buyback scheme that allows you to support their craftsmanship indefinitely." />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/09\/llaf-collective-sustainable-bags\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.10" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.10'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.10'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.10" />
<link rel='shortlink' href='https://wp.me/paaFPw-ggJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F09%2Fllaf-collective-sustainable-bags%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F09%2Fllaf-collective-sustainable-bags%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="LLAF Collective: Bags For Life" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" />
<meta property="og:url" name="og:url" content="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" />
<meta property="og:description" name="og:description" content="Handcrafted leather goods are meant to stay with us for years, and in this day and age especially, it&#039;s important to promote sustainability and long-term wear vs. fast fashion. Scandinavian&lt;p&gt;&lt;a class=&quot;continue-reading&quot; href=&quot;http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/&quot;&gt;Continue reading...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Nordic Style Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="buyback scheme" />
<meta property="article:tag" name="article:tag" content="LAAF Collective" />
<meta property="article:tag" name="article:tag" content="sustainable fashion" />
<meta property="article:section" name="article:section" content="Accessories" />
<meta property="article:published_time" name="article:published_time" content="2019-09-09T13:16:48+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-09-09T13:17:16+00:00" />
<meta property="article:author" name="article:author" content="http://www.nordicstylemag.com/author/zofia/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="LLAF Collective: Leather Bags For Lifetime Wear - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Promoting long-term use of goods, LLAF Collective is launching a buyback scheme that allows you to support their craftsmanship indefinitely." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="522" />
<meta property="article:published_time" content="2019-09-09T13:16:48+00:00" />
<meta property="article:modified_time" content="2019-09-09T13:17:16+00:00" />
<meta property="og:updated_time" content="2019-09-09T13:17:16+00:00" />
<meta property="article:section" content="Accessories" />
<meta property="article:section" content="Fashion" />
<meta property="article:section" content="Scandinavian" />
<meta property="article:section" content="Sustainable" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="LLAF Collective: Leather Bags For Lifetime Wear - Nordic Style Magazine" />
<meta itemprop="headline" content="LLAF Collective: Leather Bags For Lifetime Wear - Nordic Style Magazine" />
<meta itemprop="description" content="Promoting long-term use of goods, LLAF Collective is launching a buyback scheme that allows you to support their craftsmanship indefinitely." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" />
<meta itemprop="datePublished" content="2019-09-09" />
<meta itemprop="dateModified" content="2019-09-09T13:17:16+00:00" />
<meta itemprop="author" content="Zofia Filipowicz" />
 

<meta name="twitter:title" content="LLAF Collective: Leather Bags For Lifetime Wear - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" />
<meta name="twitter:description" content="Promoting long-term use of goods, LLAF Collective is launching a buyback scheme that allows you to support their craftsmanship indefinitely." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-62541 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" rel="bookmark" title="LLAF Collective: Bags For Life"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-286x192.jpg" alt="LLAF Collective: Bags For Life" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/">LLAF Collective: Bags For Life</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/" rel="bookmark" title="ILLUM Gathers A Crowd For Their Fall Fashion Show"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Illum_Fashion_Show19-15-5-286x192.jpg" alt="ILLUM Gathers A Crowd For Their Fall Fashion Show" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">ILLUM Gathers A Crowd For Their Fall Fashion Show</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/" rel="bookmark" title="RENS Are Making Sneakers From Coffee"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/TOGETHERRENSAHH-2-286x192.png" alt="RENS Are Making Sneakers From Coffee" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">RENS Are Making Sneakers From Coffee</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/" rel="bookmark" title="Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/SIFBENEDICTA_137-1-286x192.jpg" alt="Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/" rel="bookmark" title="Rohje Watches: Finnish Design for Urban Explorers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/Adventurister-dark-leather_Niko-286x192.jpg" alt="Rohje Watches: Finnish Design for Urban Explorers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/">Rohje Watches: Finnish Design for Urban Explorers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/" rel="bookmark" title="Where to Eat, Drink and Shop in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-286x192.png" alt="Where to Eat, Drink and Shop in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Where to Eat, Drink and Shop in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/" rel="bookmark" title="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.25.34-1-286x192.png" alt="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/" rel="bookmark" title="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/þessi-286x192.jpg" alt="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/" rel="bookmark" title="Top Nordic Events Fall 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/nordic-style-slush-samuli-pentti-286x192.jpg" alt="Top Nordic Events Fall 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Top Nordic Events Fall 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/" rel="bookmark" title="Must-Have Fall Beauty Products From Sephora Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/SEPHORACOLLECTION_FALL19_360_347_actuality_solo_4-286x192.jpg" alt="Must-Have Fall Beauty Products From Sephora Collection" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/">Must-Have Fall Beauty Products From Sephora Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/" rel="bookmark" title="Moodboard: The Golden Rule"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Artboard-1-286x192.png" alt="Moodboard: The Golden Rule" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/">Moodboard: The Golden Rule</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/" rel="bookmark" title="Keep your Summer Glow with these 5 Beauty Products"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/nordicstyle-jkbdavid-miraluhtala-onniagency--286x192.jpg" alt="Keep your Summer Glow with these 5 Beauty Products" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/">Keep your Summer Glow with these 5 Beauty Products</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/" rel="bookmark" title="5 Natural Beauty Picks this Summer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/flower-286x192.jpg" alt="5 Natural Beauty Picks this Summer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">5 Natural Beauty Picks this Summer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" rel="bookmark" title="LLAF Collective: Bags For Life"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-286x192.jpg" alt="LLAF Collective: Bags For Life" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/">LLAF Collective: Bags For Life</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/" rel="bookmark" title="ILLUM Gathers A Crowd For Their Fall Fashion Show"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Illum_Fashion_Show19-15-5-286x192.jpg" alt="ILLUM Gathers A Crowd For Their Fall Fashion Show" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">ILLUM Gathers A Crowd For Their Fall Fashion Show</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/" rel="bookmark" title="RENS Are Making Sneakers From Coffee"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/TOGETHERRENSAHH-2-286x192.png" alt="RENS Are Making Sneakers From Coffee" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">RENS Are Making Sneakers From Coffee</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/" rel="bookmark" title="Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/SIFBENEDICTA_137-1-286x192.jpg" alt="Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/" rel="bookmark" title="Rohje Watches: Finnish Design for Urban Explorers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/Adventurister-dark-leather_Niko-286x192.jpg" alt="Rohje Watches: Finnish Design for Urban Explorers" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/">Rohje Watches: Finnish Design for Urban Explorers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/rohje-watches-finnish-design-urban-explorers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/" rel="bookmark" title="Where to Eat, Drink and Shop in Copenhagen"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Artboard-1-286x192.png" alt="Where to Eat, Drink and Shop in Copenhagen" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Where to Eat, Drink and Shop in Copenhagen</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/quick-guide-to-copenhagen/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/" rel="bookmark" title="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.25.34-1-286x192.png" alt="In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">In Conversation: Moa Herngren, Creator of &#8216;Bonus Family&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/moa-herngren-interview-bonus-family/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/" rel="bookmark" title="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/þessi-286x192.jpg" alt="Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Páll Haukur &#8211; An Upcoming Artist in the Scandinavian Art Scene</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/pall-haukur-icelandic-artist/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/" rel="bookmark" title="Top Nordic Events Fall 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/nordic-style-slush-samuli-pentti-286x192.jpg" alt="Top Nordic Events Fall 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Top Nordic Events Fall 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/nordic-events-fall-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/" rel="bookmark" title="Must-Have Fall Beauty Products From Sephora Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/SEPHORACOLLECTION_FALL19_360_347_actuality_solo_4-286x192.jpg" alt="Must-Have Fall Beauty Products From Sephora Collection" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/">Must-Have Fall Beauty Products From Sephora Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/fall-products-sephora-collection/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/" rel="bookmark" title="Moodboard: The Golden Rule"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/Artboard-1-286x192.png" alt="Moodboard: The Golden Rule" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/">Moodboard: The Golden Rule</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/moodboard-golden-rule/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/" rel="bookmark" title="Keep your Summer Glow with these 5 Beauty Products"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/nordicstyle-jkbdavid-miraluhtala-onniagency--286x192.jpg" alt="Keep your Summer Glow with these 5 Beauty Products" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/">Keep your Summer Glow with these 5 Beauty Products</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/08/keep-summer-glow/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/" rel="bookmark" title="5 Natural Beauty Picks this Summer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/flower-286x192.jpg" alt="5 Natural Beauty Picks this Summer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">5 Natural Beauty Picks this Summer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg">
<img width="835" height="522" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg" class="attachment-large size-large wp-post-image" alt="LLAF" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-300x188.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-768x480.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-720x450.jpg 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">LLAF Collective: Bags For Life</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/zofia/">Zofia Filipowicz</a></li>
<li class="post-meta-date">September 9, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/accessories/" rel="category tag">Accessories</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a>, <a href="http://www.nordicstylemag.com/scandinavian/" rel="category tag">Scandinavian</a>, <a href="http://www.nordicstylemag.com/sustainable/" rel="category tag">Sustainable</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>Handcrafted leather goods are meant to stay with us for years, and in this day and age especially, it&#8217;s important to promote sustainability and long-term wear vs. fast fashion.</strong> <a href="https://www.llafcollective.com" target="_blank" rel="noopener">Scandinavian accessories brand</a> LLAF Collective (which stands for <em>Long Lasting and Functiona</em>l) have recently launched a buyback scheme for their leather bags, creating a rewarding buy-wear-reuse process for their customers.</p>
<p>Founded in 2019, LLAF are a fairly fresh initiative, which could not have come at a better time. It is becoming more and more important for consumers to know where their products are made, and how they&#8217;re contributing positively to the environment. All of LLAF designs are brought to life with the use of only the finest Spanish calf leather, ensuring the collection is not just all aesthetics, but also durable.</p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-62548 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-3.jpg" alt="LLAF Collective" width="650" height="867" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-3.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-3-225x300.jpg 225w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter wp-image-62545 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20195358_2.jpg" alt="LLAF Collective" width="650" height="813" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20195358_2.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20195358_2-240x300.jpg 240w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The unique buyback scheme guarantees LLAF customers a 50% back on the retail price after three years of use. In exchange for the old bag, they will receive a voucher towards a new product, while the well-loved bag will be re-vamped and re-sold. Genius!</p>
<p>&nbsp;</p>
<blockquote><p>“In our view, this scheme will remind consumers that quality is about preserving value long term. We wanted to make it easy, convenient and rewarding for our consumers to make sustainable choices and move ahead together. Our bags have been designed to consent multiple uses and being versatile but their innate quality allow this long term dialogue and action to happen,” <em>Kristin Thommesen, at LLAF Collective</em></p></blockquote>
<p>&nbsp;</p>
<p>All of the bags share the same features when it comes to style &#8211; reminding us a little of lunch boxes or travel trunks, their rectangular shape is very faff-free and modern. The geometry is then repeated on the front pockets, making the bag look like it&#8217;s composed out of several adjoining pieces. The size of the bag is on the smaller side, but it&#8217;s still extremely practical &#8211; especially with the main compartment, which zips open like a post box, giving you immediate access to your belongings.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-62550" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed.jpg" alt="LLAF" width="650" height="867" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-225x300.jpg 225w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-62547" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-2.jpg" alt="LLAF" width="650" height="867" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-2.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/unnamed-2-225x300.jpg 225w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-62546" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20196111.jpg" alt="LLAF" width="650" height="813" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20196111.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20196111-240x300.jpg 240w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>A fat belt, an unusually placed handle and perfectly contrasting colour combinations, all make LLAF designs instantly capture your attention. Both elegant and quirky, they are bound to become a street style hit &#8211; and one to outgrow momentary trends. We are fully beind LLAF&#8217;s buyback scheme, and think it is a great way to ensure their bags longevity, ensure their is no waste in their consumption, and make the brand a long-lasting hit. What&#8217;s not love? We will take one in each colour please!</p>
<p>You can shop LLAF&#8217;s bags <a href="https://www.llafcollective.com/shop" target="_blank" rel="noopener">online</a> &#8211; most designs are currently sold out unfortunately, so keep and eye out for a restock! 👀</p>
<hr />
<p><strong>We know exactly what will go with your new LLAF purchase &#8211; <a href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/" target="_blank" rel="noopener">A pair of sneakers made out of&#8230;coffee &gt;&gt;&gt; </a></strong></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/buyback-scheme/" rel="tag">buyback scheme</a>, <a href="http://www.nordicstylemag.com/tag/laaf-collective/" rel="tag">LAAF Collective</a>, <a href="http://www.nordicstylemag.com/tag/sustainable-fashion/" rel="tag">sustainable fashion</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/&amp;t=LLAF Collective: Bags For Life" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/&amp;text=LLAF Collective: Bags For Life&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839.jpg&amp;description=LLAF Collective: Bags For Life" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/zofia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/zofia/">Zofia Filipowicz</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/Illum_Fashion_Show19-15-5-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">ILLUM Gathers A Crowd For Their Fall Fashion Show</a></h4>
<div class="entry">
<p>ILLUM is an institution in Denmark. The Copenhagen department store&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/TOGETHERRENSAHH-2-600x555.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RENS sustainable coffee sneakers" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">RENS Are Making Sneakers From Coffee</a></h4>
<div class="entry">
<p>We love innovate ideas &#8211; especially when they involve creating&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/rens-sustainable-coffee-sneakers/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/SIFBENEDICTA_137-1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sif Benedicta" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;</a></h4>
<div class="entry">
 <p>Individuality and self-expression are two main pillars of Icelandic brand&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/09/illum-fall-fashion-show-2019/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_5" style="width:100%; padding-bottom: 10px; " data-id="227138323" data-num="15" data-res="medium" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;227138323&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NDMyYWYwOWI3YmZmN.DAyNTgxMzIxMWNhZjE0MGZhMWU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5d7651a9195fa');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5d7651a9195fa").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5d7651a9195fa").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/"><img width="600" height="522" src="http://www.nordicstylemag.com/wp-content/uploads/2019/09/LLAF_Studio_Collection_20194839-600x522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="LLAF" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/09/llaf-collective-sustainable-bags/">LLAF Collective: Bags For Life</a></h4>
<p>Handcrafted leather goods are meant to stay with us for years, and in this&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/SIFBENEDICTA_137-1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sif Benedicta" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/09/sif-benedicta-new-collection-aw19/">Sif Benedicta Introduces New Collection &#8216;Benedicta&#8217;s Sketchbook&#8217;</a></h4>
<p>Individuality and self-expression are two main pillars of Icelandic brand Sif Benedicta. This small&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/09/editorial-summer-air/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/08/editorialft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/09/editorial-summer-air/">Editorial: Summer Air</a></h4>
<p>Dress – Pellobello | Earrings – Charlott Vasberg Pants – Ida Klamborn | Shoes&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="751c1b131a351b1a07111c1606010c19101814125b161a18">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95f4f1e6d5fbfae7f1fcf6e6e1ecf9f0f8f4f2bbf6faf8">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>


<script type="text/javascript">
var sbiajaxurl = "http://www.nordicstylemag.com/wp-admin/admin-ajax.php";
</script>
<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.10'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'62541',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '62541' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
