
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Top Five Nordic Comedy Series Available in the UK</title>
<meta name="description" content="A growing number of Nordic comedy series are being made available to audiences in the UK. We selected the top five..." />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/07\/top-five-nordic-comedy-series\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.9" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://wp.me/paaFPw-fpY' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F07%2Ftop-five-nordic-comedy-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F07%2Ftop-five-nordic-comedy-series%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Top Five Scandinavian Comedy Series Available in the UK" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" />
<meta property="og:url" name="og:url" content="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" />
<meta property="og:description" name="og:description" content="It might be just ‘Nordic noir’ that has made it to international audiences so far, but Scandinavian comedy is beginning to emerge. Let&#039;s round up some of the best Nordic&lt;p&gt;&lt;a class=&quot;continue-reading&quot; href=&quot;http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/&quot;&gt;Continue reading...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Nordic Style Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="&#039;nordic noir&#039;" />
<meta property="article:tag" name="article:tag" content="danish tv series" />
<meta property="article:tag" name="article:tag" content="norewegian tv series" />
<meta property="article:tag" name="article:tag" content="scandi tv series" />
<meta property="article:tag" name="article:tag" content="swedish tv series" />
<meta property="article:section" name="article:section" content="Culture" />
<meta property="article:published_time" name="article:published_time" content="2019-07-14T11:00:41+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-07-09T14:55:12+00:00" />
<meta property="article:author" name="article:author" content="http://www.nordicstylemag.com/author/xanderbrett/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Top Five Nordic Comedy Series Available in the UK" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A growing number of Nordic comedy series are being made available to audiences in the UK. We selected the top five..." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" />
<meta property="article:published_time" content="2019-07-14T11:00:41+00:00" />
<meta property="article:modified_time" content="2019-07-09T14:55:12+00:00" />
<meta property="og:updated_time" content="2019-07-09T14:55:12+00:00" />
<meta property="article:section" content="Culture" />
<meta property="article:section" content="Film" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="Top Five Nordic Comedy Series Available in the UK" />
<meta itemprop="headline" content="Top Five Nordic Comedy Series Available in the UK" />
<meta itemprop="description" content="A growing number of Nordic comedy series are being made available to audiences in the UK. We selected the top five..." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" />
<meta itemprop="datePublished" content="2019-07-14" />
<meta itemprop="dateModified" content="2019-07-09T14:55:12+00:00" />
<meta itemprop="author" content="Alexander Brett" />
 

<meta name="twitter:title" content="Top Five Nordic Comedy Series Available in the UK" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" />
<meta name="twitter:description" content="A growing number of Nordic comedy series are being made available to audiences in the UK. We selected the top five..." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-59270 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/" rel="bookmark" title="INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/1MXYMvfm1-286x192.jpg" alt="INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/">INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/" rel="bookmark" title="BREAKING NEWS: Stockholm Fashion Week Cancelled"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/sfwft-286x192.jpg" alt="BREAKING NEWS: Stockholm Fashion Week Cancelled" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/">BREAKING NEWS: Stockholm Fashion Week Cancelled</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/" rel="bookmark" title="Editorial: Say No to Fast Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/editorialnofast-286x192.jpg" alt="Editorial: Say No to Fast Fashion" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/">Editorial: Say No to Fast Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/" rel="bookmark" title="H2O Bring you the Ultimate Summer Pool Slides"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/DSC7841-286x192.jpg" alt="H2O Bring you the Ultimate Summer Pool Slides" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/">H2O Bring you the Ultimate Summer Pool Slides</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/" rel="bookmark" title="Beatnik Eyewear: For Contemporary Rebels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/9KN6zOaA-286x192.jpeg" alt="Beatnik Eyewear: For Contemporary Rebels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Beatnik Eyewear: For Contemporary Rebels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" rel="bookmark" title="Top Five Scandinavian Comedy Series Available in the UK"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea-286x192.png" alt="Top Five Scandinavian Comedy Series Available in the UK" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/">Top Five Scandinavian Comedy Series Available in the UK</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/" rel="bookmark" title="How to Celebrate Swedish Midsummer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/shutterstock_665975167-copy-286x192.jpg" alt="How to Celebrate Swedish Midsummer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">How to Celebrate Swedish Midsummer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/" rel="bookmark" title="Happy Syttende Mai, Norway!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/norway-ft-286x192.jpg" alt="Happy Syttende Mai, Norway!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Happy Syttende Mai, Norway!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/" rel="bookmark" title="5 Natural Beauty Picks this Summer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/flower-286x192.jpg" alt="5 Natural Beauty Picks this Summer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">5 Natural Beauty Picks this Summer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/" rel="bookmark" title="MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/monsunft-286x192.png" alt="MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/">MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/" rel="bookmark" title="NO SOCIETY Launches Unisex Skincare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/NoSociety_Beauty_Bertil-1-286x192.jpg" alt="NO SOCIETY Launches Unisex Skincare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">NO SOCIETY Launches Unisex Skincare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/" rel="bookmark" title="Comme Deux: Everything You Need to Know"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/190403_CommeDeux_Powernap-Launch_ErickaJane_Still_01_4x5_34bb392f-4f5f-42d7-b2f9-fdea91511117_2000x.progressive-1-286x192.jpg" alt="Comme Deux: Everything You Need to Know" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Comme Deux: Everything You Need to Know</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/" rel="bookmark" title="INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/1MXYMvfm1-286x192.jpg" alt="INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/">INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/" rel="bookmark" title="BREAKING NEWS: Stockholm Fashion Week Cancelled"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/sfwft-286x192.jpg" alt="BREAKING NEWS: Stockholm Fashion Week Cancelled" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/">BREAKING NEWS: Stockholm Fashion Week Cancelled</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/" rel="bookmark" title="Editorial: Say No to Fast Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/editorialnofast-286x192.jpg" alt="Editorial: Say No to Fast Fashion" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/">Editorial: Say No to Fast Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/editorial-say-no-fast-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/" rel="bookmark" title="H2O Bring you the Ultimate Summer Pool Slides"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/DSC7841-286x192.jpg" alt="H2O Bring you the Ultimate Summer Pool Slides" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/">H2O Bring you the Ultimate Summer Pool Slides</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/h2o-pool-slide-collection/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/" rel="bookmark" title="Beatnik Eyewear: For Contemporary Rebels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/9KN6zOaA-286x192.jpeg" alt="Beatnik Eyewear: For Contemporary Rebels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Beatnik Eyewear: For Contemporary Rebels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" rel="bookmark" title="Top Five Scandinavian Comedy Series Available in the UK"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea-286x192.png" alt="Top Five Scandinavian Comedy Series Available in the UK" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/">Top Five Scandinavian Comedy Series Available in the UK</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/" rel="bookmark" title="How to Celebrate Swedish Midsummer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/shutterstock_665975167-copy-286x192.jpg" alt="How to Celebrate Swedish Midsummer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">How to Celebrate Swedish Midsummer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/" rel="bookmark" title="Happy Syttende Mai, Norway!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/norway-ft-286x192.jpg" alt="Happy Syttende Mai, Norway!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Happy Syttende Mai, Norway!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/" rel="bookmark" title="5 Natural Beauty Picks this Summer"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/flower-286x192.jpg" alt="5 Natural Beauty Picks this Summer" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">5 Natural Beauty Picks this Summer</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/5-natural-beauty-picks-this-summer/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/" rel="bookmark" title="MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/monsunft-286x192.png" alt="MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/">MON | SUN Spa &#8211; Scandi Elegance, Exciting Fragrances and 100% Vegan</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/mon-sun-swedish-vegan-home-spa-products/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/" rel="bookmark" title="NO SOCIETY Launches Unisex Skincare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/NoSociety_Beauty_Bertil-1-286x192.jpg" alt="NO SOCIETY Launches Unisex Skincare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">NO SOCIETY Launches Unisex Skincare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/" rel="bookmark" title="Comme Deux: Everything You Need to Know"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/190403_CommeDeux_Powernap-Launch_ErickaJane_Still_01_4x5_34bb392f-4f5f-42d7-b2f9-fdea91511117_2000x.progressive-1-286x192.jpg" alt="Comme Deux: Everything You Need to Know" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Comme Deux: Everything You Need to Know</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png" class="attachment-large size-large wp-post-image" alt="nordic comedies ft" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea-300x199.png 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea-768x510.png 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea-720x479.png 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Top Five Scandinavian Comedy Series Available in the UK</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/xanderbrett/">Alexander Brett</a></li>
<li class="post-meta-date">July 14, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/culture/" rel="category tag">Culture</a>, <a href="http://www.nordicstylemag.com/nordic-film/" rel="category tag">Film</a>, <a href="http://www.nordicstylemag.com/lifestyle/" rel="category tag">Lifestyle</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>It might be just ‘Nordic noir’ that has made it to international audiences so far, but Scandinavian comedy is beginning to emerge. </strong>Let&#8217;s round up some of the best Nordic comedy series currently available to audiences in the UK&#8230;</p>
<hr />
<h3>Rita &#8211; Danish, Available on Netflix</h3>
<p>Though a comedy at heart, many of the issues Rita discusses are serious. Each episode, set at the suburban school at which single mum Rita Madsen is a teacher, deals with an important issue, as well as chronicling long running issues both in Rita&#8217;s family and among the staff and students. The series has become one of Denmark&#8217;s most watched series, inspiring spin offs in France and the Netherlands and even an American pilot, with audiences drawn to impressive characterisation by Mille Dinesen (as Rita) and Lise Baastrup as her colleague, Hjørdis. Hjørdis inspired a spin-off mini-series in 2015, set in the same school as Rita but excluding her from the action.</p>
<p>&nbsp;</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-9DR8JPQgTiI" style="max-width:1050px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/9DR8JPQgTiI?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<h3>Dag &#8211; Norwegian, Available on Sky</h3>
<p>Dag follows a marriage counsellor uninterested in the value of marriage and who only spends time with his friend Benedict, struggling to stay faithful in his own relationship, though things change when Dag&#8217;s well-meaning sister, Marianne, forces him to go on a blind-date with her old childhood friend, Eva. Strong performances from Atle Antonson, Tuva Novotny and Rolf Lassgård meant the series met with critical acclaim in Norway and the UK, and it has also been sold to Sweden and Finland.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-NZyuMY7Nrw" style="max-width:1050px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/NZyuM_Y7Nrw?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<h3>Hellfjord &#8211; Norwegian, Available on All $</h3>
<p>Hellfjord’s humour is dark. It follows Salmander, an Oslo police officer banished to northern Norway after  after mistakenly killing his horse in front of a large group of children. His time in the north leads him to be welcomed by a vulgar and eccentric sheriff, sea monsters, and Johanne, a local journalist who suspects that something lies beneath the surface of the village. It&#8217;s a perfect satirisation of &#8216;Nordic noir&#8217; and, though it only ran for one series, is the most successful of Nordic comedy, airing as far away as Australia and Poland.</p>
<p>&nbsp;</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-CX0m66MNAIE" style="max-width:1050px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/CX0m66MNAIE?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;start=12&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<h3>Bonus Family &#8211; Swedish, Available on Netflix</h3>
<p>A Kristallen (BAFTA equivalent) winner, this series is a uniquely Swedish dramedy, following a new couple, their exes and their children as they navigate the tricky logistics of living together. Created by a real life family members Max, Moa and Clara Herngren, the series was an instant hit in Sweden and is now available in over a hundred countries via Netflix.</p>
<p>&nbsp;</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-2aNVtWlACSM" style="max-width:1050px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/2aNVtWlACSM?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<h3>Welcome to Sweden &#8211; Swedish, Available on DVD</h3>
<p>Welcome to Sweden follows an American accountant (Greg Poehler) who quits his job to move with his girlfriend to her native country of Sweden. The series is based on Poehler&#8217;s own experiences as a former intellectual property lawyer from the United States who moved with his girlfriend to Sweden in 2006. An international production featuring both Swedish and American talent, themes, and dialogue, the series was broadcast on both Swedish and American channels though, in 2015, four episodes into season two, NBC cancelled the series due to what Poehler described as &#8216;craptastically&#8217; low ratings and the remaining episodes were made available on NBC&#8217;s website. Don&#8217;t let this put you off though: I think it&#8217;s great, and the Swedes love it!</p>
<p>&nbsp;</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-enpGPc-5y94" style="max-width:1050px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/enpGPc-5y94?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<p>For more on the best Nordic comedy series available in the UK, check out <a href="https://www.channel4.com/collection/walter-presents" target="_blank" rel="noopener">Walter Presents</a>, Channel 4&#8217;s foreign drama streaming service.</p>
<hr />
<p>Want some more Scandi inspiration? <a href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019/" target="_blank" rel="noopener">Why not check out our round-up of Icelandic acts from Secret Solstice &gt;&gt;&gt;</a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/nordic-noir/" rel="tag">'nordic noir'</a>, <a href="http://www.nordicstylemag.com/tag/danish-tv-series/" rel="tag">danish tv series</a>, <a href="http://www.nordicstylemag.com/tag/norewegian-tv-series/" rel="tag">norewegian tv series</a>, <a href="http://www.nordicstylemag.com/tag/scandi-tv-series/" rel="tag">scandi tv series</a>, <a href="http://www.nordicstylemag.com/tag/swedish-tv-series/" rel="tag">swedish tv series</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/&amp;t=Top Five Scandinavian Comedy Series Available in the UK" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/&amp;text=Top Five Scandinavian Comedy Series Available in the UK&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/06/5afc6f67-8760-4178-b15e-9e8443fb9aea.png&amp;description=Top Five Scandinavian Comedy Series Available in the UK" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/07/top-five-nordic-comedy-series/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/xanderbrett/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/xanderbrett/">Alexander Brett</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/07/introducing-reykjavik-international-film-festival/">
<img width="600" height="554" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/41640988_270650870455567_6423386024327691889_n-600x554.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reykjavík International Film Festival" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/07/introducing-reykjavik-international-film-festival/">Introducing the Reykjavik International Film Festival</a></h4>
<div class="entry">
<p>The Reykjavik International Film Festival (RIFF) takes place in Reykjavík this&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/07/introducing-reykjavik-international-film-festival/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/06/envii-x-girl-talk-pastel-sisterhood/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Shot-1_0148-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Envii x GirlTalk" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/06/envii-x-girl-talk-pastel-sisterhood/">Envii x GirlTalk: Pastel Tracksuits for Your Sisterhood</a></h4>
<div class="entry">
<p>Being a girl is not always polka-dot sweet, and this&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/envii-x-girl-talk-pastel-sisterhood/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/shutterstock_665975167-copy-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Swedish Midsummer" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">How to Celebrate Swedish Midsummer</a></h4>
<div class="entry">
<p>Swedish Midsummer is coming up this weekend, and we&#8217;re giving&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/celebrate-swedish-midsummer/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_5" style="width:100%; padding-bottom: 10px; " data-id="227138323" data-num="15" data-res="medium" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;227138323&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;OTU1YmRiMg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NThhOWZmMTMxNzQ3N.DYwOGEyNTgyNjQxMjYwZDYwOTU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5d2c291d2e651');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5d2c291d2e651").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5d2c291d2e651").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/1MXYMvfm1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hatari at Secret Solstice 2019" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/07/interview-hatari-secret-solstice-2019/">INTERVIEW: Hatari Talk Capitalism and Being Role Models at Secret Solstice 2019</a></h4>
<p>Fresh from their Eurovision Song Contest performances in Israel, Icelandic Anti-Capitalist BDSM Techno Project Hatari continue&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/07/interview-janus-rasmussen-part-1/"><img width="600" height="554" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/E40A7343RTSMLR-600x554.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vín Janus Rasmussen" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/07/interview-janus-rasmussen-part-1/">Interview: Janus Rasmussen on His New Album &#8216;Vín&#8217; &#8211; Part 1</a></h4>
<p>We first caught up with Janus Rasmussen back in March, just before his beautiful&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/07/sfwft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Stockholm Fashion Week cancelled ft" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/07/stockholm-fashion-week-cancelled/">BREAKING NEWS: Stockholm Fashion Week Cancelled</a></h4>
<p>Earlier this week, the Swedish Fashion Council decided to cancel Stockholm Fashion Week indefinitely.&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
 <div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="523b3c343d123c3d20363b3121262b3e373f33357c313d3f">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a2c3c6d1e2cccdd0c6cbc1d1d6dbcec7cfc3c58cc1cdcf">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>


<script type="text/javascript">
var sbiajaxurl = "http://www.nordicstylemag.com/wp-admin/admin-ajax.php";
</script>
<div style="display:none">
</div>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='http://www.nordicstylemag.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.4'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'59270',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '59270' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
