
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>I See Rivers Announce New Single &#039;Helios&#039; - NSM</title>
<meta name="description" content="Catchy melody and angelic voices are bound to make your summer playlist interesting - the Norwegian group I See Rivers presents &#039;Helios.&#039;" />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/06\/new-single-i-see-rivers-helios\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.9" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://wp.me/paaFPw-fQI' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F06%2Fnew-single-i-see-rivers-helios%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F06%2Fnew-single-i-see-rivers-helios%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="I See Rivers Announce New Single &#8216;Helios&#8217;" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" />
<meta property="og:url" name="og:url" content="http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/" />
<meta property="og:description" name="og:description" content="The folky cousins of HAIM sisters from Norway have just released their new single. &#039;Helios&#039; by I See Rivers is out now, giving us mellow summer pop thrills for chilling&lt;p&gt;&lt;a class=&quot;continue-reading&quot; href=&quot;http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/&quot;&gt;Continue reading...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Nordic Style Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="I See Rivers" />
<meta property="article:tag" name="article:tag" content="norwegian music" />
<meta property="article:tag" name="article:tag" content="norwegian pop" />
<meta property="article:section" name="article:section" content="Music" />
<meta property="article:published_time" name="article:published_time" content="2019-06-18T17:41:47+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-06-18T17:42:57+00:00" />
<meta property="article:author" name="article:author" content="http://www.nordicstylemag.com/author/zofia/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="I See Rivers Announce New Single &#039;Helios&#039; - NSM" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Catchy melody and angelic voices are bound to make your summer playlist interesting - the Norwegian group I See Rivers presents &#039;Helios.&#039;" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" />
<meta property="og:image:url" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" />
<meta property="article:published_time" content="2019-06-18T17:41:47+00:00" />
<meta property="article:modified_time" content="2019-06-18T17:42:57+00:00" />
<meta property="og:updated_time" content="2019-06-18T17:42:57+00:00" />
<meta property="article:section" content="Music" />
<meta property="article:section" content="Norwegian" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="I See Rivers Announce New Single &#039;Helios&#039; - NSM" />
<meta itemprop="headline" content="I See Rivers Announce New Single &#039;Helios&#039; - NSM" />
<meta itemprop="description" content="Catchy melody and angelic voices are bound to make your summer playlist interesting - the Norwegian group I See Rivers presents &#039;Helios.&#039;" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" />
<meta itemprop="datePublished" content="2019-06-18" />
<meta itemprop="dateModified" content="2019-06-18T17:42:57+00:00" />
<meta itemprop="author" content="Zofia Filipowicz" />
 

<meta name="twitter:title" content="I See Rivers Announce New Single &#039;Helios&#039; - NSM" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/" />
<meta name="twitter:description" content="Catchy melody and angelic voices are bound to make your summer playlist interesting - the Norwegian group I See Rivers presents &#039;Helios.&#039;" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-60928 single-format-standard gecko fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/stockists/">The Magazine<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-60948" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">Stockists</a></li>
<li id="nav-menu-item-60945" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Corrections" href="http://www.nordicstylemag.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/" rel="bookmark" title="Stutterheim x Marc Jacobs: The Perfect Raincoat"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Stutterheim_MarcJacobs_The_Raincoat_Woman_PalePink_Model_Front-286x192.jpg" alt="Stutterheim x Marc Jacobs: The Perfect Raincoat" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/">Stutterheim x Marc Jacobs: The Perfect Raincoat</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/" rel="bookmark" title="ARKK Copenhagen Releases Summer Apparel Line"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/arkkcphft-286x192.jpg" alt="ARKK Copenhagen Releases Summer Apparel Line" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/">ARKK Copenhagen Releases Summer Apparel Line</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/" rel="bookmark" title="Editorial: So Many Feels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/editorial-so-much-feels-ft-286x192.jpg" alt="Editorial: So Many Feels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/">Editorial: So Many Feels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/" rel="bookmark" title="Beckmans College of Design Graduate Collections"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Emma-Wahlin-FEATURED-IMAGE-286x192.jpg" alt="Beckmans College of Design Graduate Collections" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/">Beckmans College of Design Graduate Collections</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/" rel="bookmark" title="Beatnik Eyewear: For Contemporary Rebels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/9KN6zOaA-286x192.jpeg" alt="Beatnik Eyewear: For Contemporary Rebels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Beatnik Eyewear: For Contemporary Rebels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/" rel="bookmark" title="Happy Syttende Mai, Norway!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/norway-ft-286x192.jpg" alt="Happy Syttende Mai, Norway!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Happy Syttende Mai, Norway!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/" rel="bookmark" title="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Noaburo_udvalg-5-286x192.jpg" alt="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/" rel="bookmark" title="NO SOCIETY Launches Unisex Skincare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/NoSociety_Beauty_Bertil-1-286x192.jpg" alt="NO SOCIETY Launches Unisex Skincare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">NO SOCIETY Launches Unisex Skincare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/" rel="bookmark" title="Comme Deux: Everything You Need to Know"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/190403_CommeDeux_Powernap-Launch_ErickaJane_Still_01_4x5_34bb392f-4f5f-42d7-b2f9-fdea91511117_2000x.progressive-1-286x192.jpg" alt="Comme Deux: Everything You Need to Know" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Comme Deux: Everything You Need to Know</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/editorial-tru/" rel="bookmark" title="Editorial: TRU"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/editorialtruft-286x192.jpg" alt="Editorial: TRU" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/editorial-tru/">Editorial: TRU</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/editorial-tru/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/" rel="bookmark" title="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hannes-dottir-skincare-ft-286x192.jpg" alt="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/" rel="bookmark" title="Stutterheim x Marc Jacobs: The Perfect Raincoat"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Stutterheim_MarcJacobs_The_Raincoat_Woman_PalePink_Model_Front-286x192.jpg" alt="Stutterheim x Marc Jacobs: The Perfect Raincoat" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/">Stutterheim x Marc Jacobs: The Perfect Raincoat</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/" rel="bookmark" title="ARKK Copenhagen Releases Summer Apparel Line"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/arkkcphft-286x192.jpg" alt="ARKK Copenhagen Releases Summer Apparel Line" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/">ARKK Copenhagen Releases Summer Apparel Line</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/" rel="bookmark" title="Editorial: So Many Feels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/editorial-so-much-feels-ft-286x192.jpg" alt="Editorial: So Many Feels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/">Editorial: So Many Feels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/" rel="bookmark" title="Beckmans College of Design Graduate Collections"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Emma-Wahlin-FEATURED-IMAGE-286x192.jpg" alt="Beckmans College of Design Graduate Collections" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/">Beckmans College of Design Graduate Collections</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/beckmans-graduate-collections-2/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/" rel="bookmark" title="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/1927-Reform-MVS-255-1-286x192.jpg" alt="Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Reform Launches New Colourful ‘IKEA Hacking’ Designer Kitchens</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/reform-new-ikea-hacking-kitchen-designs/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/" rel="bookmark" title="TID x Builders Club: Art For Your Wrist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Limited-Edition-005-“A-moment-in-time”-Inspired-by-Builders-Club_TID-Watches_6-286x192.jpg" alt="TID x Builders Club: Art For Your Wrist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">TID x Builders Club: Art For Your Wrist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/tid-builders-club-minimalist-watch/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/" rel="bookmark" title="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/Extruded_circle_shape_chair-286x192.jpg" alt="Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Icelandic Designer Hanna Dís Whitehead Launches &#8216;Vicious Circle&#8217;</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/vicious-circle-hanna-dis-whitehead/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/" rel="bookmark" title="Beatnik Eyewear: For Contemporary Rebels"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/9KN6zOaA-286x192.jpeg" alt="Beatnik Eyewear: For Contemporary Rebels" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Beatnik Eyewear: For Contemporary Rebels</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/beatnik-eyewear-contemporary-rebels/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/" rel="bookmark" title="Happy Syttende Mai, Norway!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/norway-ft-286x192.jpg" alt="Happy Syttende Mai, Norway!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Happy Syttende Mai, Norway!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/" rel="bookmark" title="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Noaburo_udvalg-5-286x192.jpg" alt="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/" rel="bookmark" title="NO SOCIETY Launches Unisex Skincare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/NoSociety_Beauty_Bertil-1-286x192.jpg" alt="NO SOCIETY Launches Unisex Skincare" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">NO SOCIETY Launches Unisex Skincare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/no-society-unisex-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/" rel="bookmark" title="Comme Deux: Everything You Need to Know"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/190403_CommeDeux_Powernap-Launch_ErickaJane_Still_01_4x5_34bb392f-4f5f-42d7-b2f9-fdea91511117_2000x.progressive-1-286x192.jpg" alt="Comme Deux: Everything You Need to Know" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Comme Deux: Everything You Need to Know</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/comme-deux-skincare-makeup-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/editorial-tru/" rel="bookmark" title="Editorial: TRU"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/editorialtruft-286x192.jpg" alt="Editorial: TRU" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/editorial-tru/">Editorial: TRU</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/editorial-tru/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/" rel="bookmark" title="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hannes-dottir-skincare-ft-286x192.jpg" alt="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg" class="attachment-large size-large wp-post-image" alt="I See Rivers" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o-300x199.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o-768x510.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o-720x479.jpg 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">I See Rivers Announce New Single &#8216;Helios&#8217;</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/zofia/">Zofia Filipowicz</a></li>
<li class="post-meta-date">June 18, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/music/" rel="category tag">Music</a>, <a href="http://www.nordicstylemag.com/norwegian/" rel="category tag">Norwegian</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong><a href="https://www.iseerivers.com" target="_blank" rel="noopener">The folky cousins of HAIM sisters</a> from Norway have just released their new single.</strong> &#8216;Helios&#8217; by I See Rivers is out now, giving us mellow summer pop thrills for chilling at garden parties and swaying by the bonfire.</p>
<p>The Norwegian trio of perfectly harmonised, angelic voices sweetened with breathy Scandinavian accents, have released two successful EPs already, and are now gearing up to bring out their first album next year. &#8216;Helios&#8217; is the first hit song to promote it, and it makes us anticipate spring 2020 with great excitement.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-60954" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Photo-Credit-Ollie-Couling.jpg" alt="I See Rivers" width="650" height="434" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/06/Photo-Credit-Ollie-Couling.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/Photo-Credit-Ollie-Couling-300x200.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/06/Photo-Credit-Ollie-Couling-286x192.jpg 286w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<blockquote><p>&#8220;Their musical soundscape has been associated with artists such as Fleet Foxes, Sufjan Stevens and First Aid Kit but their 2020 album has an added new electronic direction.&#8221;</p></blockquote>
<p>&nbsp;</p>
<p>&#8216;Helios&#8217; is the perfect representative of the group&#8217;s unique &#8216;float pop&#8217; genre. It opens softly, an intimate sun salutation, to soon be joined by two more voices in the stronger beat of the chorus, enhanced by jungle drums and a memorable melody you&#8217;ll be humming in no time.</p>
<p>&nbsp;</p>
<blockquote><p>&#8220;In the context of this song, Helios is meant to represent the experience of seeing someone through rose-tinted glasses, thinking the world of them, seeing them as the actual sun, before finally seeing them in their true light,&#8221; &#8211; I See Rivers</p></blockquote>
<p>&nbsp;</p>
<p>Eline, Gøril and Lill live and record in the picturesque Wales, which no doubt has infuenced some of their natural, earthy sounds and themes found in the lyrics. The new single is meant to be the link between previous two EPs and what they&#8217;re exploring currently, which can be heard through the more electronic, &#8216;poppy&#8217; chorus. We can&#8217;t wait to see how the girls&#8217; music evolves. In the meantime, we&#8217;ll be playing &#8216;Helios&#8217; on repeat all summer, a great companion to warm night get-togethers and long road trips.</p>
<p>You can follow I See Rivers on <a href="https://www.instagram.com/iseerivers/" target="_blank" rel="noopener">Instagram</a> and <a href="https://www.facebook.com/iseerivers/?tn-str=k*F" target="_blank" rel="noopener">Facebook</a> for show info and updates, and naturally <a href="https://open.spotify.com/artist/50y0b4AuxvWpH2jlNqGMmg?si=DAcwvDe_Thyh4GxV1R0bGA" target="_blank" rel="noopener">Spotify</a> for their musical creations. Go and listen to &#8216;Helios&#8217; now!</p>
<hr />
<p>On the hunt for more Nordic musicians to add to your favourites this summer? <a href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/" target="_blank" rel="noopener">Read about the absolute must-listens from Iceland here &gt;&gt;&gt; </a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/i-see-rivers/" rel="tag">I See Rivers</a>, <a href="http://www.nordicstylemag.com/tag/norwegian-music/" rel="tag">norwegian music</a>, <a href="http://www.nordicstylemag.com/tag/norwegian-pop/" rel="tag">norwegian pop</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/&amp;t=I See Rivers Announce New Single &#8216;Helios&#8217;" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/&amp;text=I See Rivers Announce New Single &#8216;Helios&#8217;&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/06/13988126_2206526569486264_2481655560798105521_o.jpg&amp;description=I See Rivers Announce New Single &#8216;Helios&#8217;" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/06/new-single-i-see-rivers-helios/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/zofia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/zofia/">Zofia Filipowicz</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/ssft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Secret Solstice 2019" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/">Secret Solstice 2019 &#8211; Top Icelandic Acts to Watch</a></h4>
<div class="entry">
<p>Next weekend, thousands will descend on Reykjavík for a music&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/05/dodlur-hatari-hatrid-mun-sigra/">
<img width="600" height="550" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/banner-1-600x550.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Döðlur Hatari merchandise collaboration Hatrið Mun Sigra" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/05/dodlur-hatari-hatrid-mun-sigra/">DÖÐLUR + HATARI Drop Hatrið &#8211; A Fashion Collaboration for the Bold</a></h4>
<div class="entry">
<p>Don’t you just love the feeling when you can finally&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/dodlur-hatari-hatrid-mun-sigra/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/norway-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Syttende Mai Norway" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Happy Syttende Mai, Norway!</a></h4>
<div class="entry">
<p>Brazilians have their carnival, the Irish Saint Patrick’s Day. Norway&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/syttende-mai-norwegian-national-day/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/06/stutterheim-marc-jacobs-raincoat/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_5" style="width:100%; padding-bottom: 10px; " data-id="227138323" data-num="15" data-res="medium" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;227138323&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;OTU1YmRiMg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NThhOWZmMTMxNzQ3N.DYwOGEyNTgyNjQxMjYwZDYwOTU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div><div id="search-9" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5d0927f318a5c');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5d0927f318a5c").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5d0927f318a5c").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/arkkcphft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ARKK Copenhagen New Apparel" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/06/arkk-copenhagen-summer-apparel/">ARKK Copenhagen Releases Summer Apparel Line</a></h4>
<p>This week our Danish sneaker favourites ARKK Copenhagen have launched their first apparel collection, and&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/05/editorial-so-much-feels-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/06/editorial-many-feels/">Editorial: So Many Feels</a></h4>
<p>Dress &#8211; Hugo Boss | Vest &#8211; Futur | Jewellery &#8211; ISA.COLLECTION Trousers: Daily&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/06/ssft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Secret Solstice 2019" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/06/secret-solstice-2019-top-icelandic-acts/">Secret Solstice 2019 &#8211; Top Icelandic Acts to Watch</a></h4>
<p>Next weekend, thousands will descend on Reykjavík for a music festival like no other.&hellip;</p>
</div>
</div>
</div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d4bdbab2bb94babba6b0bdb7a7a0adb8b1b9b5b3fab7bbb9">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d7d2c5f6d8d9c4d2dfd5c5c2cfdad3dbd7d198d5d9db">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2019 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>


<script type="text/javascript">
var sbiajaxurl = "http://www.nordicstylemag.com/wp-admin/admin-ajax.php";
</script>
<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'60928',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '60928' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
