<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>5 Copenhagen Art Exhibitions Worth Seeing in May 2019</title>
<link rel="canonical" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/05\/5-copenhagen-art-exhibitions-worth-seeing-in-may\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.24' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.24' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.9" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://wp.me/paaFPw-fBI' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F05%2F5-copenhagen-art-exhibitions-worth-seeing-in-may%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F05%2F5-copenhagen-art-exhibitions-worth-seeing-in-may%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="May is soon upon us, which remains one of the most active months for exhibitions and the art culture in Copenhagen.  We have gathered our top picks of current and upcoming exhibitions around the city that we highly encourage you to visit. From local graduation exhibitions to bizarre or deconstructed" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg" />
<meta property="article:published_time" content="2019-05-02T16:41:41+00:00" />
<meta property="article:modified_time" content="2019-05-02T16:41:41+00:00" />
<meta property="og:updated_time" content="2019-05-02T16:41:41+00:00" />
<meta property="article:section" content="Art" />
<meta property="article:section" content="Culture" />
<meta property="article:section" content="Danish" />
<meta property="article:publisher" content="https://www.facebook.com/NordicStyleMag/" />

<meta itemprop="name" content="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" />
<meta itemprop="description" content="May is soon upon us, which remains one of the most active months for exhibitions and the art culture in Copenhagen.  We have gathered our top picks of current and upcoming exhibitions around the city that we highly encourage you to visit. From local graduation exhibitions to bizarre or deconstructed" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg" />

<meta name="twitter:title" content="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" />
<meta name="twitter:description" content="May is soon upon us, which remains one of the most active months for exhibitions and the art culture in Copenhagen.  We have gathered our top picks of current and upcoming exhibitions around the city that we highly encourage you to visit. From local graduation exhibitions to bizarre or deconstructed" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-59998 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/" rel="bookmark" title="Editorial: Rasmus"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/editorialrasmusft-286x192.jpg" alt="Editorial: Rasmus" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/">Editorial: Rasmus</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/" rel="bookmark" title="Copenhagen Spring Street Style: Part 2"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/streetstyleft2-286x192.jpg" alt="Copenhagen Spring Street Style: Part 2" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Copenhagen Spring Street Style: Part 2</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/" rel="bookmark" title="MADE X Rains: Rainwear Inspired by the Northern Lights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/rainsmadeft-286x192.jpg" alt="MADE X Rains: Rainwear Inspired by the Northern Lights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">MADE X Rains: Rainwear Inspired by the Northern Lights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/" rel="bookmark" title="Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/woodwoodsummer-286x192.jpg" alt="Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/">Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/" rel="bookmark" title="MADE X Rains: Rainwear Inspired by the Northern Lights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/rainsmadeft-286x192.jpg" alt="MADE X Rains: Rainwear Inspired by the Northern Lights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">MADE X Rains: Rainwear Inspired by the Northern Lights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/" rel="bookmark" title="Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hlynuratlasonft-286x192.jpg" alt="Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/">Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/" rel="bookmark" title="Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/bang-olufsen-rimowa-ft-286x192.jpg" alt="Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/">Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/" rel="bookmark" title="DesignMarch 2019: DesignTalks &#8211; Highlights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/DT-_DSC8378-1-286x192.jpg" alt="DesignMarch 2019: DesignTalks &#8211; Highlights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/">DesignMarch 2019: DesignTalks &#8211; Highlights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/" rel="bookmark" title="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Noaburo_udvalg-5-286x192.jpg" alt="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/" rel="bookmark" title="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hannes-dottir-skincare-ft-286x192.jpg" alt="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/" rel="bookmark" title="The Budgie Collective &#8211; A New Haircare Brand and Community"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/budgieheaderpink2-286x192.jpg" alt="The Budgie Collective &#8211; A New Haircare Brand and Community" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">The Budgie Collective &#8211; A New Haircare Brand and Community</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/other-stories-2/" rel="bookmark" title="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-otherstories-makeup-pro-1-286x192.jpg" alt="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/" rel="bookmark" title="Editorial: Rasmus"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/editorialrasmusft-286x192.jpg" alt="Editorial: Rasmus" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/">Editorial: Rasmus</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/" rel="bookmark" title="Copenhagen Spring Street Style: Part 2"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/streetstyleft2-286x192.jpg" alt="Copenhagen Spring Street Style: Part 2" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Copenhagen Spring Street Style: Part 2</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/" rel="bookmark" title="MADE X Rains: Rainwear Inspired by the Northern Lights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/rainsmadeft-286x192.jpg" alt="MADE X Rains: Rainwear Inspired by the Northern Lights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">MADE X Rains: Rainwear Inspired by the Northern Lights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/" rel="bookmark" title="Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/woodwoodsummer-286x192.jpg" alt="Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/">Wood Wood Spring 2019: Bright Layers, Textures, and Rainwear, Obviously</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/wood-wood-spring-2019/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/" rel="bookmark" title="MADE X Rains: Rainwear Inspired by the Northern Lights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/rainsmadeft-286x192.jpg" alt="MADE X Rains: Rainwear Inspired by the Northern Lights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">MADE X Rains: Rainwear Inspired by the Northern Lights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/" rel="bookmark" title="Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hlynuratlasonft-286x192.jpg" alt="Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/">Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/" rel="bookmark" title="Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/bang-olufsen-rimowa-ft-286x192.jpg" alt="Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/">Bang &#038; Olufsen X RIMOWA: Luxury Sound and Travel Collide</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/bang-olufsen-rimowa-headphones/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/" rel="bookmark" title="DesignMarch 2019: DesignTalks &#8211; Highlights"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/DT-_DSC8378-1-286x192.jpg" alt="DesignMarch 2019: DesignTalks &#8211; Highlights" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/">DesignMarch 2019: DesignTalks &#8211; Highlights</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/designmarch-designtalks-2019-highlights/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" rel="bookmark" title="5 Copenhagen Art Exhibitions Worth Seeing in May 2019"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-286x192.jpg" alt="5 Copenhagen Art Exhibitions Worth Seeing in May 2019" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/" rel="bookmark" title="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Noaburo_udvalg-5-286x192.jpg" alt="Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Introducing NOABURO: Nordic Minimalism meets Japanese Kawaii &#8211; And they are in Love!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/nordic-minimalism-meets-japanese-kawaii/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/" rel="bookmark" title="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hannes-dottir-skincare-ft-286x192.jpg" alt="Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Hannes Dóttir: Your Skin&#8217;s Personal Geysir of Youth</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/hannes-dottir-cruelty-free-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/" rel="bookmark" title="The Budgie Collective &#8211; A New Haircare Brand and Community"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/budgieheaderpink2-286x192.jpg" alt="The Budgie Collective &#8211; A New Haircare Brand and Community" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">The Budgie Collective &#8211; A New Haircare Brand and Community</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/other-stories-2/" rel="bookmark" title="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-otherstories-makeup-pro-1-286x192.jpg" alt="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg">
<img width="850" height="550" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg 850w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-300x194.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-768x497.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-720x466.jpg 720w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-835x539.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1-450x291.jpg 450w" sizes="(max-width: 850px) 100vw, 850px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
 </div>
<h1 class="post-title text-center">5 Copenhagen Art Exhibitions Worth Seeing in May 2019</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">Sigrún Lárusdóttir</a></li>
<li class="post-meta-date">May 2, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/art-2/" rel="category tag">Art</a>, <a href="http://www.nordicstylemag.com/culture/" rel="category tag">Culture</a>, <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>May is soon upon us, which remains one of the most active months for exhibitions and the art culture in Copenhagen. </strong> We have gathered our top picks of current and upcoming exhibitions around the city that we highly encourage you to visit. From local graduation exhibitions to bizarre or deconstructed artwork that has travelled around the world, we are positive that our top picks are worth seeing for curiosity, inspiration and some good old goosebumps!</p>
<p>&nbsp;</p>
<h4>Afgang (MFA Degree Show 2019)</h4>
<p><em>Dates: April – May 2019.</em></p>
<p><em>Location : <a href="https://kunsthalcharlottenborg.dk/da/udstillinger/afgang-2019-2/">Kunsthal Charlottenborg</a></em></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60005 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1.jpg" alt="https://kunsthalcharlottenborg.dk/da/udstillinger/afgang-2019-2/" width="650" height="650" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1-300x300.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_003_Photo-by-David-Stjernholm-1-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The annual graduation exhibition of <em>Royal Danish Academy of Fine Art’s</em> <em>School of Visual Arts</em> is taking place as we speak in Kunsthal Charlottenborg and will remain until the middle of May. This year, 28 graduating students will exhibit the results and give insight into the latest 6 years of work at the university.</p>
<blockquote><p><em>“Some works are vast in scale; others are delicate, fleeting or porous. Together, they offer insight into the potential future of contemporary Danish art.”</em></p></blockquote>
<p>This year, materials and expressions will vary from artist to artist. The mediums are diverse; from paintings, sculptures and installations to performance art and videos.</p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60004 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_001_Photo-by-David-Stjernholm-1.jpg" alt="https://kunsthalcharlottenborg.dk/da/udstillinger/afgang-2019-2/" width="650" height="563" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_001_Photo-by-David-Stjernholm-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Afgang-2019_Charlottenborg_Press_001_Photo-by-David-Stjernholm-1-300x260.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>More about the exhibition at <a href="http://www.kunsthalcharlottenborg.dk">www.kunsthalcharlottenborg.dk</a> and you can also follow their social media hashtag: #afgang2019</p>
<p>&nbsp;</p>
<p><strong>Pipilotti Rist -Åbn min lysning </strong></p>
<p><em>Dates: February – June 2019.</em></p>
<p><em>Location: <a href="https://www.louisiana.dk/en/exhibition/pipilotti-rist">Louisiana museum</a></em></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60012 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/pipilotti_rist_270219_01_0.jpg" alt="https://www.louisiana.dk/en/exhibition/pipilotti-rist" width="650" height="459" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/pipilotti_rist_270219_01_0.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/pipilotti_rist_270219_01_0-300x212.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The <em>Åbn min lysning (Open My Glade)</em> exhibition has been running since late February at the <em>Louisiana museum</em>. So, if you haven’t seen it already, we highly recommend doing it soon since it will close down in June.</p>
<p>As the name of the exhibition might suggests to some, it is Rist’s attempt to transform the museum into a shared space where the audience can visit each other&#8217;s senses, brain and body.</p>
<p>&nbsp;</p>
<blockquote><p><em>“A blast full of colours, immersive images and sensuous dreamscapes. With the first major presentation in Scandinavia of Swiss artist Pipilotti Rist, the exhibition in the museum&#8217;s South Wing presents the work of one of visual art’s most conspicuous researchers of the senses in moving pictures.”</em></p></blockquote>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60013 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/uk_pip_3.jpg" alt="https://www.louisiana.dk/en/exhibition/pipilotti-rist" width="650" height="459" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/uk_pip_3.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/uk_pip_3-300x212.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>More about the exhibition at<a href="http://www.louisiana.dk"> www.louisiana.dk</a>. You can meet the artist at the museum as well on May 15th, where she will hold a lecture and a conversation with Tine Colstrup.</p>
<p>&nbsp;</p>
<p><strong>Anna Domnick – It’s all white</strong></p>
<p><strong> </strong></p>
<p><em>Dates: March – June 2019</em></p>
<p><em>Location: <a href="https://www.nikolajkunsthal.dk/en/udstillinger/its-all-white">Nikolaj Kunsthal</a></em></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60009 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/itsallwhite.jpg" alt="https://www.nikolajkunsthal.dk/en/udstillinger/its-all-white" width="650" height="268" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/itsallwhite.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/itsallwhite-300x124.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The award-winning photography artist Anna Domnick has created a world, built on collaboration with the <em>Niels Bohr Institute</em> and NASA on their research of the Greenland ice-cap. The exhibition is specifically designed for the <em>Nikolaj Kunsthal museum</em>, where you can explore unrecognizable aspects of the ice-cap.</p>
<p>&nbsp;</p>
<blockquote><p><em>“The main concern of the exhibition is the climate; but with a distinct, self-reflecting approach, focusing on aesthetics and geophysics rather than man-made changes.”</em></p>
<p>&nbsp;</p></blockquote>
<p>There will be ongoing talks by writers, researchers and the artist herself during the exhibition. Therefore, make sure to keep your eye on the museum’s schedule for further details and you might get lucky enough to meet them!</p>
<p>More bout the exhibition at <a href="http://www.nikolajkunsthal.dk">www.nikolajkunsthal.dk</a></p>
<p>&nbsp;</p>
<p><strong>Patricia Piccinini – A World Of Love</strong></p>
<p><strong> </strong><em>Dates: February – September 2019</em></p>
<p><em>Location: <a href="https://uk.arken.dk/exhibition/patricia-piccinini-world-love/">Arken</a></em></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60010 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_baandet_2016.jpg" alt="https://uk.arken.dk/exhibition/patricia-piccinini-world-love/" width="650" height="1014" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_baandet_2016.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_baandet_2016-192x300.jpg 192w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_baandet_2016-640x999.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>Piccinini’s famous, disturbing and beautiful yet bizarre sculptures are still on display at the <em>Arken</em> museum. It’s truly magical how she has succeeded to curate her artwork, where her inspiration from science fiction, folktales and surrealism is intertwined into a subject or a story. In this exhibition, Piccinini challenges norms and ideas of body and beauty and questions why certain features are seen as beautiful and familiar while others are unknown, dangerous or confusing.</p>
<p>&nbsp;</p>
<blockquote><p><em>“We have to ask ourselves if it is so hard to find out where one thing starts and another ends can we really then continue to believe in the barriers that separate us.”</em></p>
<p>-Patricia Piccinini.</p></blockquote>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60011 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_den-nybagte-familie_2002.jpg" alt="https://uk.arken.dk/exhibition/patricia-piccinini-world-love/" width="650" height="406" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_den-nybagte-familie_2002.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/piccinini_den-nybagte-familie_2002-300x187.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>You can get a sneak peak of the exhibition through the hashtag #arkenpiccinini</p>
<p>&nbsp;</p>
<p><strong>Asger Harbou Gjerdevik – Driving Home for Christmas</strong></p>
<p><em>Date: April – June 2019</em></p>
<p><em>Location: <a href="http://www.glstrand.dk/udstillinger/kommende/asger-harbou-gjerdevik.aspx">Kunstforeningen GL Strand</a></em></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-60008 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Copyright-Asger-Harbou-Gjerdevik.-Foto-Per-Wessel..jpg" alt="http://www.glstrand.dk/udstillinger/kommende/asger-harbou-gjerdevik.aspx" width="650" height="726" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/04/Copyright-Asger-Harbou-Gjerdevik.-Foto-Per-Wessel..jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/04/Copyright-Asger-Harbou-Gjerdevik.-Foto-Per-Wessel.-269x300.jpg 269w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The young artist will display his sculptures and paintings in the <em>Kunstforeningen GL Strand museum</em>. One of the highlights from the solo exhibition are the deconstructions from the inherited 30 year old Volvo 240, which he drove from England to the <em>Danish Art Workshops</em> in Denmark.</p>
<p>&nbsp;</p>
<blockquote><p><em>“It is the tangible parts of the car that appear in my sculptures. I am not really interested in the engine. It is the gear stick, the glove compartment, the seat, the front, the bonnet, one of the wheels. It should be fun and surprising, while at the same time being something everyone is familiar with and can relate to”</em></p>
<p>-Asger Harbou Gjerdevik.</p></blockquote>
<p>&nbsp;</p>
<p>Kunstforeningen GL Strand will produce a video interview with Gjerdevik on his work, which will be displayed in connection with the exhibition.</p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/art-exhibition/" rel="tag">Art exhibition</a>, <a href="http://www.nordicstylemag.com/tag/copenhagen/" rel="tag">copenhagen</a>, <a href="http://www.nordicstylemag.com/tag/patricia-piccinini/" rel="tag">patricia piccinini</a>, <a href="http://www.nordicstylemag.com/tag/royal-danish-academy-of-fine-arts/" rel="tag">Royal Danish Academy of Fine Arts</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/&amp;t=5 Copenhagen Art Exhibitions Worth Seeing in May 2019" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/&amp;text=5 Copenhagen Art Exhibitions Worth Seeing in May 2019&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/04/banner-1.jpg&amp;description=5 Copenhagen Art Exhibitions Worth Seeing in May 2019" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/05/5-copenhagen-art-exhibitions-worth-seeing-in-may/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">Sigrún Lárusdóttir</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/streetstyleft2-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spring Street Style Copenhagen" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Copenhagen Spring Street Style: Part 2</a></h4>
<div class="entry">
<p>We&#8217;re back in Copenhagen for part 2 of our Spring&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/04/japanese-good-luck-charms-polar-jewelry/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/20-2-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Polar Jewelry" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/04/japanese-good-luck-charms-polar-jewelry/">Good-Luck Charms by Polar Jewelry</a></h4>
<div class="entry">
<p>The cherry blossom season is in full bloom here in&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/japanese-good-luck-charms-polar-jewelry/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/rainsmadeft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MADE X Rains" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">MADE X Rains: Rainwear Inspired by the Northern Lights</a></h4>
<div class="entry">
<p>For Spring this year, our favourite Danish rainwear brand Rains&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/04/made-rains-rainwear-northern-lights/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/05/editorial-rasmus/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5ccb1fbd1ad9e');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5ccb1fbd1ad9e").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5ccb1fbd1ad9e").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/streetstyleft2-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spring Street Style Copenhagen" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-2/">Copenhagen Spring Street Style: Part 2</a></h4>
<p>We&#8217;re back in Copenhagen for part 2 of our Spring street style series. Enjoy!&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/hlynuratlasonft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hlynur Atlason Icelandic Designer" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/04/icelandic-designer-hlynur-atlason/">Interview: Icelandic Designer Hlynur Atlason &#8211; Home, Identity + Yoga Pants</a></h4>
<p>After a great exhibition at this year&#8217;s DesignMarch in Reykjavík, and a with a&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-1/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/streetstyleft1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spring Street Style Copenhagen" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/04/copenhagen-spring-street-style-part-1/">Copenhagen Spring Street Style: Part 1</a></h4>
<p>We headed into the streets of Copenhagen to see what stylish people we could&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/04/editorial-emil/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/04/editorial-wmil-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/04/editorial-emil/">Editorial: Emil</a></h4>
<p>&nbsp; Look 1: Boots | Dr.Martens, Shorts | These Glory Days, Shirt | Zara, Leather Coat | Tom&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="026b6c646d426c6d70666b6171767b6e676f63652c616d6f">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="35545146755b5a47515c5646414c59505854521b565a58">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'59998',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '59998' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
