<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Top 5 Sustainable Danish Design Brands to Watch - Nordic Style Mag</title>
<meta name="description" content="We have done thorough research, and come up with our Top 5 Danish sustainable brands that you need to know!" />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/03\/top-5-sustainable-danish-designers\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.9" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://wp.me/paaFPw-fs2' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F03%2Ftop-5-sustainable-danish-designers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F03%2Ftop-5-sustainable-danish-designers%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Top 5 Sustainable Danish Design Brands to Watch - Nordic Style Mag" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="We have done thorough research, and come up with our Top 5 Danish sustainable brands that you need to know!" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1.jpg" />
<meta property="article:published_time" content="2019-03-25T12:11:16+00:00" />
<meta property="article:modified_time" content="2019-03-25T20:57:00+00:00" />
<meta property="og:updated_time" content="2019-03-25T20:57:00+00:00" />
<meta property="article:section" content="Danish" />
<meta property="article:section" content="Design" />
<meta property="article:section" content="Lifestyle" />

<meta itemprop="name" content="Top 5 Sustainable Danish Design Brands to Watch - Nordic Style Mag" />
<meta itemprop="description" content="We have done thorough research, and come up with our Top 5 Danish sustainable brands that you need to know!" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1.jpg" />

<meta name="twitter:title" content="Top 5 Sustainable Danish Design Brands to Watch - Nordic Style Mag" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" />
<meta name="twitter:description" content="We have done thorough research, and come up with our Top 5 Danish sustainable brands that you need to know!" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-59398 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/" rel="bookmark" title="Globe Hope Reveal A New Contemporary Look"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-286x192.jpg" alt="Globe Hope Reveal A New Contemporary Look" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/" rel="bookmark" title="Editorial: Heatwave"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/editorial-heatwave-ft-286x192.jpg" alt="Editorial: Heatwave" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/">Editorial: Heatwave</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/" rel="bookmark" title="Naim Josefi Launches Sustainable Jeans Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nam-josefi-286x192.jpg" alt="Naim Josefi Launches Sustainable Jeans Collection" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/">Naim Josefi Launches Sustainable Jeans Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/" rel="bookmark" title="Mood Board: What If I Fall? Oh Darling, What if You Fly?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-9-2-286x192.png" alt="Mood Board: What If I Fall? Oh Darling, What if You Fly?" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/">Mood Board: What If I Fall? Oh Darling, What if You Fly?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" rel="bookmark" title="Top 5 Sustainable Danish Designers To Watch"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-286x192.jpg" alt="Top 5 Sustainable Danish Designers To Watch" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/">Top 5 Sustainable Danish Designers To Watch</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/" rel="bookmark" title="Globe Hope Reveal A New Contemporary Look"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-286x192.jpg" alt="Globe Hope Reveal A New Contemporary Look" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/" rel="bookmark" title="Interview: Icelandic Graphic Designer Viktor Weisshappel"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Untitled-1-286x192.gif" alt="Interview: Icelandic Graphic Designer Viktor Weisshappel" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/">Interview: Icelandic Graphic Designer Viktor Weisshappel</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/" rel="bookmark" title="Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/feature-image--286x192.jpg" alt="Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/">Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/" rel="bookmark" title="Celebrate New Year Like a Scandinavian with These Traditions"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/nyeft-286x192.jpg" alt="Celebrate New Year Like a Scandinavian with These Traditions" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Celebrate New Year Like a Scandinavian with These Traditions</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/" rel="bookmark" title="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/48378403_2217782685211343_6000683037568794624_n.jpg" alt="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/" rel="bookmark" title="The Budgie Collective &#8211; A New Haircare Brand and Community"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/budgieheaderpink2-286x192.jpg" alt="The Budgie Collective &#8211; A New Haircare Brand and Community" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">The Budgie Collective &#8211; A New Haircare Brand and Community</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/other-stories-2/" rel="bookmark" title="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-otherstories-makeup-pro-1-286x192.jpg" alt="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/editorial-metal/" rel="bookmark" title="Editorial: Metal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/metalft-286x192.jpg" alt="Editorial: Metal" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Editorial: Metal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/" rel="bookmark" title="Globe Hope Reveal A New Contemporary Look"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-286x192.jpg" alt="Globe Hope Reveal A New Contemporary Look" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/" rel="bookmark" title="Editorial: Heatwave"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/editorial-heatwave-ft-286x192.jpg" alt="Editorial: Heatwave" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/">Editorial: Heatwave</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/" rel="bookmark" title="Naim Josefi Launches Sustainable Jeans Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nam-josefi-286x192.jpg" alt="Naim Josefi Launches Sustainable Jeans Collection" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/">Naim Josefi Launches Sustainable Jeans Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/naim-josefi-launches-sustainable-jeans/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/" rel="bookmark" title="Mood Board: What If I Fall? Oh Darling, What if You Fly?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-9-2-286x192.png" alt="Mood Board: What If I Fall? Oh Darling, What if You Fly?" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/">Mood Board: What If I Fall? Oh Darling, What if You Fly?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/moodboard-what-if-i-fall/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" rel="bookmark" title="Top 5 Sustainable Danish Designers To Watch"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-286x192.jpg" alt="Top 5 Sustainable Danish Designers To Watch" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/">Top 5 Sustainable Danish Designers To Watch</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/" rel="bookmark" title="Globe Hope Reveal A New Contemporary Look"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-286x192.jpg" alt="Globe Hope Reveal A New Contemporary Look" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/" rel="bookmark" title="Interview: Icelandic Graphic Designer Viktor Weisshappel"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Untitled-1-286x192.gif" alt="Interview: Icelandic Graphic Designer Viktor Weisshappel" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/">Interview: Icelandic Graphic Designer Viktor Weisshappel</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/interview-icelandic-graphic-designer-viktor-weisshappel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/" rel="bookmark" title="Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/feature-image--286x192.jpg" alt="Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/">Mood Board: She&#8217;s A Little Sass And A Whole Lot of Badass</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/moodboard-sass-badass-girls/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/" rel="bookmark" title="Celebrate New Year Like a Scandinavian with These Traditions"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/nyeft-286x192.jpg" alt="Celebrate New Year Like a Scandinavian with These Traditions" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Celebrate New Year Like a Scandinavian with These Traditions</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/" rel="bookmark" title="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/48378403_2217782685211343_6000683037568794624_n.jpg" alt="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/" rel="bookmark" title="The Budgie Collective &#8211; A New Haircare Brand and Community"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/budgieheaderpink2-286x192.jpg" alt="The Budgie Collective &#8211; A New Haircare Brand and Community" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">The Budgie Collective &#8211; A New Haircare Brand and Community</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/the-budgie-collective-new-haircare-brand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/other-stories-2/" rel="bookmark" title="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-otherstories-makeup-pro-1-286x192.jpg" alt="Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Q&amp;A with &amp;Other Stories Senior Cosmetics Chemist</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/other-stories-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/editorial-metal/" rel="bookmark" title="Editorial: Metal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/metalft-286x192.jpg" alt="Editorial: Metal" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Editorial: Metal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul>  </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1.jpg">
<img width="835" height="550" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1.jpg" class="attachment-large size-large wp-post-image" alt="sustainable danish design" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1.jpg 835w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-300x198.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-768x506.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-720x474.jpg 720w" sizes="(max-width: 835px) 100vw, 835px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Top 5 Sustainable Danish Designers To Watch</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">Sigrún Lárusdóttir</a></li>
<li class="post-meta-date">March 25, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a>, <a href="http://www.nordicstylemag.com/design/" rel="category tag">Design</a>, <a href="http://www.nordicstylemag.com/lifestyle/" rel="category tag">Lifestyle</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>In light of recent events, when students across the globe walked out of their classrooms to protest their government&#8217;s climate change inaction, we have been inspired to share sustainable options of design products with our readers.</strong>  Environmental matters are something that everyone should take seriously, and being conscious about our purchases is a practice we should all take to heart.</p>
<p>We have done thorough research on sustainable Denmark-based brands to share with our readers in hope of encouraging this type of mindset. We gathered a list of designers, ranging from fashion to jewellery to interior, who rely on sustainable solutions within their businesses &#8211; and who we are growing extremely fond of.</p>
<hr />
<h3></h3>
<h3><strong>We Do Wood</strong></h3>
<p><img class="aligncenter wp-image-59424 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/wedowood1-1.jpg" alt="We Do wood" width="650" height="464" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/wedowood1-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/wedowood1-1-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>Founded in Copenhagen in 2011, Sebastian, Klaus and Anders created <a href="http://www.wedowood.dk/" target="_blank" rel="noopener"><em><strong>We Do Wood</strong></em></a> on their beliefs and the vision that new Danish design and strict sustainability principles should go hand in hand. Since then, they have committed to seek the most environmentally friendly alternatives and materials that are available to them. Those methods include using formaldehyde-free glue when possible, water-based paint (if using paint at all) or making the extra effort to implement other techniques such as carbonization and oxidation in their product development.</p>
<p>Their main material of choice is Moso bamboo from certified plantations that are free from chemicals, pesticides, herbicides and fertilisers. Their products are entirely made in Denmark with Danish furniture manufacturers that build on a long tradition of craftsmanship and high quality furniture.</p>
<p>&nbsp;</p>
<h3>WoodUmix</h3>
<p><img class="aligncenter wp-image-59430 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/wum3-1.jpg" alt="WoodUmix Sustainable Danish design" width="650" height="433" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/wum3-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/wum3-1-300x200.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/wum3-1-286x192.jpg 286w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>This Danish design brand’s characteristics are simplicity, high quality and consistency with a twist – just the things we love. After being founded in 2017 at the <em>Formland Fair</em> in Denmark, <a href="http://woodumix.com/" target="_blank" rel="noopener"><em><strong>WoodUmix</strong></em></a> introduced their WUM lamps to the public in February 2018. In a short period of time, the company has expanded to stores from Denmark to Norway and plans to keep expanding their business.</p>
<p>All the lamps are designed and produced in Denmark, where they collaborate with four local subcontractors; a blacksmith, carpenter, cabinet-maker and painter. The products are hand-crafted on a rather small scale and their vision is to bring alternative and visionary, yet still affordable, products to the market with sustainability and social responsibility as their key priority.</p>
<p>&nbsp;</p>
<h3>Earth Studio</h3>
<p><img class="aligncenter wp-image-59431 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/evaharlou1-1.jpg" alt="Earth Studio" width="650" height="594" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/evaharlou1-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/evaharlou1-1-300x274.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>The collaboration between the Danish architect Eva Harlou and the internationally recognised furniture manufacturer <em>Mater</em> has resulted in an interior design practice, <a href="http://earthstudio.dk/about/" target="_blank" rel="noopener">Earth Studio</a>, which unites high quality interior design with a sustainable mindset.</p>
<p>Through the collaboration’s development of interior solutions of high Scandinavian quality, they create iconic, tailor-made interior concepts with respect for people and the planet. They also offer specially designed and manufactured furniture, lighting and interior products. You can visit the Earth Studio next to the Mater Earth Gallery in Copenhagen.</p>
<p>&nbsp;</p>
<h3>Eksempel</h3>
<p><img class="aligncenter wp-image-59437 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/eksempel4-1.jpg" alt="Eksempel" width="650" height="913" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/eksempel4-1.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/eksempel4-1-214x300.jpg 214w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>Founded by long-term friends, designers&#8217; Pernille and Berit&#8217;s brand has a vision; to bring a sustainable example to one of the most polluting industry in the world – the fashion industry.</p>
<p>For over sixteen years, <a href="https://www.eksempel.com/" target="_blank" rel="noopener">Eksempel</a> has been a creative playground for the designer-duo where their goal is to set an example in contemporary responsible design with quality and longevity. They produce ready-to-wear and season-less garments with an emphasis on superior details and functionality. They rely on sustainable and re-usable materials with an ethical, transparent and inclusive mindset.</p>
<p>After years of researching new ways of working in organic solutions and seeing the value of re-using waste, the brand&#8217;s concept has resulted in circular design principles in all products to minimise environmental impact. The garments are all produced in Europe and materials sourced as close to home as possible.</p>
<p><em>Note &#8211; We give Eksempel major kudos for their easy-to-access and transparent process, that other fashion labels should definitely consider offering to their clients.</em></p>
<p>&nbsp;</p>
<h3>M of Copenhagen</h3>
<p><img class="aligncenter wp-image-59414 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/mofcopenhagen2.jpg" alt="M of Copenhagen" width="650" height="448" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/03/mofcopenhagen2.jpg 650w, http://www.nordicstylemag.com/wp-content/uploads/2019/03/mofcopenhagen2-300x207.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<p>Maria Gade, the founder of <a href="https://www.mofcopenhagen.com/" target="_blank" rel="noopener">M of Copenhagen</a>, believes we all carry a responsibility to our planet to secure its existence and preserving its beauty. By helping the modern woman invest in her own future by fighting climate change, Gade offers made-to-order and ethically made jewellery.</p>
<p>The brand specialises in handmade jewellery from recycled precious metals, and does not focus on speed and volume – but rather to let the piece be born and not just made. They emphasise on the art-form and time consumption of crafting the pieces, and suggest it is best enjoyed by those who value the time spent to achieve rare, personal luxuries and want to invest in quality. All the items are made for order only – ensuring that only what is wanted is made and waste is kept to a minimum. For all the purchases that are made at M of Copenhagen, Maria automatically donates €5 to charities she firmly believes will help bring change to our planet. Sounds like the perfect purchase!</p>
<p>What&#8217;s your favourite brand on the list? Are there are any brands that you think we should take a look at? Let us know in the comments!</p>
<hr />
<p>Want to know about more sustainable brands? <a href="http://www.nordicstylemag.com/2019/01/interview-division-danish-fashion-brand/">Sink your teeth into our interview with (di)vision &gt;&gt;&gt;</a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/danish-design/" rel="tag">danish design</a>, <a href="http://www.nordicstylemag.com/tag/sustainability-2/" rel="tag">sustainability</a>, <a href="http://www.nordicstylemag.com/tag/sustainable-design/" rel="tag">sustainable design</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/&amp;t=Top 5 Sustainable Danish Designers To Watch" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/&amp;text=Top 5 Sustainable Danish Designers To Watch&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1.jpg&amp;description=Top 5 Sustainable Danish Designers To Watch" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/sigrunlarusdottir/">Sigrún Lárusdóttir</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">
<img width="600" height="556" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-600x556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Globe Hope Handbags Nordic Style Magazine" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a></h4>
<div class="entry">
<p>Globe Hope is a Finnish design house turning left over&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/03/cleo-de-laet-next-diy-project/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Cleo_De_Laet_2918-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/03/cleo-de-laet-next-diy-project/">Cleo De Laet &#8211; Your Next DIY Fashion Project</a></h4>
<div class="entry">
<p>In Scandinavia, the mentality of fashion designers seems to be&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/cleo-de-laet-next-diy-project/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/03/interview-veras-vintage-fashion/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/VerasMarked_Karoline-Hill-2-15-1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/03/interview-veras-vintage-fashion/">Interview: Rebecca of Veras Vintage on Personal Style and True Meaning of Sustainability</a></h4>
<div class="entry">
<p>Swap, exchange, recycle, buy second-hand &#8211; that’s what Copenhagen-based vintage&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/03/interview-veras-vintage-fashion/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/03/designmarch-2019-top-5-events/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5c9941a759c43');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5c9941a759c43").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5c9941a759c43").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/"><img width="600" height="550" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Untitled-1-1-600x550.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="sustainable danish design" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/03/top-5-sustainable-danish-designers/">Top 5 Sustainable Danish Designers To Watch</a></h4>
<p>In light of recent events, when students across the globe walked out of their&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/03/designmarch-2019-top-5-events/"><img width="600" height="558" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/Now-Nordic-1-600x558.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DesignMarch2019-Now-Nordic" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/03/designmarch-2019-top-5-events/">DesignMarch 2019: Our Top 5 &#8216;Can’t Miss&#8217; Events</a></h4>
<p>We&#8217;re counting down to DesignMarch! Each year we are more excited for the start of the&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/"><img width="600" height="556" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/nordicstyle-crista-repo-globe-hope-600x556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Globe Hope Handbags Nordic Style Magazine" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/03/globe-hope-new-contemporary-look/">Globe Hope Reveal A New Contemporary Look</a></h4>
<p>Globe Hope is a Finnish design house turning left over materials into lovable accessories.&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/03/editorial-heatwave-ft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial heatwave" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/03/editorial-heatwave/">Editorial: Heatwave</a></h4>
<p>&#8220;The series revolves around the topic of global warming &#8211; It is equal share&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80e9eee6efc0eeeff2e4e9e3f3f4f9ece5ede1e7aee3efed">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e0818493a08e8f928489839394998c858d8187ce838f8d">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'59398',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '59398' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
