<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Micro Documentary - A Window Into Danish Experimental Music - Nordic Style Magazine</title>
<meta name="description" content="Micro Documentary - An audio visual project seeking to provide unique insight into the world of Danish experimental music." />
<link rel="canonical" href="http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2019\/02\/micro-documentary-danish-experimental\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.8" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.8'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='https://wp.me/paaFPw-fkd' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F02%2Fmicro-documentary-danish-experimental%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2019%2F02%2Fmicro-documentary-danish-experimental%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Micro Documentary - A Window Into Danish Experimental Music - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Micro Documentary - An audio visual project seeking to provide unique insight into the world of Danish experimental music." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg" />
<meta property="article:published_time" content="2019-02-15T10:00:56+00:00" />
<meta property="article:modified_time" content="2019-02-14T20:04:05+00:00" />
<meta property="og:updated_time" content="2019-02-14T20:04:05+00:00" />
<meta property="article:section" content="Art" />
<meta property="article:section" content="Danish" />
<meta property="article:section" content="Film" />
<meta property="article:section" content="Music" />

<meta itemprop="name" content="Micro Documentary - A Window Into Danish Experimental Music - Nordic Style Magazine" />
<meta itemprop="description" content="Micro Documentary - An audio visual project seeking to provide unique insight into the world of Danish experimental music." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg" />

<meta name="twitter:title" content="Micro Documentary - A Window Into Danish Experimental Music - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/" />
<meta name="twitter:description" content="Micro Documentary - An audio visual project seeking to provide unique insight into the world of Danish experimental music." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-58913 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/" rel="bookmark" title="CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/DSF0573-286x192.jpg" alt="CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/" rel="bookmark" title="Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Blank-835-x-555-286x192.jpg" alt="Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/">Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/" rel="bookmark" title="FWSthlm AW19: Street Style &#8211; Part 2"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/street-style-2-ft-286x192.jpg" alt="FWSthlm AW19: Street Style &#8211; Part 2" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/">FWSthlm AW19: Street Style &#8211; Part 2</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/" rel="bookmark" title="Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Untitled-1-286x192.jpg" alt="Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/" rel="bookmark" title="Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/cover-286x192.jpg" alt="Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/">Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/" rel="bookmark" title="CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Webp.net-resizeimage-7-286x192.jpg" alt="CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/">CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/57939/" rel="bookmark" title="David Thulstrup for Collage The Shop"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/feat-286x192.jpg" alt="David Thulstrup for Collage The Shop" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/57939/">David Thulstrup for Collage The Shop</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/57939/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/" rel="bookmark" title="Transparent Sound Are Back with Their New Upcrafted Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/transparent-sound-speaker.jpg" alt="Transparent Sound Are Back with Their New Upcrafted Collection" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/">Transparent Sound Are Back with Their New Upcrafted Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/" rel="bookmark" title="Celebrate New Year Like a Scandinavian with These Traditions"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/olaericson-newyearinstockholm-152.jpg" alt="Celebrate New Year Like a Scandinavian with These Traditions" width="286" height="178" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Celebrate New Year Like a Scandinavian with These Traditions</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/" rel="bookmark" title="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/48378403_2217782685211343_6000683037568794624_n.jpg" alt="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/editorial-metal/" rel="bookmark" title="Editorial: Metal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/metalft-286x192.jpg" alt="Editorial: Metal" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Editorial: Metal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/" rel="bookmark" title="Cruelty-Free, Vegan Beauty to Try This Veganuary"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/aroma-aromatherapy-aromatic-1619488-1-286x192.jpg" alt="Cruelty-Free, Vegan Beauty to Try This Veganuary" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/">Cruelty-Free, Vegan Beauty to Try This Veganuary</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/" rel="bookmark" title="Last Minute Christmas Gift Guide | His + Her"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/box-christmas-christmas-balls-714696.jpg" alt="Last Minute Christmas Gift Guide | His + Her" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/">Last Minute Christmas Gift Guide | His + Her</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/" rel="bookmark" title="CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/DSF0573-286x192.jpg" alt="CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/" rel="bookmark" title="Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Blank-835-x-555-286x192.jpg" alt="Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/">Interview: Studio EBN &#8211; A Brand Rethinking Materials and Sustainability</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/interview-studio-ebn-sustainable-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/" rel="bookmark" title="FWSthlm AW19: Street Style &#8211; Part 2"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/street-style-2-ft-286x192.jpg" alt="FWSthlm AW19: Street Style &#8211; Part 2" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/">FWSthlm AW19: Street Style &#8211; Part 2</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fwsthlm-aw19-street-style-part-2/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/" rel="bookmark" title="Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Untitled-1-286x192.jpg" alt="Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/" rel="bookmark" title="Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/cover-286x192.jpg" alt="Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/">Moodboard: There’s A Reason Why We Don’t See The World in Black &#038; White</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/moodboard-colour-trends/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/" rel="bookmark" title="CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Webp.net-resizeimage-7-286x192.jpg" alt="CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/">CPHFW AW19: VIA Design &#8211; Reconstructing Societal Norms</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-via-design/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/57939/" rel="bookmark" title="David Thulstrup for Collage The Shop"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/feat-286x192.jpg" alt="David Thulstrup for Collage The Shop" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/57939/">David Thulstrup for Collage The Shop</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/57939/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/" rel="bookmark" title="Transparent Sound Are Back with Their New Upcrafted Collection"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/transparent-sound-speaker.jpg" alt="Transparent Sound Are Back with Their New Upcrafted Collection" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/">Transparent Sound Are Back with Their New Upcrafted Collection</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/fashion-library/" rel="bookmark" title="Nordic Fashion Library"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/fahsionlibrary-samuji-nordicstyle-feature-286x192.jpg" alt="Nordic Fashion Library" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Nordic Fashion Library</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/fashion-library/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/" rel="bookmark" title="Iceland&#8217;s Citizens Reflect on 100 Years of Independence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/nationft-286x192.jpg" alt="Iceland&#8217;s Citizens Reflect on 100 Years of Independence" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Iceland&#8217;s Citizens Reflect on 100 Years of Independence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/icelands-citizens-reflect-100-years-independence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/" rel="bookmark" title="Celebrate New Year Like a Scandinavian with These Traditions"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/olaericson-newyearinstockholm-152.jpg" alt="Celebrate New Year Like a Scandinavian with These Traditions" width="286" height="178" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Celebrate New Year Like a Scandinavian with These Traditions</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/scandinavian-new-year-traditions/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/" rel="bookmark" title="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/48378403_2217782685211343_6000683037568794624_n.jpg" alt="Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Sweden Makes Music &#8211; 3 Rising Swedish Artists Take to the Stage in NYC</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/sweden-makes-music-nyc/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/wintergarden/" rel="bookmark" title="Editorial │ Wintergarden"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/nordicstyle-jkbdavid-miraluhtala-onniagency-5-1-286x192.jpg" alt="Editorial │ Wintergarden" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Editorial │ Wintergarden</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/wintergarden/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/02/editorial-metal/" rel="bookmark" title="Editorial: Metal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/metalft-286x192.jpg" alt="Editorial: Metal" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Editorial: Metal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/editorial-metal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/" rel="bookmark" title="Cruelty-Free, Vegan Beauty to Try This Veganuary"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/aroma-aromatherapy-aromatic-1619488-1-286x192.jpg" alt="Cruelty-Free, Vegan Beauty to Try This Veganuary" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/">Cruelty-Free, Vegan Beauty to Try This Veganuary</a><a class="continue-reading" href="http://www.nordicstylemag.com/2019/01/cruelty-free-vegan-beauty-veganuary/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/" rel="bookmark" title="Last Minute Christmas Gift Guide | His + Her"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/12/box-christmas-christmas-balls-714696.jpg" alt="Last Minute Christmas Gift Guide | His + Her" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/">Last Minute Christmas Gift Guide | His + Her</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/last-minute-christmas-gift-guide/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg">
<img width="832" height="468" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg" class="attachment-large size-large wp-post-image" alt="Micro Documentary" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg 832w, http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44-300x169.jpg 300w, http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44-768x432.jpg 768w, http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44-720x405.jpg 720w" sizes="(max-width: 832px) 100vw, 832px" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Micro Documentary &#8211; A Window Into Danish Experimental Music</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/andrew/">Andrew Groves</a></li>
<li class="post-meta-date">February 15, 2019</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/art-2/" rel="category tag">Art</a>, <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a>, <a href="http://www.nordicstylemag.com/nordic-film/" rel="category tag">Film</a>, <a href="http://www.nordicstylemag.com/music/" rel="category tag">Music</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><strong>Today, like most days, I engage in a somewhat familiar pattern;</strong> I fidget endlessly, I check my phone, I make coffee(s), I watch a never ending stream of news and entertainment, I shake my head, I skip the ads, I chew my food, I brush my teeth, I tie my shoes, I go to work, I send emails, I stay up too late and eventually, I fall asleep. Except that, on this particular day, I put aside 5 minutes to draw the curtains, sat up straight, put my favourite headphones on and engaged in something altogether new&#8230;Mads Hemmingsen&#8217;s Micro Documentary.</p>
<p>&nbsp;</p>
<div class="arve-wrapper aligncenter" data-mode="normal" data-provider="youtube" id="arve-video-1" style="max-width:400px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><meta itemprop="thumbnailUrl" content="https://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg"><meta itemprop="name" content="Micro Documentary"><span itemprop="description" class="arve-description arve-hidden">Micro Documentary</span><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/jM9n93nQQ9g?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div></div>
<p style="text-align: center"><em>Credits: Mads Hemmingsen, Sidney Lexy Plaut DFF, Frederik Haslund, Michael Kreutzmann, Franz Borde, </em><em>Allan Stenild, Lavdim Morina</em></p>
<p>Micro Documentary, is an audio visual project from <a href="https://www.kajamanagement.com/" target="_blank" rel="noopener">Kaja Management</a>, comprising of a series of short films seeking to provide a unique insight into the world of Danish experimental music. Created in collaboration with acclaimed director Mads Hemmingsen, each film serves to portray the objects and locations that inspire each artist to create their music. The result is an intensely visceral journey, that provides the viewer a tiny glimpse into each artists creative psyche, prying open the window into their world before it promptly slams shut.</p>
<p>The one minute limit to each documentary is really where the real charm is found, with both the music and visuals being given only the very briefest of moments to take form. The effect of which, is almost dream-like in sensation, with each artist ebbing and flowing into the spotlight before any real comprehension can fully take place. It continually leaves you wanting more; more time, more depth, more submersion.</p>
<p>Visually, it is stunning. Rich with vivid intimation and reverie, there is so very much to absorb and immerse yourself into while the music flourishes and reverberates in the space around you. A perfect unison of both the musical and the visual.</p>
<p>The artists; violinist <a href="https://www.kajamanagement.com/nils-groendahl" target="_blank" rel="noopener">Nils Gröndahl</a>, electronic composer <a href="https://soundcloud.com/soesgunverryberg" target="_blank" rel="noopener">SØS</a> (Gunver Ryberg), drummer <a href="https://andersbach.cargocollective.com/about" target="_blank" rel="noopener">Anders Bach</a>, <a href="https://soundcloud.com/sav-music-1" target="_blank" rel="noopener">SAV</a> (Lars Bech Pilgaard and Mija Milovic) and composer <a href="http://sandraboss.dk/about/" target="_blank" rel="noopener">Sandra Boss</a>, each bring their own unique flavour and tone to their respective film. With each film being the culmination of lengthly interviews with the composers, the music appears to live and breathe on the screen in a synchronicity that is so often desired but rarely found.</p>
<p>As an attempt by Kaja Management to open the eyes and ears of those unfamiliar with Denmark&#8217;s experimental music scene, this is a beautiful and captivating project and one that certainly deserves everyones undivided attention.</p>
<p><em>Originally launched at the Peryton Gallery, København in December 2018, Micro Documentary is now available in <a href="https://www.youtube.com/channel/UCcCQjJ5X_VnL2IveYsBBxHQ/videos" target="_blank" rel="noopener">digital formats</a>.</em></p>
<hr />
<p><a href="http://www.nordicstylemag.com/2018/12/transparent-sound-upcrafted-speakers/" target="_blank" rel="noopener">Check out Transparent Sound&#8217;s brand new &#8216;Upcrafted&#8217; speaker collection &gt;&gt;&gt;</a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/anders-bach/" rel="tag">Anders Bach</a>, <a href="http://www.nordicstylemag.com/tag/danish-experimental-music/" rel="tag">Danish Experimental Music</a>, <a href="http://www.nordicstylemag.com/tag/kaja-management/" rel="tag">Kaja Management</a>, <a href="http://www.nordicstylemag.com/tag/mads-hemmingsen/" rel="tag">Mads Hemmingsen</a>, <a href="http://www.nordicstylemag.com/tag/music-documentary/" rel="tag">Music Documentary</a>, <a href="http://www.nordicstylemag.com/tag/nils-grondahl/" rel="tag">Nils Gröndahl</a>, <a href="http://www.nordicstylemag.com/tag/sandra-boss/" rel="tag">Sandra Boss</a>, <a href="http://www.nordicstylemag.com/tag/sav/" rel="tag">SAV</a>, <a href="http://www.nordicstylemag.com/tag/sos/" rel="tag">SØS</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/&amp;t=Micro Documentary &#8211; A Window Into Danish Experimental Music" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/&amp;text=Micro Documentary &#8211; A Window Into Danish Experimental Music&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2019/02/ScreenShot2019-02-14at19.25.44.jpg&amp;description=Micro Documentary &#8211; A Window Into Danish Experimental Music" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2019/02/micro-documentary-danish-experimental/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/andrew/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/andrew/">Andrew Groves</a></h4>
<em class="author-tag-line"></em>
<p></p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/DSF0573-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="laerke-andersen" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">CPHFW AW19: Lærke Andersen &#8211; Approachable Athleticism on Film</a></h4>
<div class="entry">
<p>Lærke Andersen&#8217;s A/W 19 showcase at Copenhagen Fashion Week was a&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">
<img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/02/Untitled-1-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Elaine Hersby AW19 Collection; Contrast That Creates A Complete Balance</a></h4>
<div class="entry">
<p>In Elaine Hersby’s new AW19 collection, the relationship between the&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/elaine-hersby-aw19-collection/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-top-shows/">
<img width="600" height="557" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/Baum-Und-Pferdgarten_A19039-600x557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CPHFW AW19 Baum und Pferdgarten" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-top-shows/">CPHFW AW19 &#8211; The Shows That Stole Our Hearts ❤️</a></h4>
<div class="entry">
<p>It&#8217;s only been a few days since CPHFW ended, and&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2019/02/cphfw-aw19-top-shows/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2019/02/laerke-andersen-cphfw-aw19/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5c669185d7e71');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5c669185d7e71").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5c669185d7e71").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/01/fw-aw19-les-deux-new-beginnings-menswear/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/LesDeux_FW19_0899-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/01/fw-aw19-les-deux-new-beginnings-menswear/">CPHFW AW19: Les Deux &#8211; A New Beginning For Menswear and an End to Regime</a></h4>
<p>The fall of regime and a celebration of creative freedom were the main inspirations&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-blanche/"><img width="600" height="600" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/Blanche_A19036-1-600x600.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.nordicstylemag.com/wp-content/uploads/2019/01/Blanche_A19036-1-600x600.jpg 600w, http://www.nordicstylemag.com/wp-content/uploads/2019/01/Blanche_A19036-1-150x150.jpg 150w, http://www.nordicstylemag.com/wp-content/uploads/2019/01/Blanche_A19036-1-410x410.jpg 410w, http://www.nordicstylemag.com/wp-content/uploads/2019/01/Blanche_A19036-1-80x80.jpg 80w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-blanche/">CPHFW AW19: Blanche &#8211; Denim, Earth, Wind and Female Fire</a></h4>
<p>After last season&#8217;s limoncello pastels, mixed with dark denim and coral highlights, Blanche is&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-haervaerk/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/harvarkft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Haervaerk AW19" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-haervaerk/">CPHFW AW19 – Hærværk: The Rebellious Teenage Astronauts</a></h4>
<p>For the AW19 Hærværk show, we made our way through the colourful urban streets&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-resume/"><img width="600" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2019/01/resumeft-600x555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CPHFW AW19 Resume" /></a>
<h4><a href="http://www.nordicstylemag.com/2019/01/cphfw-aw19-resume/">CPHFW AW19 &#8211; Résumé: Let&#8217;s Dance and Salute the Millenium!</a></h4>
<p>We arrived at Danish Architecture Center, for the first day of Copenhagen Fashion Week,&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="563f38303916383924323f3525222f3a333b37317835393b">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b6a6f784b6564796f6268787f72676e666a6c25686466">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='http://www.nordicstylemag.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.7.2'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'58913',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '58913' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
