
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>A sustainable makeup line │ Interview with Kirsten Kjaer Weis</title>
<meta name="description" content="Making a sustainable makeup line. An interview with Kirsten Kjaer Weis, discussing vegan, cruelty-free and organic makeup." />
<link rel="canonical" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2018\/12\/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//www.nordicstylemag.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.7" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://wp.me/paaFPw-eK7' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F12%2Fa-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F12%2Fa-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" />
<meta property="og:url" content="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Making a sustainable makeup line. An interview with Kirsten Kjaer Weis, discussing vegan, cruelty-free and organic makeup." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" />
<meta property="article:published_time" content="2018-12-03T11:10:36+00:00" />
<meta property="article:modified_time" content="2018-12-03T11:19:15+00:00" />
<meta property="og:updated_time" content="2018-12-03T11:19:15+00:00" />
<meta property="article:section" content="Beauty" />
<meta property="article:section" content="Danish" />
<meta property="article:section" content="Fashion" />
<meta property="article:section" content="Interviews" />

<meta itemprop="name" content="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" />
<meta itemprop="description" content="Making a sustainable makeup line. An interview with Kirsten Kjaer Weis, discussing vegan, cruelty-free and organic makeup." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" />

<meta name="twitter:title" content="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" />
<meta name="twitter:description" content="Making a sustainable makeup line. An interview with Kirsten Kjaer Weis, discussing vegan, cruelty-free and organic makeup." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-56675 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our Writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>

<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" rel="bookmark" title="A sustainable makeup line │ Interview with Kirsten Kjaer Weis"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" alt="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">A sustainable makeup line │ Interview with Kirsten Kjaer Weis</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/" rel="bookmark" title="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/purple-velvet-ft.jpg" alt="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/" rel="bookmark" title="Editorial: The World of M Sahlberg"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/ft.jpg" alt="Editorial: The World of M Sahlberg" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Editorial: The World of M Sahlberg</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/" rel="bookmark" title="Interview: Rodinia Generation Opens Up Sustainable Fashion Production"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/Untitled-1-1.jpg" alt="Interview: Rodinia Generation Opens Up Sustainable Fashion Production" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/">Interview: Rodinia Generation Opens Up Sustainable Fashion Production</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/" rel="bookmark" title="Icelandic Design Awards 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/Untitled-1.jpg" alt="Icelandic Design Awards 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/">Icelandic Design Awards 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/" rel="bookmark" title="HAY and Sonos Create the Perfect Speaker"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/sonos-one-hay-ft.jpg" alt="HAY and Sonos Create the Perfect Speaker" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/">HAY and Sonos Create the Perfect Speaker</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/" rel="bookmark" title="Trend-Scaping with Signals at Habitare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/signals-habitare-ft.jpg" alt="Trend-Scaping with Signals at Habitare" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/">Trend-Scaping with Signals at Habitare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/" rel="bookmark" title="Habitare 2018 &#8211; Finland’s Interior Design Extravaganza"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/habitare-2018-finland.jpg" alt="Habitare 2018 &#8211; Finland’s Interior Design Extravaganza" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/">Habitare 2018 &#8211; Finland’s Interior Design Extravaganza</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/superwood-2018/" rel="bookmark" title="Superwood Festival 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/superwood-iavna-helsinki-nordic-style-2.jpg" alt="Superwood Festival 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/superwood-2018/">Superwood Festival 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/superwood-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/" rel="bookmark" title="Nordic Art Hits the US Capital"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/nordic-art-ft.jpg" alt="Nordic Art Hits the US Capital" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/">Nordic Art Hits the US Capital</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/" rel="bookmark" title="WEEKDAY Launch a Rainbow of Colours and Love for Pride"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/EnfntsTerribles-Pride-Collections-Weekday-2-1.gif" alt="WEEKDAY Launch a Rainbow of Colours and Love for Pride" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">WEEKDAY Launch a Rainbow of Colours and Love for Pride</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" rel="bookmark" title="A sustainable makeup line │ Interview with Kirsten Kjaer Weis"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" alt="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">A sustainable makeup line │ Interview with Kirsten Kjaer Weis</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/" rel="bookmark" title="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/purple-velvet-ft.jpg" alt="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/" rel="bookmark" title="Discover the Future of Hair Washing with Hairstory"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/hairstory..jpg" alt="Discover the Future of Hair Washing with Hairstory" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Discover the Future of Hair Washing with Hairstory</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/editorial-stardust/" rel="bookmark" title="Editorial: Stardust"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/stardust-ft-1.jpg" alt="Editorial: Stardust" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/editorial-stardust/">Editorial: Stardust</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/editorial-stardust/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
 <ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" rel="bookmark" title="A sustainable makeup line │ Interview with Kirsten Kjaer Weis"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" alt="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">A sustainable makeup line │ Interview with Kirsten Kjaer Weis</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/" rel="bookmark" title="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/purple-velvet-ft.jpg" alt="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/" rel="bookmark" title="Editorial: The World of M Sahlberg"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/ft.jpg" alt="Editorial: The World of M Sahlberg" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Editorial: The World of M Sahlberg</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/" rel="bookmark" title="Interview: Rodinia Generation Opens Up Sustainable Fashion Production"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/Untitled-1-1.jpg" alt="Interview: Rodinia Generation Opens Up Sustainable Fashion Production" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/">Interview: Rodinia Generation Opens Up Sustainable Fashion Production</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/rodinia-generation-sustainable-fashion-production/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/" rel="bookmark" title="Icelandic Design Awards 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/Untitled-1.jpg" alt="Icelandic Design Awards 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/">Icelandic Design Awards 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/icelandic-design-awards-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/" rel="bookmark" title="HAY and Sonos Create the Perfect Speaker"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/sonos-one-hay-ft.jpg" alt="HAY and Sonos Create the Perfect Speaker" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/">HAY and Sonos Create the Perfect Speaker</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/hay-sonos-one-speaker-collaboration/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/" rel="bookmark" title="Trend-Scaping with Signals at Habitare"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/signals-habitare-ft.jpg" alt="Trend-Scaping with Signals at Habitare" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/">Trend-Scaping with Signals at Habitare</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/trends-signals-habitare-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/" rel="bookmark" title="Habitare 2018 &#8211; Finland’s Interior Design Extravaganza"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/habitare-2018-finland.jpg" alt="Habitare 2018 &#8211; Finland’s Interior Design Extravaganza" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/">Habitare 2018 &#8211; Finland’s Interior Design Extravaganza</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/habitare-2018-finland-interior-design/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/superwood-2018/" rel="bookmark" title="Superwood Festival 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/superwood-iavna-helsinki-nordic-style-2.jpg" alt="Superwood Festival 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/superwood-2018/">Superwood Festival 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/superwood-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/" rel="bookmark" title="Nordic Art Hits the US Capital"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/09/nordic-art-ft.jpg" alt="Nordic Art Hits the US Capital" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/">Nordic Art Hits the US Capital</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/nordic-art-hits-us-capital/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/" rel="bookmark" title="WEEKDAY Launch a Rainbow of Colours and Love for Pride"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/EnfntsTerribles-Pride-Collections-Weekday-2-1.gif" alt="WEEKDAY Launch a Rainbow of Colours and Love for Pride" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">WEEKDAY Launch a Rainbow of Colours and Love for Pride</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" rel="bookmark" title="A sustainable makeup line │ Interview with Kirsten Kjaer Weis"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" alt="A sustainable makeup line │ Interview with Kirsten Kjaer Weis" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">A sustainable makeup line │ Interview with Kirsten Kjaer Weis</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/" rel="bookmark" title="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/purple-velvet-ft.jpg" alt="Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/" rel="bookmark" title="Discover the Future of Hair Washing with Hairstory"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/hairstory..jpg" alt="Discover the Future of Hair Washing with Hairstory" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Discover the Future of Hair Washing with Hairstory</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/11/editorial-stardust/" rel="bookmark" title="Editorial: Stardust"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/stardust-ft-1.jpg" alt="Editorial: Stardust" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/11/editorial-stardust/">Editorial: Stardust</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/editorial-stardust/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg">
<img width="834" height="554" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg" class="attachment-large size-large wp-post-image" alt="" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">A sustainable makeup line │ Interview with Kirsten Kjaer Weis</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/mira/">Mira Luhtala</a></li>
<li class="post-meta-date">December 3, 2018</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/beauty/" rel="category tag">Beauty</a>, <a href="http://www.nordicstylemag.com/danish/" rel="category tag">Danish</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a>, <a href="http://www.nordicstylemag.com/interviews/" rel="category tag">Interviews</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<div class="gmail_default" style="text-align: center;"><strong> Sustainable, </strong><strong>professional-quality </strong><strong>makeup </strong><strong>&#8211; is that a possible combination?</strong></div>
<div></div>
<p class="gmail_default">Talking about sustainable and organic makeup one would want to try it for the health of one&#8217;s skin, but the prejudice still is that sustainable makeup has poor pigmentation and doesn&#8217;t perform too well in use. This is where the Danish makeup artist <a href="https://kjaerweis.com/">Kirsten Kjaer Weis</a> steps into the picture.</p>
<p class="gmail_default">As one of the most sought-after makeup artists, and considered a veteran in the field, Kirsten has gotten a hands-on experience on the irritating effects conventional beauty products have on the skin and made her aware of what today’s consumers need in terms of makeup products. That&#8217;s where the idea of creating something that was lacking in the industry: a <span class="gmail_default"> professional, </span>high-performance product made skin friendly and sustainable.<span class="gmail_default"> We had a chat with Kirsten about her makeup-line, but first, let&#8217;s get you a quick introduction on the makeup line itself.</span></p>
<div></div>
<div class="gmail_default"><img class="alignnone size-full wp-image-57163" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style-foundation2b.jpg" alt="" width="800" height="932" /></div>
<div></div>
<div><span lang="EN-US">Kjaer Weis products come in red textured cases, reminding of jewelry boxes, that holds classy and timeless, minimalistic designed metallic compacts shaped to mirror the </span>features they will be used to enhance. The products have a luxurious, valuable weight to them and being refillable, the cases are to be conserved rather than recycled, <span lang="EN-US">giving you the opportunity to try out new shades as one runs out or stick to your favorites for life.</span></div>
<div dir="ltr"></div>
<div dir="ltr"></div>
<div><span class="gmail_default">One of the cornerstones in the K.W. makeup-line is definitely the foundation. </span><span class="gmail_default">This product is amazing, t</span><span class="gmail_default">he nourishing formula with almond-, jojoba- and coconut oil makes your skin feel soft and relieved &#8211; like you&#8217;re not wearing any makeup at all! The foundation is semi-matte with sheer to medium coverage and can be used as a concealer by tapping an additional layer of the product on a problem area, and the finish has a dewy, youthful glow. No wonder it&#8217;s a favorite among makeup artists.<br />
</span></div>
<div><span class="gmail_default"> </span></div>
<div><span class="gmail_default">When it comes to pigmentation K.W. products will catch you by surprise &#8211; to the opposite as one might think when it comes to organic makeup regarding lipstick, eyeshadows, and blushes, the coloration in Kjaer Weis&#8217; products are full and rich, applies smoothly on your skin and feel wonderfully lightweight. The products&#8217; performance</span><span class="gmail_default"> is as you would expect from a luxury and professional-quality makeup line &#8211; only Kjaer Weis is doing this with being vegan, cruelty-free and holding </span><span class="gmail_default">the finest organic ingredients. </span></div>
<div></div>
<div><img class="alignnone size-medium wp-image-57165" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/Kjaer-weis-organic-nordic-style-makeup-eyeshadow.jpg" alt="" width="218" height="300" /></div>
<p><strong>Tell me about how the idea about an own makeup line developed? How many steps did it take from start to finish?</strong></p>
<p>When you start from scratch, you have to start somewhere and in my case, it all began with a sampling of the actual product. Then I focused on packaging, labeling, and trademarking. There are many steps to a final product. The line came about after my experience out in the field as a Makeup Artist. I was getting pushback on the conventional brands I had in my kit at the time from models in my chair. Seeing first hand so many skin issues due to the synthetic ingredients that were in the conventional brands that I used really opened up my eyes and I saw a huge gap in the market.</p>
<p><strong>What are</strong><strong> the difficulties in making organic makeup? What(which ingredients are used t</strong><strong>o make organic makeup long-wear?</strong></p>
<p>The difficulties lie specifically in the raw materials that we use is all natural. Just like how no two apples are the same, also no two sets of raw material are the same. They come from different harvests yet we have to maintain the same textures, colors, and quality every time we run a new batch. That can be very time consuming and difficult to maintain. There are no specific ingredients that make it long-wear, it&#8217;s more of a fine-tuned formulation that our formulator put in place that allows it to be long wearing.</p>
<p><img class="alignnone size-medium wp-image-57164" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style-lipstick2.jpg" alt="" width="220" height="300" /></p>
<p><strong>What is your personal favorite product from your makeup line?</strong></p>
<p>It’s very difficult to pick just one! It’s a close tie between Cream Blush and Cream Foundation. I love the Cream Foundation for the second-skin feel it leaves on the skin. It&#8217;s pretty much invisible, yet it covers beautifully. I also love our Cream Blushes. They have that perfectly blend-able creamy texture and they&#8217;re super long wearing.</p>
<p><strong>What was the most difficult product to develop?</strong></p>
<p>I would say our Mascara and Lipsticks. Mascara because it was essential to have a formulation that would hold up and not smudge which I felt was typically the case with a lot of natural mascaras that I tested. Our Lipstick has also been challenging because we don&#8217;t use silicones. To nail that perfect silicone texture with oils, butters, and waxes has been a challenge, but it&#8217;s possible. It just takes that extra amount of work to get the nuances right.</p>
<p><strong>Your packaging is absolutely beautiful, tell me about how you chose this style in packaging and the idea developed?</strong></p>
<p>The idea behind the packaging was to have something super luxurious yet still sustainable. I turned to Marc Atlan, an amazing designer, to get his help with nailing that unique combination. The challenge was to find a material that would be able to read both luxury and sustainable and Marc suggested ZAMAC, the metal we currently use. It’s not recyclable, which is why it ended up as a refill system.</p>
<p><img class="size-medium wp-image-57166" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/KW-organic-nordic-style-makeup-2b.jpg" alt="" width="260" height="300" /></p>
<p><strong>How do you see the future of the beauty business considering sustainability? What major changes have still to be done?</strong></p>
<p>I think more and more will make conscious choices in terms of having their products being recyclable and potentially refillable. It is a bigger undertaking if you already have packaging in place but I hope more brands will make that extra effort.</p>
<p><strong>What is the easiest sustainable choice a cosmetics purchaser can make? </strong></p>
<p>Buy something that is recyclable and refillable. I recommend looking into the packaging, make sure it is at least recyclable. I believe that lots of small efforts become large.</p>
<p><strong>If you would give our readers a makeup tip, what would that be? </strong></p>
<p>First, make sure your skin is well prepped and moisturized before makeup. My main tip is to have your foundation be as minimal as possible. Think of the foundation as something to use with the lightest touch where you don&#8217;t need a lot of coverage. Then go in and pinpoint conceal where you might need some extra coverage which is typically under the eyes, around the nose, and on any imperfections. Less is more.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><em>Images courtesy of Mira Luhtala.</em></p>
<p>&nbsp;</p>
<hr />
<p>For more organic makeup, head <a href="http://www.nordicstylemag.com/tag/organic/">here.</a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/beauty-2/" rel="tag">beauty</a>, <a href="http://www.nordicstylemag.com/tag/danish-2/" rel="tag">danish</a>, <a href="http://www.nordicstylemag.com/tag/interview/" rel="tag">interview</a>, <a href="http://www.nordicstylemag.com/tag/organic-makeup/" rel="tag">organic makeup</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/&amp;t=A sustainable makeup line │ Interview with Kirsten Kjaer Weis" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/&amp;text=A sustainable makeup line │ Interview with Kirsten Kjaer Weis&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2018/11/kjaer-weis-organic-makeup-nordic-style.header2.jpg&amp;description=A sustainable makeup line │ Interview with Kirsten Kjaer Weis" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2018/12/a-sustainable-makeup-line-interview-with-kirsten-kjaer-weiss/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/mira/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/mira/">Mira Luhtala</a></h4>
<em class="author-tag-line"></em>
<p>Mira is a freelance makeup artist from the sunniest city in Finland, with arts and traveling close to heart. Now days based in Helsinki, she loves to meet up and collaborate with creative people.</p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/purple-velvet-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="eytys björk &amp; berries purple velvet collab" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Eytys and Björk &#038; Berries Create Purple Velvet, An 80&#8217;s Dream &#8211; NSM</a></h4>
<div class="entry">
<p>Swedish ecoluxury skincare company, Björk &amp; Berries has teamed up&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/eytys-bjork-berries-purple-velvet-collab/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">
 <img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/11/ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial m sahlberg featured image" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Editorial: The World of M Sahlberg</a></h4>
<div class="entry">
<p>Photographer: Felicia Masalla Jewellery Brand: M Sahlberg Jewelry Model: Britney&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/editorial-m-sahlberg/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/hairstory..jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Discover the Future of Hair Washing with Hairstory</a></h4>
<div class="entry">
<p>The traditional way to wash your hair with shampoo and&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/11/new-wash-hair-hairstory/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2018/12/scandinavian-christmas-traditions/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5c051192b50fb');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5c051192b50fb").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5c051192b50fb").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/10/moodboard-stay-cozy-fall/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/feature-image-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/10/moodboard-stay-cozy-fall/">Moodboard: Stay Cozy</a></h4>
<p>Good bye Summer, Hello Autumn</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/10/editorial-ida/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/editorial-IDA-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial IDA" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/10/editorial-ida/">Editorial: IDA</a></h4>
<p>Coat: Vintage | Turtleneck: Selected Homme Denim Jacket: Nly Trend | Jeans: Nly Trend&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/10/interview-sustainable-sensitive-organic-zenz-hair-beauty/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/zenz-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="zenz annie-marie sophie" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/10/interview-sustainable-sensitive-organic-zenz-hair-beauty/">Interview: Sustainable and Sensitive with ZENZ</a></h4>
<p>Anne-Sophie Skjødt Villumsen is the mastermind behind the haircare and (now) make-up brand ZENZ.&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/10/tid-watches-no1-black-edition/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/10/tid-black.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="TID Watches No.1 36 Black" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/10/tid-watches-no1-black-edition/">The Black Edition &#8211; TID Watches Latest Design is Beautifully Dark</a></h4>
<p>All over, matte black. Black on black. Soft leather. What more could you want?&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8b1b6beb798b6b7aabcb1bbabaca1b4bdb5b9bff6bbb7b5">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f4959087b49a9b86909d9787808d9891999593da979b99">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'56675',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '56675' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
