
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Editorial: Into Red - Nordic Style Magazine</title>
<meta name="description" content="Red is the hottest colour, especially for AW18. Photographed by Joakim Reimer" />
<link rel="canonical" href="http://www.nordicstylemag.com/2018/09/editorial-red/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2018\/09\/editorial-red\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//www.nordicstylemag.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.nordicstylemag.com/wp-includes/css/dashicons.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.7" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.nordicstylemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://wp.me/paaFPw-eyK' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F09%2Feditorial-red%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F09%2Feditorial-red%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Editorial: Into Red - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2018/09/editorial-red/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Red is the hottest colour, especially for AW18. Photographed by Joakim Reimer" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" />
<meta property="article:published_time" content="2018-09-01T12:00:55+00:00" />
<meta property="article:modified_time" content="2018-08-27T09:45:25+00:00" />
<meta property="og:updated_time" content="2018-08-27T09:45:25+00:00" />
<meta property="article:section" content="Editorial" />
<meta property="article:section" content="Fashion" />
<meta property="article:author" content="https://www.facebook.com/sophiagrovesphotography/" />

<meta itemprop="name" content="Editorial: Into Red - Nordic Style Magazine" />
<meta itemprop="description" content="Red is the hottest colour, especially for AW18. Photographed by Joakim Reimer" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" />

<meta name="twitter:title" content="Editorial: Into Red - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2018/09/editorial-red/" />
<meta name="twitter:description" content="Red is the hottest colour, especially for AW18. Photographed by Joakim Reimer" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sophiaagroves" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-55970 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/editorial-red/" rel="bookmark" title="Editorial: Into Red"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" alt="Editorial: Into Red" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/editorial-red/">Editorial: Into Red</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/editorial-red/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/" rel="bookmark" title="FWSthlm SS19: Busnel &#8211; A Homage to Bretagne"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/busnel-ft.jpg" alt="FWSthlm SS19: Busnel &#8211; A Homage to Bretagne" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">FWSthlm SS19: Busnel &#8211; A Homage to Bretagne</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/" rel="bookmark" title="FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nand-ss19.jpg" alt="FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/" rel="bookmark" title="FWSthlm SS19: By Malina &#8211; Summer Romance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/by-malina-ss19-nsm.jpg" alt="FWSthlm SS19: By Malina &#8211; Summer Romance" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">FWSthlm SS19: By Malina &#8211; Summer Romance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/" rel="bookmark" title="TID Launch New Artist Watch Canvas 002"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/tid-watches-canvas-002.jpg" alt="TID Launch New Artist Watch Canvas 002" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/">TID Launch New Artist Watch Canvas 002</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/" rel="bookmark" title="A Bricolage of Style from Normann and Tivoli"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/tivoli-ft.jpg" alt="A Bricolage of Style from Normann and Tivoli" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/">A Bricolage of Style from Normann and Tivoli</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/" rel="bookmark" title="Interview: Talking Time with Ola of TID Watches"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/TID_Interview_FT.jpg" alt="Interview: Talking Time with Ola of TID Watches" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/">Interview: Talking Time with Ola of TID Watches</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/" rel="bookmark" title="Editorial: Summer Memories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/summer-memories-ft.jpg" alt="Editorial: Summer Memories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Editorial: Summer Memories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/" rel="bookmark" title="WEEKDAY Launch a Rainbow of Colours and Love for Pride"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/EnfntsTerribles-Pride-Collections-Weekday-2-1.gif" alt="WEEKDAY Launch a Rainbow of Colours and Love for Pride" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">WEEKDAY Launch a Rainbow of Colours and Love for Pride</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/10/superwood/" rel="bookmark" title="Ivana Helsinki Festival ⎮ Superwood"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/10/MiraLuhtalaSuperwood.jpg" alt="Ivana Helsinki Festival ⎮ Superwood" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/10/superwood/">Ivana Helsinki Festival ⎮ Superwood</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/10/superwood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/" rel="bookmark" title="&#038; Other Stories Launch L.A Inspired Haircare Ranges"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nordic_style_magazine_other_stories_hair.jpg" alt="&#038; Other Stories Launch L.A Inspired Haircare Ranges" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/">&#038; Other Stories Launch L.A Inspired Haircare Ranges</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/" rel="bookmark" title="Martinsson King &#8211; A Breath of Fresh Air for Hair"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/haircare.jpg" alt="Martinsson King &#8211; A Breath of Fresh Air for Hair" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/">Martinsson King &#8211; A Breath of Fresh Air for Hair</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/" rel="bookmark" title="Must Have Products For Your Summer Skin Concerns"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/featimage.jpg" alt="Must Have Products For Your Summer Skin Concerns" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/">Must Have Products For Your Summer Skin Concerns</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/" rel="bookmark" title="Luxury Products to Give Your Bathroom Life"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/feat.jpg" alt="Luxury Products to Give Your Bathroom Life" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/">Luxury Products to Give Your Bathroom Life</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/09/editorial-red/" rel="bookmark" title="Editorial: Into Red"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" alt="Editorial: Into Red" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/09/editorial-red/">Editorial: Into Red</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/09/editorial-red/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/" rel="bookmark" title="FWSthlm SS19: Busnel &#8211; A Homage to Bretagne"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/busnel-ft.jpg" alt="FWSthlm SS19: Busnel &#8211; A Homage to Bretagne" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">FWSthlm SS19: Busnel &#8211; A Homage to Bretagne</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/" rel="bookmark" title="FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nand-ss19.jpg" alt="FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/" rel="bookmark" title="FWSthlm SS19: By Malina &#8211; Summer Romance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/by-malina-ss19-nsm.jpg" alt="FWSthlm SS19: By Malina &#8211; Summer Romance" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">FWSthlm SS19: By Malina &#8211; Summer Romance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/" rel="bookmark" title="TID Launch New Artist Watch Canvas 002"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/tid-watches-canvas-002.jpg" alt="TID Launch New Artist Watch Canvas 002" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/">TID Launch New Artist Watch Canvas 002</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/tid-launch-new-artist-watch-canvas-002/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/" rel="bookmark" title="A Bricolage of Style from Normann and Tivoli"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/tivoli-ft.jpg" alt="A Bricolage of Style from Normann and Tivoli" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/">A Bricolage of Style from Normann and Tivoli</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/bricolage-style-normann-cph-tivoli/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/" rel="bookmark" title="Interview: Talking Time with Ola of TID Watches"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/TID_Interview_FT.jpg" alt="Interview: Talking Time with Ola of TID Watches" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/">Interview: Talking Time with Ola of TID Watches</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/interview-talking-ola-tid-watches/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/" rel="bookmark" title="Editorial: Summer Memories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/summer-memories-ft.jpg" alt="Editorial: Summer Memories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Editorial: Summer Memories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/" rel="bookmark" title="WEEKDAY Launch a Rainbow of Colours and Love for Pride"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/EnfntsTerribles-Pride-Collections-Weekday-2-1.gif" alt="WEEKDAY Launch a Rainbow of Colours and Love for Pride" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">WEEKDAY Launch a Rainbow of Colours and Love for Pride</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/weekday-launc-rainbow-colours-pride/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/10/superwood/" rel="bookmark" title="Ivana Helsinki Festival ⎮ Superwood"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/10/MiraLuhtalaSuperwood.jpg" alt="Ivana Helsinki Festival ⎮ Superwood" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/10/superwood/">Ivana Helsinki Festival ⎮ Superwood</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/10/superwood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/" rel="bookmark" title="&#038; Other Stories Launch L.A Inspired Haircare Ranges"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nordic_style_magazine_other_stories_hair.jpg" alt="&#038; Other Stories Launch L.A Inspired Haircare Ranges" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/">&#038; Other Stories Launch L.A Inspired Haircare Ranges</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/other-stories-haircare-range/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/" rel="bookmark" title="Martinsson King &#8211; A Breath of Fresh Air for Hair"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/haircare.jpg" alt="Martinsson King &#8211; A Breath of Fresh Air for Hair" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/">Martinsson King &#8211; A Breath of Fresh Air for Hair</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/martinsson-king-fresh-air-hair/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/" rel="bookmark" title="Must Have Products For Your Summer Skin Concerns"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/featimage.jpg" alt="Must Have Products For Your Summer Skin Concerns" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/">Must Have Products For Your Summer Skin Concerns</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/best-summer-skin-products/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/" rel="bookmark" title="Luxury Products to Give Your Bathroom Life"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/feat.jpg" alt="Luxury Products to Give Your Bathroom Life" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/">Luxury Products to Give Your Bathroom Life</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/luxurious-bathroom-products-for-you/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg" class="attachment-large size-large wp-post-image" alt="editorial into red nordic style magazine" /> </a>
 </div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Editorial: Into Red</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></li>
<li class="post-meta-date">September 1, 2018</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/editorial/" rel="category tag">Editorial</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><img class="size-full wp-image-55979 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10600.jpg" alt="editorial into red nordic style magazine" width="900" height="1348" /></p>
<p><img class="size-full wp-image-55978 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10545.jpg" alt="editorial into red nordic style magazine" width="900" height="1348" /></p>
<p><img class="size-full wp-image-55977 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10495-1.jpg" alt="editorial into red nordic style magazine" width="900" height="1350" /></p>
<p><img class="size-full wp-image-55976 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10313-1.jpg" alt="editorial into red nordic style magazine" width="900" height="1350" /></p>
<p><img class="size-full wp-image-55975 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10218-1.jpg" alt="editorial into red nordic style magazine" width="900" height="1349" /></p>
<p><img class="size-full wp-image-55974 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-10077.jpg" alt="editorial into red nordic style magazine" width="900" height="1349" /></p>
<p><img class="size-full wp-image-55973 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-9979.jpg" alt="editorial into red nordic style magazine" width="900" height="1350" /></p>
<p><img class="size-full wp-image-55972 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/Joakim_Reimer_Nordic_Style-9832-1.jpg" alt="editorial into red nordic style magazine" width="900" height="1348" /></p>
<p>&nbsp;</p>
<p class="p1">Photographer: <a href="https://www.instagram.com/joakimreimer/" target="_blank" rel="noopener">Joakim Reimer</a></p>
<p class="p1">Hair and Makeup: <a href="https://www.instagram.com/elvira.berglundh/" target="_blank" rel="noopener">Elvira Berglund</a></p>
<p class="p1">Stylist: <a href="https://www.instagram.com/tinarydergard" target="_blank" rel="noopener">Tina Rydergård</a></p>
<p class="p1">Model: Josefin N at <a href="https://www.instagram.com/lemanagement/" target="_blank" rel="noopener">Le Management</a></p>
<hr />
<p><a href="http://www.nordicstylemag.com/editorial/" target="_blank" rel="noopener">More stunning fashion this way &gt;&gt;&gt;</a></p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/editorial-2/" rel="tag">editorial</a>, <a href="http://www.nordicstylemag.com/tag/webitorial/" rel="tag">webitorial</a> </p>
</div>
 </div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2018/09/editorial-red/&amp;t=Editorial: Into Red" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2018/09/editorial-red/&amp;text=Editorial: Into Red&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2018/09/editorial-red/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2018/09/editorial-red/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2018/08/editorial-into-red-nsm.jpg&amp;description=Editorial: Into Red" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2018/09/editorial-red/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/sophia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
<li><a target="_blank" href="https://www.instagram.com/sophiagroves"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.twitter.com/sophiaagroves"><i class="fa fa-twitter-square"></i></a></li><li><a target="_blank" href="https://www.facebook.com/sophiagrovesphotography"><i class="fa fa-facebook-square"></i></a></li> </ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></h4>
<em class="author-tag-line">Editor-in-Chief and Art Director</em>
<p>Sophia is a photographer, graphic designer, and writer based in London.</p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/busnel-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fwstockholm ss19 busnel" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">FWSthlm SS19: Busnel &#8211; A Homage to Bretagne</a></h4>
<div class="entry">
<p>Next Spring, Busnel want us to follow the journey of&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nand-ss19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fwstockholm ss19 nand" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">FWSthlm SS19: NAND &#8211; An Eclectic collection of Vibrance and Modernity</a></h4>
<div class="entry">
<p>NAND&#8217;s DNA is characterized by graphic shapes, pleats and layers,&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-nand/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/by-malina-ss19-nsm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fwstockholm by malina ss19" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">FWSthlm SS19: By Malina &#8211; Summer Romance</a></h4>
<div class="entry">
<p>By Malina was founded in 2010 by Swedish fashion designer&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/08/fwstockholm-by-malina-ss19/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2018/08/fwstockholm-ss19-busnel/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5b8a83d30bf24');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5b8a83d30bf24").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5b8a83d30bf24").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/08/cphfw-ss19-top-5/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/08/cphfw-ss19-top-5/">CPHFW SS19 &#8211; Top 5</a></h4>
<p>Fashion week is over, and we saw some amazing creations! But some collections had&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/08/nicholas-nybro-designer-ivan-grundahl/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/nicholas-nybro-ft-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="nicholas nybro ivan grundhal" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/08/nicholas-nybro-designer-ivan-grundahl/">Nicholas Nybro Danish Design’s Lone Ranger, Settles Down</a></h4>
<p>Nicholas Nybro works only when inspiration hits him, so he usually has several projects&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/08/envii-wall-market-collaboration/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/envii-wall-market.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="envii the wall market" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/08/envii-wall-market-collaboration/">Envii and The Wall Market Unveil Collaboration</a></h4>
<p>Bringing the sporty but girly style that Scandinavian girls are always seeking, Envii has&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/08/cphfw-ss19-backstage-laerke-andersen/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/08/backstage-larke-anderden-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CFW SS19 Backstage at Lærke Andersen" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/08/cphfw-ss19-backstage-laerke-andersen/">CPHFW SS19: Backstage at Lærke Andersen</a></h4>
<p>&nbsp; Photos by Christian Bang for Nordic Style Magazine Want to see the collections, head this&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b9beb6bf90bebfa2b4b9b3a3a4a9bcb5bdb1b7feb3bfbd">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3b5a5f487b5554495f5258484f42575e565a5c15585456">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'150307438',post:'55970',tz:'0',srv:'www.nordicstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150307438', '55970' ]);
</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>
