
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script type="bea4052bd2b345c5eb04a051-">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>Editorial: Chaos of Presence - Nordic Style Magazine</title>
<link rel="canonical" href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2018\/07\/editorial-chaos-presence\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//www.nordicstylemag.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="bea4052bd2b345c5eb04a051-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.7" type='text/css' media='all' />
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.7'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='http://www.nordicstylemag.com/?p=54658' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F07%2Feditorial-chaos-presence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2018%2F07%2Feditorial-chaos-presence%2F&#038;format=xml" />
<script type="bea4052bd2b345c5eb04a051-text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff6868; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff6868; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff6868;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff6868; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="Editorial: Chaos of Presence - Nordic Style Magazine" />
<meta property="og:url" content="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Photographer/Stylist: Julia Shashkina Model: Muriel @ Agency Icon Editorials. Editorials. Editorials." />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" />
<meta property="article:published_time" content="2018-07-07T08:00:06+00:00" />
<meta property="article:modified_time" content="2018-07-04T19:38:42+00:00" />
<meta property="og:updated_time" content="2018-07-04T19:38:42+00:00" />
<meta property="article:section" content="Editorial" />
<meta property="article:section" content="Fashion" />
<meta property="article:author" content="https://www.facebook.com/sophiagrovesphotography/" />

<meta itemprop="name" content="Editorial: Chaos of Presence - Nordic Style Magazine" />
<meta itemprop="description" content="Photographer/Stylist: Julia Shashkina Model: Muriel @ Agency Icon Editorials. Editorials. Editorials." />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" />

<meta name="twitter:title" content="Editorial: Chaos of Presence - Nordic Style Magazine" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" />
<meta name="twitter:description" content="Photographer/Stylist: Julia Shashkina Model: Muriel @ Agency Icon Editorials. Editorials. Editorials." />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sophiaagroves" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-54658 single-format-standard unknown fave-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-53487" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/stockists/">The Magazine</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our writers</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">Online Issues<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" rel="bookmark" title="Editorial: Chaos of Presence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" alt="Editorial: Chaos of Presence" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/">Editorial: Chaos of Presence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/" rel="bookmark" title="COS Debut at Legendary Pitti Uomo"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/COS_PITTI_LOOK_01-1.jpg" alt="COS Debut at Legendary Pitti Uomo" width="269" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">COS Debut at Legendary Pitti Uomo</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/" rel="bookmark" title="Editorial: Give Me All Your Colour"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/colour-ed_ft.jpg" alt="Editorial: Give Me All Your Colour" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Editorial: Give Me All Your Colour</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/" rel="bookmark" title="Playfulness and Idiosyncrasies with Jamie Looks"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/jamei-looks-nordic-style-mag-ft.jpg" alt="Playfulness and Idiosyncrasies with Jamie Looks" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Playfulness and Idiosyncrasies with Jamie Looks</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/" rel="bookmark" title="Editorial: Summer Memories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/summer-memories-ft.jpg" alt="Editorial: Summer Memories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Editorial: Summer Memories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/" rel="bookmark" title="Nordic News &#8211; March 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/nordicnewsmarch18.png" alt="Nordic News &#8211; March 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/">Nordic News &#8211; March 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/common-sofas/" rel="bookmark" title="COMMON Creates Beautiful Sofas with Leading Designers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/common_ft.jpg" alt="COMMON Creates Beautiful Sofas with Leading Designers" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/common-sofas/">COMMON Creates Beautiful Sofas with Leading Designers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/common-sofas/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/" rel="bookmark" title="Swedish Watchmakers T.I.D Go Smaller for Spring"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/133tidft.png" alt="Swedish Watchmakers T.I.D Go Smaller for Spring" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/">Swedish Watchmakers T.I.D Go Smaller for Spring</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/10/superwood/" rel="bookmark" title="Ivana Helsinki Festival ⎮ Superwood"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/10/MiraLuhtalaSuperwood.jpg" alt="Ivana Helsinki Festival ⎮ Superwood" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/10/superwood/">Ivana Helsinki Festival ⎮ Superwood</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/10/superwood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/" rel="bookmark" title="The Norwegian Film About Sexual Awakening You Need to See"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/turn-me-on-dammit-norwegian-film.jpg" alt="The Norwegian Film About Sexual Awakening You Need to See" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">The Norwegian Film About Sexual Awakening You Need to See</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/" rel="bookmark" title="Editorial: A Day at the Museum"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/05/Repo_Luhtala_Kinni_Museum_nordic_red.jpg" alt="Editorial: A Day at the Museum" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/">Editorial: A Day at the Museum</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/" rel="bookmark" title="7 Tips You Should Follow For Better Skin"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/glowyskin.jpg" alt="7 Tips You Should Follow For Better Skin" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/">7 Tips You Should Follow For Better Skin</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/" rel="bookmark" title="Treat yourself | Organic skincare from Finland"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/03/banner.jpg" alt="Treat yourself | Organic skincare from Finland" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/">Treat yourself | Organic skincare from Finland</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/editorial-anna/" rel="bookmark" title="Beauty Editorial: ANNA"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/03/editorial07.jpg" alt="Beauty Editorial: ANNA" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/editorial-anna/">Beauty Editorial: ANNA</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/editorial-anna/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" rel="bookmark" title="Editorial: Chaos of Presence"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" alt="Editorial: Chaos of Presence" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/">Editorial: Chaos of Presence</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/" rel="bookmark" title="COS Debut at Legendary Pitti Uomo"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/COS_PITTI_LOOK_01-1.jpg" alt="COS Debut at Legendary Pitti Uomo" width="269" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">COS Debut at Legendary Pitti Uomo</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/" rel="bookmark" title="Editorial: Give Me All Your Colour"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/colour-ed_ft.jpg" alt="Editorial: Give Me All Your Colour" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Editorial: Give Me All Your Colour</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/" rel="bookmark" title="Playfulness and Idiosyncrasies with Jamie Looks"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/jamei-looks-nordic-style-mag-ft.jpg" alt="Playfulness and Idiosyncrasies with Jamie Looks" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Playfulness and Idiosyncrasies with Jamie Looks</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/" rel="bookmark" title="Editorial: Summer Memories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/summer-memories-ft.jpg" alt="Editorial: Summer Memories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Editorial: Summer Memories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/" rel="bookmark" title="Nordic News &#8211; March 2018"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/nordicnewsmarch18.png" alt="Nordic News &#8211; March 2018" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/">Nordic News &#8211; March 2018</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/nordic-news-march-2018/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/common-sofas/" rel="bookmark" title="COMMON Creates Beautiful Sofas with Leading Designers"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/common_ft.jpg" alt="COMMON Creates Beautiful Sofas with Leading Designers" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/common-sofas/">COMMON Creates Beautiful Sofas with Leading Designers</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/common-sofas/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/" rel="bookmark" title="Swedish Watchmakers T.I.D Go Smaller for Spring"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/133tidft.png" alt="Swedish Watchmakers T.I.D Go Smaller for Spring" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/">Swedish Watchmakers T.I.D Go Smaller for Spring</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/tid-new-smaller-watch/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/" rel="bookmark" title="GLADMAT X DJ ROBERT FEELGOOD"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/gladmat1.jpg" alt="GLADMAT X DJ ROBERT FEELGOOD" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">GLADMAT X DJ ROBERT FEELGOOD</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/gladmat-x-dj-robert-feelgood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/10/superwood/" rel="bookmark" title="Ivana Helsinki Festival ⎮ Superwood"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/10/MiraLuhtalaSuperwood.jpg" alt="Ivana Helsinki Festival ⎮ Superwood" width="286" height="192" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/10/superwood/">Ivana Helsinki Festival ⎮ Superwood</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/10/superwood/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/" rel="bookmark" title="The Norwegian Film About Sexual Awakening You Need to See"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/turn-me-on-dammit-norwegian-film.jpg" alt="The Norwegian Film About Sexual Awakening You Need to See" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">The Norwegian Film About Sexual Awakening You Need to See</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/" rel="bookmark" title="Editorial: A Day at the Museum"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/05/Repo_Luhtala_Kinni_Museum_nordic_red.jpg" alt="Editorial: A Day at the Museum" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/">Editorial: A Day at the Museum</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/05/editorial-a-day-at-the-museum/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/" rel="bookmark" title="7 Tips You Should Follow For Better Skin"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/04/glowyskin.jpg" alt="7 Tips You Should Follow For Better Skin" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/">7 Tips You Should Follow For Better Skin</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/7-tips-you-should-follow-for-better-skin/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/" rel="bookmark" title="Treat yourself | Organic skincare from Finland"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/03/banner.jpg" alt="Treat yourself | Organic skincare from Finland" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/">Treat yourself | Organic skincare from Finland</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/treat-yourself-organic-skincare/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2018/04/editorial-anna/" rel="bookmark" title="Beauty Editorial: ANNA"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2018/03/editorial07.jpg" alt="Beauty Editorial: ANNA" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2018/04/editorial-anna/">Beauty Editorial: ANNA</a><a class="continue-reading" href="http://www.nordicstylemag.com/2018/04/editorial-anna/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg" class="attachment-large size-large wp-post-image" alt="editorial chaos of presence nordic style magazine" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">Editorial: Chaos of Presence</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></li>
<li class="post-meta-date">July 7, 2018</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/editorial/" rel="category tag">Editorial</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<p><img class="size-full wp-image-54659 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/1.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54667 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/2.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54660 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/6.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54661 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/7.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54662 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/8.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54664 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/10.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54665 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/14.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54666 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/15.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p><img class="size-full wp-image-54663 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/9.jpg" alt="editorial chaos of presence nordic style magazine" width="852" height="1200" /></p>
<p>&nbsp;</p>
<p>Photographer/Stylist: <a href="http://juliashashkina.co.uk/" target="_blank" rel="noopener">Julia Shashkina</a><b></b></p>
<p>Model: Muriel @ <a href="https://www.agencyicon.ee/main-board/" target="_blank" rel="noopener">Agency Icon</a></p>
<p>&nbsp;</p>
<p><a href="http://www.nordicstylemag.com/editorial/" target="_blank" rel="noopener">Editorials</a>. <a href="http://www.nordicstylemag.com/editorial/" target="_blank" rel="noopener">Editorials</a>. <a href="http://www.nordicstylemag.com/editorial/" target="_blank" rel="noopener">Editorials</a>.</p>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/webitorial/" rel="tag">webitorial</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/&amp;t=Editorial: Chaos of Presence" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/&amp;text=Editorial: Chaos of Presence&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2018/07/editorial-chaos-presence-ft.jpg&amp;description=Editorial: Chaos of Presence" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2018/07/editorial-chaos-presence/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/sophia/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
<li><a target="_blank" href="https://uk.pinterest.com/sophiaagroves/"><i class="fa fa-pinterest-square"></i></a></li><li><a target="_blank" href="https://www.instagram.com/sophiagroves"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.twitter.com/sophiaagroves"><i class="fa fa-twitter-square"></i></a></li><li><a target="_blank" href="https://www.facebook.com/sophiagrovesphotography"><i class="fa fa-facebook-square"></i></a></li> </ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></h4>
<em class="author-tag-line">Editor-in-Chief and Art Director</em>
<p>Sophia is a photographer, graphic designer, and writer based in London.</p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">
<img width="600" height="429" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/COS_PITTI_LOOK_01-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">COS Debut at Legendary Pitti Uomo</a></h4>
<div class="entry">
<p>Pitti Uomo, the most significant platform for launching new collections&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/07/colour-ed_ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial coloured nordic style magazine" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Editorial: Give Me All Your Colour</a></h4>
<div class="entry">
<p>Photography: Sophia Groves Styling: Alicia Terminiello Make-up: Moomal Moghul Hair:&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/07/editorial-give-me-all-your-colour/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/jamei-looks-nordic-style-mag-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jamie looks danish eyewear nordic style mag" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Playfulness and Idiosyncrasies with Jamie Looks</a></h4>
<div class="entry">
<p>Jamie Looks is a new Danish eyewear brand which was&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2018/07/cos-debut-pitti-uomo/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="bea4052bd2b345c5eb04a051-text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-5b41963cc3532');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-5b41963cc3532").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-5b41963cc3532").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/06/taking-pleasure-seriously-magnum/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/magnum-pleasure-store-nordic-style-mag-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="magnum pleasure store copenhagen nordic style mag" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/06/taking-pleasure-seriously-magnum/">Taking Pleasure Seriously with Magnum</a></h4>
 <p>The Magnum Pleasure Store opens in Magasin at Kongens Nytorv in Copenhagen on the&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/jamei-looks-nordic-style-mag-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jamie looks danish eyewear nordic style mag" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/06/playfulness-idiosyncrasies-jamie-looks/">Playfulness and Idiosyncrasies with Jamie Looks</a></h4>
<p>Jamie Looks is a new Danish eyewear brand which was launched last May. “Designed&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/06/editorial-i-love/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/editorial-i-love-ft-nordc-style-mag.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial i love nordic style mag" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/06/editorial-i-love/">Editorial: I Love</a></h4>
<p>&nbsp; Photographer: Weronika Mamot Stylist: Cristina Tridente Hair: Janelle Zara Make-up: Georgia Edgar Assistant:&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2018/06/summer-memories-ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="editorial summer memories nordic style mag" /></a>
<h4><a href="http://www.nordicstylemag.com/2018/06/editorial-summer-memories/">Editorial: Summer Memories</a></h4>
<p>A portrait of summer; slow life, sleeping in, late breakfast, time to relax, looking&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="bea4052bd2b345c5eb04a051-text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div><div id="text-41" class="widget widget_text"> <div class="textwidget"><p><strong><center><a href="http://nordicstylemag.com/corrections" target="_blank" rel="noopener">Magazine Corrections</a></center></strong></p>
</div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed84838b82ad83829f89848e9e99948188808c8ac38e8280">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a9c8cddae9c7c6dbcdc0cadaddd0c5ccc4c8ce87cac6c4">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2018 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<script type="bea4052bd2b345c5eb04a051-text/javascript">
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript" src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type="bea4052bd2b345c5eb04a051-text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<script type="bea4052bd2b345c5eb04a051-">
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="bea4052bd2b345c5eb04a051-" defer=""></script></body>
</html>
