
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

<script src="/cdn-cgi/apps/head/X51wW70Y8jl09_N0rWjDgT4O5I8.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX9NXD7');</script>

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png" />

<title>L&#039;Homme Rouge - Brand of the Year</title>
<meta name="description" content="Nordiska Kompaniet Fashion Award 2017" />
<link rel="canonical" href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nordicstylemag.com\/","name":"Nordic Style Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nordicstylemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.nordicstylemag.com\/2017\/09\/lhomme-rouge-the-brand-of-the-year\/","sameAs":["http:\/\/facebook.com\/nordicstylemag","http:\/\/instagram.com\/nordicstylemag","http:\/\/nordicstylemag","http:\/\/pinterest.com\/nordicstylemag","https:\/\/twitter.com\/nordicstylemag"],"@id":"#organization","name":"Nordic Style Magazine","logo":""}</script>

<link rel='dns-prefetch' href='//www.nordicstylemag.com' />
<link rel='dns-prefetch' href='//cloudflare.solutions' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.2" type='text/css' media='all' />
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.nordicstylemag.com/?p=50309' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F09%2Flhomme-rouge-the-brand-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F09%2Flhomme-rouge-the-brand-of-the-year%2F&#038;format=xml" />
<script type="text/javascript">

</script>
<style type="text/css">

/*==========================================================
= Fonts Family 
===========================================================*/
/* Body */
body, .widget-title  {
 font-family: "Lato", sans-serif;
}

/* Titles and headings */
h1, h2, h3, h4, h5, h6, .continue-reading, blockquote, .quote-wrapper > blockquote h2, .link-wrapper, .dropdown-post-title, .sub-links, .tag-line, .copyright-wrapper, .post-tags, .comments-title-wrapper p, .fn, .comment-metadata, .comments-title-wrapper, .nav-sub-posts a, .nav-sub-menus a {
 font-family: "Prata", serif;
}

/* primary-nav / Main nav */
.primary-nav {
 font-family: "Lato", sans-serif;
}
.primary-nav ul li {
 font-size: 17px;
 font-weight:700;
}

/* secondary-nav */

.secondary-nav, #pageslide li .nav-sub-wrap a {
 font-family: "Lato", sans-serif;
}
.secondary-nav ul li{
 font-size: 14px;
 font-weight: 700;
}



/* =============================================
Colors
============================================= */

a, .post-title a:hover, .continue-reading:hover, .post-meta a:hover, .quote-wrapper a:hover, .widget a:hover, .widget .continue-reading, .continue-reading, .latest-tweet-widget a, .link-wrapper a:hover, .primary-nav a.continue-reading, .primary-nav a:hover, .footer .latest-tweet-widget a, .single-post .post-tags a:hover, .post-author-wrapper .nav-social a:hover, .comment-reply-link:hover, .post-author-wrapper h4 a:hover {
	color: #ff7f7f; /* Option color */
}
.widget a.carousel-prev:hover, .widget a.carousel-next:hover, .post a.carousel-prev:hover, .post a.carousel-next:hover, .secondary-nav .dropdown-menu>li>a:hover, .image-post-menu:hover, .featured-image a:hover, .gallery-icon a:hover, .colored-bg:hover, .pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, #submit, .justified-gallery a:hover, .gallery-item a:hover, .pagination .current, #today {
	background: #ff7f7f; /* Option color */
}
div.jp-play-bar, div.jp-volume-bar-value, .primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap, .dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus {
	background-color: #ff7f7f;
}
.pagination>li>a:hover, .pagination>li>span:hover, .pagination>li>a:focus, .pagination>li>span:focus, .share-wrapper ul li a:hover, .pagination .current {
	border: 1px solid #ff7f7f; /* Option color */
}


/*==========================================================
= Custom CSS 
===========================================================*/
.sidebar {
width: 320px;
}
 

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Nordic Style Magazine" />
<meta property="og:title" content="L&#039;Homme Rouge - Brand of the Year" />
<meta property="og:url" content="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Nordiska Kompaniet Fashion Award 2017" />
<meta property="og:image" content="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" />
<meta property="article:published_time" content="2017-09-28T12:40:40+00:00" />
<meta property="article:modified_time" content="2017-09-28T15:49:30+00:00" />
<meta property="og:updated_time" content="2017-09-28T15:49:30+00:00" />
<meta property="article:section" content="Event" />
<meta property="article:section" content="Fashion" />
<meta property="article:section" content="Swedish" />

<meta itemprop="name" content="L&#039;Homme Rouge - Brand of the Year" />
<meta itemprop="description" content="Nordiska Kompaniet Fashion Award 2017" />
<meta itemprop="image" content="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" />

<meta name="twitter:title" content="L&#039;Homme Rouge - Brand of the Year" />
<meta name="twitter:url" content="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" />
<meta name="twitter:description" content="Nordiska Kompaniet Fashion Award 2017" />
<meta name="twitter:image" content="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8" />
</head>
<body class="post-template-default single single-post postid-50309 single-format-standard unknown fave-body">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TX9NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our writers</a></li>
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">The Magazine<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine" />
</a>
</h1>
<em class="tag-line"></em>
</div>
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nº-white-background-1.jpg">
</a>
</div>

<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" rel="bookmark" title="L&#8217;Homme Rouge &#8211; The Brand of the Year"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" alt="L&#8217;Homme Rouge &#8211; The Brand of the Year" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/">L&#8217;Homme Rouge &#8211; The Brand of the Year</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/" rel="bookmark" title="Barbour x Wood Wood A/W 17"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Barbour-x-Wood-Wood.jpg" alt="Barbour x Wood Wood A/W 17" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Barbour x Wood Wood A/W 17</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/" rel="bookmark" title="GEYSIR F/W17 Fashion Show"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/geysir_aw1718_Sagasig_bts_63-1.jpg" alt="GEYSIR F/W17 Fashion Show" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/">GEYSIR F/W17 Fashion Show</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/rfsu-elise/" rel="bookmark" title="New Swedish Fashion Brand ELISE &#8211; Body Rights Statements"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/featured-1.jpg" alt="New Swedish Fashion Brand ELISE &#8211; Body Rights Statements" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/rfsu-elise/">New Swedish Fashion Brand ELISE &#8211; Body Rights Statements</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/rfsu-elise/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/apartment-stories/" rel="bookmark" title="New Interior Brand to Watch: Apartment Stories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/featured-image-apartment-studios-nordic-style.jpg" alt="New Interior Brand to Watch: Apartment Stories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/apartment-stories/">New Interior Brand to Watch: Apartment Stories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/apartment-stories/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/" rel="bookmark" title="IKEA x Virgil Abloh and Ben Gorham"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/IKEA-COLLABS.001.jpeg" alt="IKEA x Virgil Abloh and Ben Gorham" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/">IKEA x Virgil Abloh and Ben Gorham</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/" rel="bookmark" title="Nordic News &#8211; June 2017"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/07/nsmnnjuneft.jpg" alt="Nordic News &#8211; June 2017" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/">Nordic News &#8211; June 2017</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/" rel="bookmark" title="Reform Are Moving Into Your Living Room"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/reform_living_ft.jpg" alt="Reform Are Moving Into Your Living Room" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/">Reform Are Moving Into Your Living Room</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/" rel="bookmark" title="The Norwegian Film About Sexual Awakening You Need to See"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/turn-me-on-dammit-norwegian-film.jpg" alt="The Norwegian Film About Sexual Awakening You Need to See" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">The Norwegian Film About Sexual Awakening You Need to See</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/" rel="bookmark" title="This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/norwegian-ad-foster-kids-viral.jpg" alt="This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br>" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/">This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/" rel="bookmark" title="Hands in the Air for the Icelandic Music Haven: Secret Solstice"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/FP2-1.jpg" alt="Hands in the Air for the Icelandic Music Haven: Secret Solstice" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/">Hands in the Air for the Icelandic Music Haven: Secret Solstice</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/" rel="bookmark" title="This is Lilou et Loïc and Their New Fragrance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Namnlöst-2.001-1.jpeg" alt="This is Lilou et Loïc and Their New Fragrance" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/">This is Lilou et Loïc and Their New Fragrance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/beauty-models-project/" rel="bookmark" title="Editorial: BMProject"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/PMProject.jpg" alt="Editorial: BMProject" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/beauty-models-project/">Editorial: BMProject</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/beauty-models-project/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/" rel="bookmark" title="Handbag Line by Byredo"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Byredo_master.png" alt="Handbag Line by Byredo" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/">Handbag Line by Byredo</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/" rel="bookmark" title="Beauty Mood Board: Lips Don&#8217;t Lie"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/07/lips7.jpg" alt="Beauty Mood Board: Lips Don&#8217;t Lie" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/">Beauty Mood Board: Lips Don&#8217;t Lie</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</div>
</div>

<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.nordicstylemag.com/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" rel="bookmark" title="L&#8217;Homme Rouge &#8211; The Brand of the Year"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" alt="L&#8217;Homme Rouge &#8211; The Brand of the Year" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/">L&#8217;Homme Rouge &#8211; The Brand of the Year</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/" rel="bookmark" title="Barbour x Wood Wood A/W 17"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Barbour-x-Wood-Wood.jpg" alt="Barbour x Wood Wood A/W 17" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Barbour x Wood Wood A/W 17</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/" rel="bookmark" title="GEYSIR F/W17 Fashion Show"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/geysir_aw1718_Sagasig_bts_63-1.jpg" alt="GEYSIR F/W17 Fashion Show" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/">GEYSIR F/W17 Fashion Show</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/geysir-fashion-show/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/rfsu-elise/" rel="bookmark" title="New Swedish Fashion Brand ELISE &#8211; Body Rights Statements"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/featured-1.jpg" alt="New Swedish Fashion Brand ELISE &#8211; Body Rights Statements" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/rfsu-elise/">New Swedish Fashion Brand ELISE &#8211; Body Rights Statements</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/rfsu-elise/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/apartment-stories/" rel="bookmark" title="New Interior Brand to Watch: Apartment Stories"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/featured-image-apartment-studios-nordic-style.jpg" alt="New Interior Brand to Watch: Apartment Stories" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/apartment-stories/">New Interior Brand to Watch: Apartment Stories</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/apartment-stories/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/" rel="bookmark" title="IKEA x Virgil Abloh and Ben Gorham"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/IKEA-COLLABS.001.jpeg" alt="IKEA x Virgil Abloh and Ben Gorham" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/">IKEA x Virgil Abloh and Ben Gorham</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/ikea-collab-with-virigl-abloh-and-byredo/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/" rel="bookmark" title="Nordic News &#8211; June 2017"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/07/nsmnnjuneft.jpg" alt="Nordic News &#8211; June 2017" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/">Nordic News &#8211; June 2017</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/nordic-news-june-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/" rel="bookmark" title="Reform Are Moving Into Your Living Room"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/reform_living_ft.jpg" alt="Reform Are Moving Into Your Living Room" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/">Reform Are Moving Into Your Living Room</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/reform-cph-new-living-room-collections/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/" rel="bookmark" title="Ida, Some Tea?"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/Untitled-11-2.jpg" alt="Ida, Some Tea?" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Ida, Some Tea?</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/afternoon-tea-ida-sjostedt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/" rel="bookmark" title="The Norwegian Film About Sexual Awakening You Need to See"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/turn-me-on-dammit-norwegian-film.jpg" alt="The Norwegian Film About Sexual Awakening You Need to See" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">The Norwegian Film About Sexual Awakening You Need to See</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/07/the-norwegian-film-about-sexual-awakening-you-need-to-see/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/" rel="bookmark" title="This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/norwegian-ad-foster-kids-viral.jpg" alt="This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br>" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/">This Norwegian Ad Went Viral <br>(Warning: Might Make You Cry)</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/this-norwegian-ad-went-viral-warning-might-make-you-cry/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/" rel="bookmark" title="Hands in the Air for the Icelandic Music Haven: Secret Solstice"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/FP2-1.jpg" alt="Hands in the Air for the Icelandic Music Haven: Secret Solstice" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/">Hands in the Air for the Icelandic Music Haven: Secret Solstice</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/hands-in-the-air-for-the-icelandic-music-haven-secret-solstice/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/" rel="bookmark" title="This is Lilou et Loïc and Their New Fragrance"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Namnlöst-2.001-1.jpeg" alt="This is Lilou et Loïc and Their New Fragrance" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/">This is Lilou et Loïc and Their New Fragrance</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/lilou-et-loic/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/beauty-models-project/" rel="bookmark" title="Editorial: BMProject"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/PMProject.jpg" alt="Editorial: BMProject" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/beauty-models-project/">Editorial: BMProject</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/beauty-models-project/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/" rel="bookmark" title="Handbag Line by Byredo"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Byredo_master.png" alt="Handbag Line by Byredo" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/">Handbag Line by Byredo</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/byredo-launches-handbag-line/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/" rel="bookmark" title="Beauty Mood Board: Lips Don&#8217;t Lie"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/07/lips7.jpg" alt="Beauty Mood Board: Lips Don&#8217;t Lie" width="286" height="190" /></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/">Beauty Mood Board: Lips Don&#8217;t Lie</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/08/beauty-mood-board-lips-dont-lie/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>

</header><span style="position: absolute; left: -3938px; top: -2552px">
<a href="http://online-installment-loans.com">payday loans</a>
<a href="http://online-installment-loans.com">payday loans online</a>
<a href="http://online-installment-loans.com">online payday loans</a>
<a href="http://online-installment-loans.com">online loans</a>
<a href="http://online-installment-loans.com">installment loans</a>
<a href="http://online-installment-loans.com">payday loan</a>
<a href="http://online-installment-loans.com">spot loan</a>
<a href="http://online-installment-loans.com">loans online</a>
<a href="http://online-installment-loans.com">cash loans</a>
<a href="http://online-installment-loans.com">payday advance</a>
<a href="http://online-installment-loans.com">online installment loans</a>
</span>
<div id="showHere"></div>
<div class="container">

<div class="row animated">

<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg" class="attachment-large size-large wp-post-image" alt="" /> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div>
<h1 class="post-title text-center">L&#8217;Homme Rouge &#8211; The Brand of the Year</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/emmafridsell/">Emma Fridsell</a></li>
<li class="post-meta-date">September 28, 2017</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/event/" rel="category tag">Event</a>, <a href="http://www.nordicstylemag.com/fashion/" rel="category tag">Fashion</a>, <a href="http://www.nordicstylemag.com/swedish/" rel="category tag">Swedish</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div>
<div class="entry">
<h4><strong>To pursue your passion and follow your heart is what the name of the brand L&#8217;homme Rouge &#8211; The Red Man &#8211; means. That is exactly what the founders claim to have done and what lead them to where they are today. A brand which was rewarded as Brand of The Year by Nordiska Kompaniet, when the luxury department store held their annual gala.</strong></h4>
<div>
<div class="nk-text">
<div class="row">
<div class="large-offset-2 large-8 columns">
<div class="nk-editor-area">
<p>L&#8217;Homme Rouge started in Gothenburg as an undefined project according to its founders Jonatan Härngren, Carl-Johan Holtback, John-Ruben Holtback and Axel Trädgårdh. But it all ended up being one of Sweden&#8217;s most progressive brand. This was once again proven when the brand was voted &#8220;Brand of The Year&#8221; by NK:s own customers. When asked how it felt to accept the price the founders said it was very flattering and that it felt very special being primarily a menswear based brand.</p>
<p>It all started with one hat but quickly developed into a brand producing shirts for men, and now entire collections. Today they can proudly present their  A/W 2017 collection named <em><span style="font-family: Times;">Stompers </span></em>which was inspired by a group of young dockers in Gothenburg. Key pieces are shirts and jeans in its most basic form but with a twist. Read more about the collection review <a href="http://www.nordicstylemag.com/2017/02/lhomme-rouge-androgynous-perfectionism/" rel="noopener">here</a>.</p>
<p>&nbsp;</p>
</div>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
<p><img class="aligncenter size-full wp-image-50379" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/LHomme-Rouge.jpg" alt="" width="708" height="474" /></p>
<p>&nbsp;</p>
<div>
<div class="nk-text">
<div class="row">
<div class="large-offset-2 large-8 columns">
<div class="nk-editor-area">
<p>Aside from winning Brand of The Year, L&#8217;Homme Rouge has also concurred other design prices this year. The very prestigious <em><span style="font-family: Times;">International Woolmark Prize</span></em> is one prize also won by the famous Yves Saint Laurent and Karl Lagerfeldt. A reward which is given to a brand based on its design and quality in the business.</p>
</div>
</div>
<p><img class="aligncenter wp-image-50373" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/lhomme-rouge-aw17-1.jpg" alt="L'Homme Rouge" width="800" height="1200" /></p>
<p><img class="aligncenter wp-image-50374" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/lhomme-rouge-aw17-2.jpg" alt="L'Homme Rouge" width="800" height="1200" /></p>
<p><img class="aligncenter wp-image-50375" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/lhomme-rouge-aw17-3.jpg" alt="L'Homme Rouge" width="800" height="1200" /></p>
<h4><strong>Photos: Emma Svensson </strong></h4>
<p>To say that this brand&#8217;s future is bright might even be an understatement. It&#8217;s a continuously growing brand with a clear and unique point of view on menswear. They challenge the international market but most importantly they challenge norms and traditions within the industry.</p>
<div class="large-offset-2 large-8 columns">
<p style="text-align: center;"><a href="https://www.lhommerouge.com">www.lhommerouge.com</a></p>
</div>
</div>
</div>
</div>
</div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/lhomme-rouge/" rel="tag">l'homme rouge</a>, <a href="http://www.nordicstylemag.com/tag/menswear/" rel="tag">Menswear</a> </p>
</div>
</div>
</div>

<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/&amp;t=L&#8217;Homme Rouge &#8211; The Brand of the Year" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/&amp;text=L&#8217;Homme Rouge &#8211; The Brand of the Year&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2017/09/LR.jpg&amp;description=L&#8217;Homme Rouge &#8211; The Brand of the Year" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2017/09/lhomme-rouge-the-brand-of-the-year/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>


<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/emmafridsell/">
</a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul>
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/emmafridsell/">Emma Fridsell</a></h4>
<em class="author-tag-line"></em>
<p>Emma is an energy bomb in a small package with an unstoppable drive. You'll find her walking down the streets of Stockholm in outfits brighter than a rainbow and silhouette weirder than granny's old underwear. As a former model and now working stylist, she has a belief that clothes can change a person and therefore the world.</p>
</div>
</div>
</div>

<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/09/wall-of-art/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/bella-kopia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/09/wall-of-art/">Wall of Art</a></h4>
<div class="entry">
 <p>Wall of Art is a new digital platform where passion&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/wall-of-art/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Barbour-x-Wood-Wood.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Barbour x Wood Wood A/W 17</a></h4>
<div class="entry">
<p>The Danish contemporary fashion and lifestyle brand, Wood Wood, is&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/barbour-wood-wood-autumn-winter-2017/">Continue reading...</a>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/09/apartment-stories/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/featured-image-apartment-studios-nordic-style.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="featured-image-apartment-studios-nordic-style" /> </a>
</div>
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/09/apartment-stories/">New Interior Brand to Watch: Apartment Stories</a></h4>
<div class="entry">
<p>We all know that Sweden is one of the best&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/09/apartment-stories/">Continue reading...</a>
</div>
</div>
</div>
</div>
</div>

<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2017/09/wall-of-art/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div>
</section>
</div>

<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-59cd405f0a2ab');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-59cd405f0a2ab").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-59cd405f0a2ab").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/09/top-looks-fashion-week-stockholm/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/09/Lhommerouge3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2017/09/top-looks-fashion-week-stockholm/">Top Looks from Fashion Week Stockholm</a></h4>
<p>One week has passed since the last day of Fashion Week in Stockholm and&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/08/backstage-at-martin-asbjorn/"><img width="600" height="400" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/CFW-MartinAsbjorn-65_835x.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2017/08/backstage-at-martin-asbjorn/">Backstage: Martin Asbjørn at Copenhagen Fashion Week</a></h4>
<p>Take a glimpse on what went on backstage seconds before the Martin Asbjørn SS18&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/08/best-street-style-from-copenhagen-fashion-week-ss18-part-1/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/StreetStylecph3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2017/08/best-street-style-from-copenhagen-fashion-week-ss18-part-1/">The Best Street Style Looks From Copenhagen Fashion Week SS18</a></h4>
<p>The fashion week season is hugely inspirational in many ways, not only on the&hellip;</p>
</div>
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/08/copenhagen-fashion-week-backstage-han-kjobenhavn-ss18/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/08/backstage-cphfw.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<h4><a href="http://www.nordicstylemag.com/2017/08/copenhagen-fashion-week-backstage-han-kjobenhavn-ss18/">Backstage: Han Kjøbenhavn at Copenhagen Fashion Week</a></h4>
<p>Everyone knows backstage is where it happens. So, we had no choice but to&hellip;</p>
</div>
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d9b0b7bfb699b7b6abbdb0baaaada0b5bcb4b8bef7bab6b4">[email&#160;protected]</a>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="15747166557b7a67717c7666616c79707874723b767a78">[email&#160;protected]</a></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2015 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div>

<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</footer>
</div>

</div>

<div style="display:none">
<div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
<div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" data-href="https://www.facebook.com/nordicstylemag" data-width="400" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/reconnecting-websocket/1.0.0/reconnecting-websocket.js'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/cors/cors.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>

</script>
<style type="text/css">/**
 * ArevicoModal - ultra slim jQuery lightbox
 * Version 1.3.2 - http://noelboss.github.io/ArevicoModal/
 *
 * Copyright 2015, Noël Raoul Bossart (http://www.noelboss.com)
 * MIT Licensed.
**/
@media all{html.arvnoscroll{overflow:hidden}.arevicofl *{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box}.ArevicoModal{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483646;text-align:center;white-space:nowrap;background:none;overflow-y:auto}.ArevicoModal-bg{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483600;text-align:center;white-space:nowrap;background:#333;opacity:0.8}.ArevicoModal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-0.25em}.ArevicoModal .ArevicoModal-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;margin-left:5%;margin-right:5%;background:#fff;overflow:visible;white-space:normal;-webkit-box-shadow:0 10px 25px rgba(0,0,0,0.5);-moz-box-shadow:0 10px 25px rgba(0,0,0,0.5);box-shadow:0 10px 25px rgba(0,0,0,0.5)}.ArevicoModal .ArevicoModal-inner{display:block}.ArevicoModal .ArevicoModal-close-icon{position:absolute;z-index:214748369;top:-15px;right:-15px;line-height:30px;width:30px;height:30px;content:'&nbsp;' cursor:pointer;text-align:center;font-family:Arial,sans-serif;background:url('http://www.nordicstylemag.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/close.png');color:#000}.ArevicoModal iframe{border:none}}@media only screen and (max-width:1024px){.ArevicoModal .ArevicoModal-content{margin-left:10px;margin-right:10px;max-height:98%}}</style><script>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</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>