
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width">
<title>An Interview with Photographer Martin Cox &#8211; Iceland, Outerspace and Humanity | Nordic Style Magazine</title>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-32309375-2']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1496669751,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9ce7a368ca8d3578bd75f5b20b5dd898",petok:"a531bd5b855f7cbb6a342ed05387bcb8877be4e6-1496715135-72000",zone:"nordicstylemag.com",rocket:"0",apps:{"ga_key":{"ua":"UA-32309375-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png"/>
<link rel='dns-prefetch' href='//www.nordicstylemag.com'/>
<link rel='dns-prefetch' href='//cloudflare.solutions'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5" type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='iglo+indi x UN Women' href='http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/"/>
<link rel='shortlink' href='http://www.nordicstylemag.com/?p=47186'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F06%2Finterview-with-photographer-martin-cox%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F06%2Finterview-with-photographer-martin-cox%2F&#038;format=xml"/>
<script type="text/javascript">

</script>
<style type="text/css">body,.widget-title{font-family:"Lato",sans-serif;}h1,h2,h3,h4,h5,h6,.continue-reading,blockquote,.quote-wrapper>blockquote h2,.link-wrapper,.dropdown-post-title,.sub-links,.tag-line,.copyright-wrapper,.post-tags,.comments-title-wrapper p,.fn,.comment-metadata,.comments-title-wrapper,.nav-sub-posts a,.nav-sub-menus a{font-family:"Prata",serif;}.primary-nav{font-family:"Lato",sans-serif;}.primary-nav ul li{font-size:17px;font-weight:700;}.secondary-nav,#pageslide li .nav-sub-wrap a{font-family:"Lato",sans-serif;}.secondary-nav ul li{font-size:14px;font-weight:700;}a,.post-title a:hover,.continue-reading:hover,.post-meta a:hover,.quote-wrapper a:hover,.widget a:hover,.widget .continue-reading,.continue-reading,.latest-tweet-widget a,.link-wrapper a:hover,.primary-nav a.continue-reading,.primary-nav a:hover,.footer .latest-tweet-widget a,.single-post .post-tags a:hover,.post-author-wrapper .nav-social a:hover,.comment-reply-link:hover,.post-author-wrapper h4 a:hover{color:#ff7f7f;}.widget a.carousel-prev:hover,.widget a.carousel-next:hover,.post a.carousel-prev:hover,.post a.carousel-next:hover,.secondary-nav .dropdown-menu>li>a:hover,.image-post-menu:hover,.featured-image a:hover,.gallery-icon a:hover,.colored-bg:hover,.pagination>li>a:hover,.pagination>li>span:hover,.pagination>li>a:focus,.pagination>li>span:focus,.share-wrapper ul li a:hover,#submit,.justified-gallery a:hover,.gallery-item a:hover,.pagination .current,#today{background:#ff7f7f;}div.jp-play-bar,div.jp-volume-bar-value,.primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap,.dropdown-menu>.active>a,.dropdown-menu>.active>a:hover,.dropdown-menu>.active>a:focus{background-color:#ff7f7f;}.pagination>li>a:hover,.pagination>li>span:hover,.pagination>li>a:focus,.pagination>li>span:focus,.share-wrapper ul li a:hover,.pagination .current{border:1px solid #ff7f7f;}.sidebar{width:320px;}</style>
<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8"/>
</head>
<body class="post-template-default single single-post postid-47186 single-format-standard unknown fave-body"><style>.qpr{position:absolute;left:-33116px;}</style>
<p class="qpr"> <a href="http://www.nordicstylemag.com/som/">buy soma</a> </p>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32309375-2', 'auto');
  ga('send', 'pageview');

</script>
<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our writers</a></li>
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">The Magazine<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul> 
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div> 
</div> 
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine"/>
</a>
</h1>
<em class="tag-line"></em>
</div> 
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nº-white-background-1.jpg">
</a>
</div>
 
<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/" rel="bookmark" title="iglo+indi x UN Women"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/VEF_unwomen_empwr_1920x700pix-1.jpg" alt="iglo+indi x UN Women" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">iglo+indi x UN Women</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/" rel="bookmark" title="Scandi Designers from London College of Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lcf.jpg" alt="Scandi Designers from London College of Fashion" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Scandi Designers from London College of Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/" rel="bookmark" title="Stay Zen with Monki and Camilla Engström"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Monki-Feature.jpg" alt="Stay Zen with Monki and Camilla Engström" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/">Stay Zen with Monki and Camilla Engström</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/" rel="bookmark" title="What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/a-days-march-swedish-fashion.jpeg" alt="What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/" rel="bookmark" title="Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/the_mirrorcube2.jpg" alt="Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/">Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/" rel="bookmark" title="COS x Oliver Van Herpt"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/cos-vases-ceramic-3d-printed-1.jpg" alt="COS x Oliver Van Herpt" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/">COS x Oliver Van Herpt</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/" rel="bookmark" title="These Vintage IKEA Catalog Covers <br>Will Blow You Away</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ikea-catalog-retro.jpeg" alt="These Vintage IKEA Catalog Covers <br>Will Blow You Away</br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/">These Vintage IKEA Catalog Covers <br>Will Blow You Away</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/" rel="bookmark" title="Scandi Designers from London College of Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lcf.jpg" alt="Scandi Designers from London College of Fashion" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Scandi Designers from London College of Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/" rel="bookmark" title="Going Global | Unify Against Bullying"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/unifyfeat.jpg" alt="Going Global | Unify Against Bullying" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Going Global | Unify Against Bullying</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/" rel="bookmark" title="Good Conscience Consumption"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ezgif.com-optimize.gif" alt="Good Conscience Consumption" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Good Conscience Consumption</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/" rel="bookmark" title="Self(ie) Love Club ⎮ Amanda Kiviniemi"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/amanda_kiviniemi_selfie_love_club_2.jpg" alt="Self(ie) Love Club ⎮ Amanda Kiviniemi" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Self(ie) Love Club ⎮ Amanda Kiviniemi</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/" rel="bookmark" title="4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Summer.beauty.editors.jpg" alt="4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/">4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/" rel="bookmark" title="Men Wear Makeup Too, Not a Big Deal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/tom-ford-makeup.jpeg" alt="Men Wear Makeup Too, Not a Big Deal" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Men Wear Makeup Too, Not a Big Deal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/" rel="bookmark" title="Unique Beauty with the Lejonhjärta Twins"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sami-sisterrs.jpeg" alt="Unique Beauty with the Lejonhjärta Twins" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Unique Beauty with the Lejonhjärta Twins</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>
 
</div>
</div>
 
<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/" rel="bookmark" title="iglo+indi x UN Women"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/VEF_unwomen_empwr_1920x700pix-1.jpg" alt="iglo+indi x UN Women" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">iglo+indi x UN Women</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/" rel="bookmark" title="Scandi Designers from London College of Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lcf.jpg" alt="Scandi Designers from London College of Fashion" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Scandi Designers from London College of Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/" rel="bookmark" title="Stay Zen with Monki and Camilla Engström"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Monki-Feature.jpg" alt="Stay Zen with Monki and Camilla Engström" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/">Stay Zen with Monki and Camilla Engström</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/stay-zen-monki-collaboration-camilla-engstrom/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/" rel="bookmark" title="What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/a-days-march-swedish-fashion.jpeg" alt="What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/" rel="bookmark" title="Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/the_mirrorcube2.jpg" alt="Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/">Let&#8217;s Get Away &#8211; A Unique Swedish Tree House Experience</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/lets-get-away-a-unique-swedish-tree-house-experience/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/" rel="bookmark" title="COS x Oliver Van Herpt"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/cos-vases-ceramic-3d-printed-1.jpg" alt="COS x Oliver Van Herpt" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/">COS x Oliver Van Herpt</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/" rel="bookmark" title="These Vintage IKEA Catalog Covers <br>Will Blow You Away</br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ikea-catalog-retro.jpeg" alt="These Vintage IKEA Catalog Covers <br>Will Blow You Away</br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/">These Vintage IKEA Catalog Covers <br>Will Blow You Away</br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/" rel="bookmark" title="Scandi Designers from London College of Fashion"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lcf.jpg" alt="Scandi Designers from London College of Fashion" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Scandi Designers from London College of Fashion</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/scandi-designers-from-london-college-of-fashion/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/" rel="bookmark" title="Going Global | Unify Against Bullying"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/unifyfeat.jpg" alt="Going Global | Unify Against Bullying" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Going Global | Unify Against Bullying</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/" rel="bookmark" title="Good Conscience Consumption"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ezgif.com-optimize.gif" alt="Good Conscience Consumption" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Good Conscience Consumption</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/" rel="bookmark" title="Self(ie) Love Club ⎮ Amanda Kiviniemi"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/amanda_kiviniemi_selfie_love_club_2.jpg" alt="Self(ie) Love Club ⎮ Amanda Kiviniemi" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Self(ie) Love Club ⎮ Amanda Kiviniemi</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/" rel="bookmark" title="4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Summer.beauty.editors.jpg" alt="4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/">4 Editors Share Their Summer Beauty <br><i>Do&#8217;s and Don&#8217;ts</i></br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/4-editors-share-their-summer-beauty-dos-and-donts/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/" rel="bookmark" title="Men Wear Makeup Too, Not a Big Deal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/tom-ford-makeup.jpeg" alt="Men Wear Makeup Too, Not a Big Deal" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Men Wear Makeup Too, Not a Big Deal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/" rel="bookmark" title="Unique Beauty with the Lejonhjärta Twins"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sami-sisterrs.jpeg" alt="Unique Beauty with the Lejonhjärta Twins" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Unique Beauty with the Lejonhjärta Twins</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>
 
</header> <span style="position: absolute; left: -3938px; top: -2552px">
<a href="http://online-installment-loans.com">payday loans</a>
<a href="http://online-installment-loans.com">payday loans online</a>
<a href="http://online-installment-loans.com">online payday loans</a>
<a href="http://online-installment-loans.com">online loans</a>
<a href="http://online-installment-loans.com">installment loans</a>
<a href="http://online-installment-loans.com">payday loan</a>
<a href="http://online-installment-loans.com">spot loan</a>
<a href="http://online-installment-loans.com">loans online</a>
<a href="http://online-installment-loans.com">cash loans</a>
<a href="http://online-installment-loans.com">payday advance</a>
<a href="http://online-installment-loans.com">online installment loans</a>
</span>
<div id="showHere"></div>
<div class="container">
 
<div class="row animated">
 
<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-CoxFT.jpg">
<img width="815" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-CoxFT.jpg" class="attachment-large size-large wp-post-image" alt=""/> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div> 
<h1 class="post-title text-center">An Interview with Photographer Martin Cox &#8211; Iceland, Outerspace and Humanity</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></li>
<li class="post-meta-date">June 5, 2017</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/category/art-2/" rel="category tag">Art</a>, <a href="http://www.nordicstylemag.com/category/icelandic/" rel="category tag">Icelandic</a>, <a href="http://www.nordicstylemag.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://www.nordicstylemag.com/category/photography/" rel="category tag">Photography</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div> 
<div class="entry">
<p><strong>Martin Cox is a well-known fine art photograper</strong> based In Los Angeles who has created work across a plethora of avenues, exploring what landscapes are and what they mean, and how objects impact each other. His latest body of work &#8216;Far Away Right Here&#8217; takes him away from rainy England and sunny LA, and puts him in the <strong>cold town of Húsavík in the North-East of Iceland.</strong></p>
<p><strong>The main part of the exhibition</strong>, a large collage of Húsavík&#8217;s harbour made up of hundreds of hand-printed photographs, shows over a number of days and in varying Icelandic conditions. Extending time through the past and present as well as the future, Cox tells a story of the port, its&#8217; surroundings, the mix of industry and nature, and the ever-changing light.</p>
<p><strong>Alongside the collage is a series of white landscapes</strong> of the surrounding areas. His series <em>&#8216;Snjorteikning&#8217;</em> (&#8216;Snow Drawing&#8217; in Icelandic), shows the almost dystopian minimalism in the town&#8217;s landscape when covered by heavy snow. Scale, proportion, colour and the &#8216;unknown&#8217; are explored in the final set of photos, taken at twilight on the town&#8217;s snow-plowed streets. As the sky darkens, the street lights provide vibrant and varied colours and pathways of lights, something that could have been seen and sent back to Earth by the Casini space probe.</p>
<blockquote><p><em>“I work with landscape to better see it. Landscape is us and our activates projected onto a larger time scale; erosion, land use, agriculture, geology, weather, industry and plate tectonics all unfold as clues around us, and quite likely provide the chief undercurrent of emotion in our daily lives&#8230;Landscape is as a map of the past, a reflection of now and our future.”</em> &#8211; Martin Cox</p></blockquote>
<p>I had the opportunity to ask Martin about his new body of work, why he chose Iceland and collaging, and how he feels about the clashing of the man-made and natural worlds, as well as what he wants to show to the public.</p>
<p><img class="aligncenter wp-image-47190" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-Cox-3.jpg" alt="" width="620" height="414"/></p>
<hr/>
<p class="p1"><strong><span class="s1">How did you adjust to the climate while spending a month in Húsavík? </span></strong></p>
<p class="p4"><span class="s1">My inexperience with the winter temperature in North Iceland had me concerned, but I prepared. I brought many cameras in case of trouble with cold, including some alternative cameras and even some prepared cyanotype papers to make images in case I had to work without a camera.</span></p>
<p class="p4"><span class="s1">I have lived in Los Angeles for a long time and the cold was a concern.<span class="Apple-converted-space"> </span>I am from the UK originally so I am used to chilly and damp, but for this trip, I asked friends how they dressed for the serious cold.<span class="Apple-converted-space"> </span>I went to a well-known outdoor and hiking store and bought many layers, some hi-tech fabrics, some serious footwear, and double hats. I borrowed a coat from a friend in Hollywood which had been worn by crew on the set of the film <i>&#8216;Alien vs. Predator&#8217;</i> in Antarctica and in the French Alps.<span class="Apple-converted-space"> </span>I was ready for the part.</span></p>
<p class="p3"><strong><span class="s1">What drew you to Húsavík in particular out of all the Icelandic towns? </span></strong></p>
<p class="p3"><span class="s1">I had applied to do the residency at Fjúk Art Centre because it sounded like an interesting artist run space, and because it had a connection to an old port.<span class="Apple-converted-space"> </span>The studios were right on the harbor front, and I love ports.<span class="Apple-converted-space"> </span>It was something very opposite for me too,<span class="Apple-converted-space"> </span>I live in a hot dry place [Los Angeles] with millions of people, here was somewhere cold, wet, remote and with few people but also some history. My exhibition at the Húsavík Museum this summer is drawn entirely from the work I made on that art residency, and thus is site related.</span></p>
<p class="p3"><span class="s1">The <i>&#8216;Snow Drawing&#8217;</i> series came about organically but follows my interest in looking at what landscape is, and what it means.<span class="Apple-converted-space"> </span>I went exploring the nearby valleys and I was really struck by the light that created an effect where the reflected snow on the ground matched the tone of the sky &#8211; suddenly all questions of scale and distance became arbitrary, and the horizon vanished. The only clues were man-made structures, or rocks and trees not covered in snow.<span class="Apple-converted-space"> </span>Landscape is often in a tussle between culture and nature and here that was stripped back to the smallest hint, with both man’s activity and geography overwhelmed by a flat white tone.<span class="Apple-converted-space"> </span>I had never seen anything quite like it.<span class="Apple-converted-space"> </span>This series also reminded me of drawing, how a two-dimensional mark defines a three-dimensional space on the page.</span></p>
<p class="p3"><img class="aligncenter wp-image-47192" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-Cox-9.jpg" alt="" width="620" height="414"/></p>
<p class="p3"><strong><span class="s1">Collage is a very different process for a fine art photographer, were you looking for a new angle to your work?</span></strong></p>
<p class="p3"><span class="s1">The collage idea had come to me when I was asked to propose a piece of work for a big wall at the Los Angeles Maritime Museum.<span class="Apple-converted-space"> </span>It was a way of expanding time and talking about the act of looking.<span class="Apple-converted-space"> </span>I shot images over a period of time at different times of day and so recorded varying light and different weather. With the Húsavík collage I wanted to capture the multitude of activities in the harbor, and also the changing light and colour, and to include a greater stretch of time than a single photograph, by incorporating a few images from the museum’s own history collection of images taken in the port, particularly some labour practices from another era.<span class="Apple-converted-space"> </span>I also made an attempt to stretch the time frame in the opposite direction by asking some local people I had met during that month, to take some images of their children around Húsavík for me to include in the work, I wanted to include a new generation of Húsavík dwellers.</span></p>
<p class="p3"><img class="aligncenter wp-image-47217 size-full" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/IMG_4224.jpg" alt="" width="620" height="465"/></p>
<p class="p3"><span class="s1"><strong>Your Twilight series of photos of Húsavík is absolutely stunning and reminds me of infrared photos of Mars and other planets. Was this feeling of ‘other- worldlyʼ exploration something you wanted viewers to feel?</strong><br/>
</span></p>
<p class="p3"><span class="s1">You are right, as with the alien landscape photographs taken from spacecraft, Húsavík’s snow piles could be vast ranges or quite small piles, when we look at the photograph, is this a mountain or a mound? Scale is in question once more. The title of my exhibition, <i>&#8216;Far Away Right Here&#8217;</i> refers to this phenomenon that I experienced in a number of ways in the Icelandic landscape.<span class="Apple-converted-space"> </span>The title was inspired by the last line in a poem by Danish/Icelandic interdisciplinary artist Julie Laenkholm in her limited edition book <i>&#8216;Húsavík&#8217;</i>.</span></p>
<p class="p3"><span class="s1">Heading out to photograph after sunset, I noticed how the twilight lasted an incredibly long time, quite the opposite of Los Angeles, where night falls quickly like a car crashing.<span class="Apple-converted-space">  </span>The deepening blue in northerly latitudes is a wonder to see.<span class="Apple-converted-space">  </span>Then there was the snow clearing; snow ploughs pile up improbable shapes at the side of the road as they clear the streets, then the municipal street lighting steps into light the scene.<span class="Apple-converted-space"> </span>With many technically varied lamps that all vibrate at different wavelengths you see some cast in orange, others purple or pink, even green and yellow.<span class="Apple-converted-space"> </span>There is a strong municipal cooperation in this piece. </span></p>
<p class="p3"><span class="s1">You are right about other-worldly, I had been thinking of the Casini project where that spacecraft gave us all kinds of alien landscape images in recent years, and it made me think how looking at the landscape is the first thing we know about what the alien landscape are like, we imagine ourselves there. </span><span class="s1">I also wanted to show something perhaps overlooked, that is right before us.<span class="Apple-converted-space"> </span>The brain has a tendency to want to see snow as white, to ignore the temporary hue provided by the lamps, yet here is a town steeped in glowing vivid nocturnal color.</span></p>
<p class="p3"><img class="aligncenter wp-image-47191" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-Cox-4.jpg" alt="" width="620" height="414"/></p>
<p class="p3"><span class="s1"><strong>Having spent so much time in Iceland in various locations, what effects of climate change and nature/industry clashing did you see, and did that affect what you wanted to present to the public?</strong><br/>
</span></p>
<p class="p3"><span class="s1">I did notice, in reference to the question about industry, that from outside the country, I had formed the impression that the entire nation was in perfect harmony with nature, with natural resources being wisely and fairly harnessed and preserved. After I spent time here, I noticed more familiar division and clash that I see elsewhere with environment and industry in conflict with one another. However, until my museum exhibition I had been in Iceland only five weeks, so I cannot claim to have experience of climate change personally, yet it was clearly on people&#8217;s minds, and the topic was often discussed. This is a topic of huge concern and will be part of a new project starting while I am in Iceland this year. If there were a message in my work about that, it would be simply to look.<span class="Apple-converted-space"> </span>Look at the landscape, see what is there in front of us, and what is happening and perhaps what is not there.</span></p>
<p class="p3"><strong><span class="s1">Would you go back and create more work in Iceland? </span></strong></p>
<p class="p3"><span class="s1">Like many others, I am enthralled with Iceland and its&#8217; people.<span class="Apple-converted-space"> </span>I did not expect to become so fascinated so quickly, but yes, and once I open my exhibition at the museum I will be off to start new projects as soon as I can.</span></p>
<p class="p3"><strong><span class="s1">Whatʼs next for you? </span></strong></p>
<p class="p3"><span class="s1">Lenscratch, (founded by Aline Smithson &#8211; Los Angeles &#8211; one of the most highly rated U.S fine art photography blogs) will do a feature on my <i>&#8216;Snow Drawing&#8217;</i> series shortly. </span><span class="s1">I am also working with Fabrik Media (Beverly Hills) on a limited edition book on the series that will include a special signed edition print.<span class="Apple-converted-space"> </span>With 101 numbered copies, I expect the book will come out by August 2017.<span class="Apple-converted-space"> </span>A catalog of &#8216;Far Away Right Here&#8217; should be out in the summer.</span></p>
<p class="p3"><span class="s1">Another new project I have been keen to start will connect landscape work I have been shooting around the San Andreas fault in California, with the tectonic plate margin landscapes of Northern Iceland, this will likely mean returning to Iceland again. </span><span class="s1">I am researching for another project that will combine landscape images and maps in, retracing an eccentric British author who, like me, was fascinated with the big landscape east of Los Angeles, and wandered the high and low deserts in California about 100 years before I began that journey.</span></p>
<p><img class="aligncenter wp-image-47193" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-Cox-11.jpg" alt="" width="620" height="413"/></p>
<hr/>
<p><i>Martin Cox&#8217;s exhibition &#8216;Far Away Right Here&#8217; is open at Húsavík Museum from 3rd June through to 1st September 2017.</i></p>
</div> 
<div class="photo_credit"><strong>Photo By: </strong> Martin Cox </div>
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/iceland/" rel="tag">Iceland</a>, <a href="http://www.nordicstylemag.com/tag/martin-cox/" rel="tag">Martin Cox</a> </p>
</div>
</div>
</div>
 
<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/&amp;t=An Interview with Photographer Martin Cox &#8211; Iceland, Outerspace and Humanity" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/&amp;text=An Interview with Photographer Martin Cox &#8211; Iceland, Outerspace and Humanity&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2017/06/Martin-CoxFT.jpg&amp;description=An Interview with Photographer Martin Cox &#8211; Iceland, Outerspace and Humanity" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2017/06/interview-with-photographer-martin-cox/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>
 
 
<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/sophia/">
<img alt='' src="https://2.gravatar.com/avatar/b25eb26145d210d26da0e66d61a1936e?s=100&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/b25eb26145d210d26da0e66d61a1936e?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/> </a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
<li><a target="_blank" href="https://uk.pinterest.com/sophiaagroves/"><i class="fa fa-pinterest-square"></i></a></li><li><a target="_blank" href="https://www.instagram.com/sophiagroves"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.twitter.com/sophiaagroves"><i class="fa fa-twitter-square"></i></a></li><li><a target="_blank" href="https://www.facebook.com/sophiagrovesphotography"><i class="fa fa-facebook-square"></i></a></li> </ul> 
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/sophia/">Sophia Groves</a></h4>
<em class="author-tag-line">Photographer, Graphic Designer and Writer</em>
<p>Sophia Groves is a photographer, graphic designer, and writer based in London, and co-founder of the production company View From The Van Productions.</p>
</div>
</div>
</div>
 
<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/06/VEF_unwomen_empwr_1920x700pix-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">iglo+indi x UN Women</a></h4>
<div class="entry">
<p>Icelandic childrenswear brand iglo+indi has established itself as one of&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/">Continue reading...</a>
</div>
</div>
</div> 
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/amanda_kiviniemi_selfie_love_club_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Self(ie) Love Club ⎮ Amanda Kiviniemi</a></h4>
<div class="entry">
<p>Media’s attitude towards women and celebrities’ half nude pictures in&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/selfie-love-club-%e2%8e%ae-amanda-kivinimemi/">Continue reading...</a>
</div>
</div>
</div> 
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/a-days-march-swedish-fashion.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">What&#8217;s the Greatest Challenge for <br><i>A Day&#8217;s March</i>?</br></a></h4>
<div class="entry">
<p>A Day&#8217;s March is a Swedish menswear label founded in&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/swedish-fashion-a-days-march-interview/">Continue reading...</a>
</div>
</div>
</div> 
</div>
</div>
 
<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2017/06/igloindi-x-un-women/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div> 
</section>
</div>
 
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="http://nordicstylemag.com/category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a> </div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-59360ad84d079');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-59360ad84d079").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-59360ad84d079").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/cos-vases-ceramic-3d-printed-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/05/cos-x-oliver-van-herpt/">COS x Oliver Van Herpt</a></h4>
<p>The Swedish fashion brand COS does not only create clothes for women and men,&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ikea-catalog-retro.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/05/vintage-ikea-catalogs-retro-catalogues/">These Vintage IKEA Catalog Covers <br>Will Blow You Away</br></a></h4>
<p>We&#8217;ve been covering IKEA quite frequently lately, and it&#8217;s no wonder &#8211; the Swedish&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/05/bold-with-bow/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/BOW_LABEL_hedvig_jenning_campaign_20_1024x1024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/05/bold-with-bow/">Bold with Bow</a></h4>
<p>The first time I was introduced to the jewellery brand Bow label was at CPHFW&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/weekday-swimwear-sustainable-beach-summer.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br></a></h4>
<p>Sun is out, which means it&#8217;s time to consider an update to your swimwear&hellip;</p>
</div> 
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a8c1c6cec7e8c6c7daccc1cbdbdcd1c4cdc5c9cf86cbc7c5">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="31505542715f5e435558524245485d545c50561f525e5c">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2015 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div> 
 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>
 
</footer>
</div>
 
</div>
 
<div style="display:none">
<div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
<div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" data-href="https://www.facebook.com/nordicstylemag" data-width="400" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/reconnecting-websocket/1.0.0/reconnecting-websocket.js'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/cors/cors.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>
 
</script>
<style type="text/css">@media all{html.arvnoscroll{overflow:hidden}.arevicofl *{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box}.ArevicoModal{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483646;text-align:center;white-space:nowrap;background:none;overflow-y:auto}.ArevicoModal-bg{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483600;text-align:center;white-space:nowrap;background:#333;opacity:0.8}.ArevicoModal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-0.25em}.ArevicoModal .ArevicoModal-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;margin-left:5%;margin-right:5%;background:#fff;overflow:visible;white-space:normal;-webkit-box-shadow:0 10px 25px rgba(0,0,0,0.5);-moz-box-shadow:0 10px 25px rgba(0,0,0,0.5);box-shadow:0 10px 25px rgba(0,0,0,0.5)}.ArevicoModal .ArevicoModal-inner{display:block}.ArevicoModal .ArevicoModal-close-icon{position:absolute;z-index:214748369;top:-15px;right:-15px;line-height:30px;width:30px;height:30px;content:'&nbsp;' cursor:pointer;text-align:center;font-family:Arial,sans-serif;background:url('http://www.nordicstylemag.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/close.png');color:#000}.ArevicoModal iframe{border:none}}@media only screen and (max-width:1024px){.ArevicoModal .ArevicoModal-content{margin-left:10px;margin-right:10px;max-height:98%}}</style><script>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</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>