
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" id="arve">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" id="arve">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" id="arve">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width">
<title>Bold with Bow | Nordic Style Magazine</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1494925621,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9ce7a368ca8d3578bd75f5b20b5dd898",petok:"ff5ca6c98b58d907a319cbb80cfb5c3cde7fe5a0-1495072315-72000",zone:"nordicstylemag.com",rocket:"0",apps:{"ga_key":{"ua":"UA-32309375-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.nordicstylemag.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://www.nordicstylemag.com/wp-content/themes/mokka/js/html5.js"></script>
	<![endif]-->
<link rel="shortcut icon" href="http://www.nordicstylemag.com/wp-content/uploads/2016/10/NSM-favicon-transparent.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://www.nordicstylemag.com/wp-content/themes/mokka/images/retina-favicon.png"/>
<link rel='dns-prefetch' href='//www.nordicstylemag.com'/>
<link rel='dns-prefetch' href='//cloudflare.solutions'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Feed" href="http://www.nordicstylemag.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Nordic Style Magazine &raquo; Comments Feed" href="http://www.nordicstylemag.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordicstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bs_bootstrap-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bs_shortcodes-css' href='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-bootstrap.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/bootstrap.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-font-awesome.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-icons-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/icons.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-justifiedGallery.min-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/justifiedGallery.min.css?ver=3.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-slide_menu-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/slide_menu.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-ilightbox-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/ilightbox.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-headhesive-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/headhesive.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-owl.carousel-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/owl.carousel.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/style.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fave-media_queries-css' href='http://www.nordicstylemag.com/wp-content/themes/mokka/css/media-queries.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CPrata%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CLato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5" type='text/css' media='all'/>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.nordicstylemag.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordicstylemag.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordicstylemag.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Editorial: C&#8217;est chez moi' href='http://www.nordicstylemag.com/2017/05/editorial-cest-chez-moi/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.nordicstylemag.com/2017/05/bold-with-bow/"/>
<link rel='shortlink' href='http://www.nordicstylemag.com/?p=46633'/>
<link rel="alternate" type="application/json+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F05%2Fbold-with-bow%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.nordicstylemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordicstylemag.com%2F2017%2F05%2Fbold-with-bow%2F&#038;format=xml"/>
<script type="text/javascript">

</script>
<style type="text/css">body,.widget-title{font-family:"Lato",sans-serif;}h1,h2,h3,h4,h5,h6,.continue-reading,blockquote,.quote-wrapper>blockquote h2,.link-wrapper,.dropdown-post-title,.sub-links,.tag-line,.copyright-wrapper,.post-tags,.comments-title-wrapper p,.fn,.comment-metadata,.comments-title-wrapper,.nav-sub-posts a,.nav-sub-menus a{font-family:"Prata",serif;}.primary-nav{font-family:"Lato",sans-serif;}.primary-nav ul li{font-size:17px;font-weight:700;}.secondary-nav,#pageslide li .nav-sub-wrap a{font-family:"Lato",sans-serif;}.secondary-nav ul li{font-size:14px;font-weight:700;}a,.post-title a:hover,.continue-reading:hover,.post-meta a:hover,.quote-wrapper a:hover,.widget a:hover,.widget .continue-reading,.continue-reading,.latest-tweet-widget a,.link-wrapper a:hover,.primary-nav a.continue-reading,.primary-nav a:hover,.footer .latest-tweet-widget a,.single-post .post-tags a:hover,.post-author-wrapper .nav-social a:hover,.comment-reply-link:hover,.post-author-wrapper h4 a:hover{color:#ff7f7f;}.widget a.carousel-prev:hover,.widget a.carousel-next:hover,.post a.carousel-prev:hover,.post a.carousel-next:hover,.secondary-nav .dropdown-menu>li>a:hover,.image-post-menu:hover,.featured-image a:hover,.gallery-icon a:hover,.colored-bg:hover,.pagination>li>a:hover,.pagination>li>span:hover,.pagination>li>a:focus,.pagination>li>span:focus,.share-wrapper ul li a:hover,#submit,.justified-gallery a:hover,.gallery-item a:hover,.pagination .current,#today{background:#ff7f7f;}div.jp-play-bar,div.jp-volume-bar-value,.primary-nav .nav-sub-wrap .nav-sub-posts .thumb-wrap,.dropdown-menu>.active>a,.dropdown-menu>.active>a:hover,.dropdown-menu>.active>a:focus{background-color:#ff7f7f;}.pagination>li>a:hover,.pagination>li>span:hover,.pagination>li>a:focus,.pagination>li>span:focus,.share-wrapper ul li a:hover,.pagination .current{border:1px solid #ff7f7f;}.sidebar{width:320px;}</style>
<meta name="google-site-verification" content="L5bJBJLHdaL5IJgaBy_anewiTI6n1EauzwqmZuuYLV8"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-32309375-2']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-46633 single-format-image unknown fave-body"><style>.qpr{position:absolute;left:-33116px;}</style>
<p class="qpr"> <a href="http://www.nordicstylemag.com/som/">buy soma</a> </p>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32309375-2', 'auto');
  ga('send', 'pageview');

</script>
<div id="outer-wrap">
<div id="inner-wrap1">
<div id="pageslide">
<a class="close-btn" id="nav-close-btn" href="#top"><i class="fa fa-times-circle-o"></i></a>
</div>
<header class="header container">
<div class="navbar secondary-nav " role="navigation">
<div class="mokka-secondary-menu">
<ul id="menu-top-navigation" class="page-nav nav nav-pills navbar-left hidden-sm hidden-xs"><li id="nav-menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/about-us-nordic-style-magazine/">About us</a></li>
<li id="nav-menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/writers/">Our writers</a></li>
<li id="nav-menu-item-31591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/exclusive-blogs/">Exclusive Blogs<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-31592" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://nordicstylemag.com/category/jonas">Jonas Eriksson</a></li>
<li id="nav-menu-item-31593" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://nordicstylemag.com/category/sigrun">Sigrún Ásta Jörgensen</a></li>
</ul>
</li>
<li id="nav-menu-item-40691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://scandi.market?tap_a=11755-0b7cc8&amp;tap_s=50781-b8b90f">Scandi</a></li>
<li id="nav-menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/NordicStyleMag/app/152926008054123/">Newsletter</a></li>
<li id="nav-menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/contact-us">Other<i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/contact-us/">Contact us</a></li>
<li id="nav-menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/ads/">Advertise</a></li>
<li id="nav-menu-item-12317" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.nordicstylemag.com/jobs/">Jobs</a></li>
<li id="nav-menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a class="dropdown-toggle" href="http://www.nordicstylemag.com/the-magazine-issue/">The Magazine<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-22607" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_7">Issue 7</a></li>
<li id="nav-menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_6">Issue 6</a></li>
<li id="nav-menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_5">Issue 5</a></li>
<li id="nav-menu-item-22608" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue_4_all">Issue 4</a></li>
<li id="nav-menu-item-22609" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-3">Issue 3</a></li>
<li id="nav-menu-item-22610" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-2">Issue 2</a></li>
<li id="nav-menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://issuu.com/nordicstylemag/docs/issue-1">Issue 1</a></li>
</ul>
</li>
</ul>
</li>
</ul> 
</div>
<ul class="nav-social list-inline navbar-right"><li><a href="https://www.facebook.com/NordicStyleMag" target="_blank">
<i class="fa fa-facebook-square"></i></a>
</li><li><a href="https://twitter.com/nordicstylemag" target="_blank">
<i class="fa fa-twitter-square"></i></a>
</li><li><a href="https://plus.google.com/+Nordicstylemag" target="_blank">
<i class="fa fa-google-plus-square"></i></a>
</li><li><a href="https://www.linkedin.com/company/nordic-style-magazine" target="_blank">
<i class="fa fa-linkedin-square"></i></a>
</li><li><a href="https://instagram.com/nordicstylemag" target="_blank">
<i class="fa fa-instagram"></i></a>
</li><li><a href="http://nordicstylemag.tumblr.com/" target="_blank">
<i class="fa fa-tumblr-square"></i></a>
</li><li><a href="https://www.pinterest.com/nordicstylemag/" target="_blank">
<i class="fa fa-pinterest-square"></i></a>
</li></ul>
<div class="nav-open-wrap navbar-header">
<button type="button" id="nav-open-btn" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div> 
</div> 
<div class="logo-wrap animated text-center">
<h1 class="logo">
<a href="http://www.nordicstylemag.com/">
<img width="" height="" src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nordic-style-logo-2720.jpg" alt="Nordic Style Magazine" title="Nordic Style Magazine"/>
</a>
</h1>
<em class="tag-line"></em>
</div> 
<div class="banner hidden-sm hidden-xs">
<div class="banner-wrapper">
<div class="navbar-header">
<a class="navbar-brand" href="http://www.nordicstylemag.com">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2014/08/nº-white-background-1.jpg">
</a>
</div>
 
<div class="navbar yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated clearfix">
<ul id="menu-main-navigation" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/" rel="bookmark" title="Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/weekday-swimwear-sustainable-beach-summer.jpeg" alt="Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/" rel="bookmark" title="L&#8217;Homme Rouge <br> + The International Woolmark Prize </br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lhomme-rouge-fashion-nordic-swedish-design.jpeg" alt="L&#8217;Homme Rouge <br> + The International Woolmark Prize </br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">L&#8217;Homme Rouge <br> + The International Woolmark Prize </br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/" rel="bookmark" title="And the winners are&#8230; | Danish Design Award 2017"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/danish-design-award-winners-2017_w.jpg" alt="And the winners are&#8230; | Danish Design Award 2017" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/">And the winners are&#8230; | Danish Design Award 2017</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/" rel="bookmark" title="Get Your Home Ready for Spring"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ODD-MOLLY-HOME_65.jpg" alt="Get Your Home Ready for Spring" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/">Get Your Home Ready for Spring</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/" rel="bookmark" title="FindersKeepers Design Market in Stockholm"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/finderskeepers-stockholm-featured.jpeg" alt="FindersKeepers Design Market in Stockholm" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/">FindersKeepers Design Market in Stockholm</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/" rel="bookmark" title="Going Global | Unify Against Bullying"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/unifyfeat.jpg" alt="Going Global | Unify Against Bullying" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Going Global | Unify Against Bullying</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/" rel="bookmark" title="Good Conscience Consumption"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ezgif.com-optimize.gif" alt="Good Conscience Consumption" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Good Conscience Consumption</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/" rel="bookmark" title="Everyday Sustainability: The Best Tips"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/Screen-Shot-2015-02-23-at-11.57.08-AM.jpg" alt="Everyday Sustainability: The Best Tips" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/">Everyday Sustainability: The Best Tips</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/" rel="bookmark" title="Men Wear Makeup Too, Not a Big Deal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/tom-ford-makeup.jpeg" alt="Men Wear Makeup Too, Not a Big Deal" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Men Wear Makeup Too, Not a Big Deal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/" rel="bookmark" title="Unique Beauty with the Lejonhjärta Twins"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sami-sisterrs.jpeg" alt="Unique Beauty with the Lejonhjärta Twins" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Unique Beauty with the Lejonhjärta Twins</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/" rel="bookmark" title="Gummy Bears Are Your Hair&#8217;s Best Friend"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sugarbearhair2.jpg" alt="Gummy Bears Are Your Hair&#8217;s Best Friend" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/">Gummy Bears Are Your Hair&#8217;s Best Friend</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/" rel="bookmark" title="Smooth, Bullet-Proof Kisses for Valentine’s Day"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/02/red-lipstick.jpeg" alt="Smooth, Bullet-Proof Kisses for Valentine’s Day" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/">Smooth, Bullet-Proof Kisses for Valentine’s Day</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>
 
</div>
</div>
 
<div class="navbar main-hidden yamm hidden-sm hidden-xs">
<nav id="primary-nav-wrapper" class="primary-nav animated mokka-main-menu clearfix">
<ul id="menu-main-navigation-1" class="navbar-nav"><li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/fashion/">Fashion</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/" rel="bookmark" title="Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/weekday-swimwear-sustainable-beach-summer.jpeg" alt="Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/" rel="bookmark" title="L&#8217;Homme Rouge <br> + The International Woolmark Prize </br>"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lhomme-rouge-fashion-nordic-swedish-design.jpeg" alt="L&#8217;Homme Rouge <br> + The International Woolmark Prize </br>" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">L&#8217;Homme Rouge <br> + The International Woolmark Prize </br></a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/street-style/">Street Style</a></li>
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/rff/">Reykjavík Fashion Festival</a></li>
<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/cphfw/">Copenhagen Fashion Week</a></li>
<li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/fashion-week-sthlm/">Fashion Week Stockholm</a></li>
<li id="menu-item-37973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/editorial/">Editorials</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/design/">Design</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/" rel="bookmark" title="Architect Christian Halleröd Did It Again!"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/axel-arigato-design-stockholm-store-swedish.jpeg" alt="Architect Christian Halleröd Did It Again!" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Architect Christian Halleröd Did It Again!</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/architect-christian-hallerod-did-it-again/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/" rel="bookmark" title="And the winners are&#8230; | Danish Design Award 2017"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/danish-design-award-winners-2017_w.jpg" alt="And the winners are&#8230; | Danish Design Award 2017" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/">And the winners are&#8230; | Danish Design Award 2017</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/and-the-winners-are-danish-design-award-2017/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/" rel="bookmark" title="Get Your Home Ready for Spring"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ODD-MOLLY-HOME_65.jpg" alt="Get Your Home Ready for Spring" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/">Get Your Home Ready for Spring</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/nordic-interior-odd-molly-home-spring/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/" rel="bookmark" title="FindersKeepers Design Market in Stockholm"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/finderskeepers-stockholm-featured.jpeg" alt="FindersKeepers Design Market in Stockholm" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/">FindersKeepers Design Market in Stockholm</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/finderskeepers-design-market-in-stockholm/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/designmarch/">DesignMarch</a></li>
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/interior-design/">Interior</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.nordicstylemag.com/category/culture/">Culture</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/" rel="bookmark" title="Signe Hansen: Use Less"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/DSC03893.jpg" alt="Signe Hansen: Use Less" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Signe Hansen: Use Less</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/signe-hansen-use-less/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/" rel="bookmark" title="Going Global | Unify Against Bullying"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/unifyfeat.jpg" alt="Going Global | Unify Against Bullying" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Going Global | Unify Against Bullying</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/going-global-unify-against-bullying/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/" rel="bookmark" title="Good Conscience Consumption"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ezgif.com-optimize.gif" alt="Good Conscience Consumption" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Good Conscience Consumption</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/good-conscience-consumption/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/" rel="bookmark" title="Everyday Sustainability: The Best Tips"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/Screen-Shot-2015-02-23-at-11.57.08-AM.jpg" alt="Everyday Sustainability: The Best Tips" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/">Everyday Sustainability: The Best Tips</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/everyday-sustainability-tips-from-our-team/">Continue reading...</a>
</div></div></div>
<div class="nav-sub-menus"><ul>
<li id="menu-item-22612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/literature/">Literature</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/music/">Music</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/travel/">Travel</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/art-2/">Art</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/nordic-film/">Film</a></li>
</ul></div>
</div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/beauty/">Beauty</a><div class="nav-sub-wrap container"><div class="fave row"><div class="nav-sub-posts"><div class="row">
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/" rel="bookmark" title="Men Wear Makeup Too, Not a Big Deal"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/tom-ford-makeup.jpeg" alt="Men Wear Makeup Too, Not a Big Deal" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Men Wear Makeup Too, Not a Big Deal</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/04/men-wear-makeup-too-not-a-big-deal/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/" rel="bookmark" title="Unique Beauty with the Lejonhjärta Twins"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sami-sisterrs.jpeg" alt="Unique Beauty with the Lejonhjärta Twins" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Unique Beauty with the Lejonhjärta Twins</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/inner-beauty-max-factor-lejonhjarta-twins-miriam-bryant/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/" rel="bookmark" title="Gummy Bears Are Your Hair&#8217;s Best Friend"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/03/sugarbearhair2.jpg" alt="Gummy Bears Are Your Hair&#8217;s Best Friend" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/">Gummy Bears Are Your Hair&#8217;s Best Friend</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/03/gummy-bears-are-your-hairs-best-friend/">Continue reading...</a>
</div>
<div class="col-sm-3"><figure class="thumb-wrap zoom-zoom">
<a href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/" rel="bookmark" title="Smooth, Bullet-Proof Kisses for Valentine’s Day"><img class="zoom-it three" src="http://www.nordicstylemag.com/wp-content/uploads/2017/02/red-lipstick.jpeg" alt="Smooth, Bullet-Proof Kisses for Valentine’s Day" width="286" height="190"/></a>
</figure><a class="entry-title" href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/">Smooth, Bullet-Proof Kisses for Valentine’s Day</a><a class="continue-reading" href="http://www.nordicstylemag.com/2017/02/smooth-bullet-proof-kisses-for-valentines-day/">Continue reading...</a>
</div></div></div></div></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li><li id="menu-item-22613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://nordicstylemag.com">By Nordic Country</a><div class="nav-sub-wrap container"><div class="fave row">
<div class="nav-sub-menus"><ul>
<li id="menu-item-22636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/danish/">Denmark</a></li>
<li id="menu-item-22639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/faroese/">Faroe Islands</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/finnish/">Finland</a></li>
<li id="menu-item-22637" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/icelandic/">Iceland</a></li>
<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.nordicstylemag.com/category/norwegian/">Norway</a></li>
<li id="menu-item-22635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.nordicstylemag.com/category/swedish/">Sweden</a></li>
</ul></div>
</li>
<li class="nav-icon"><i class="fa fa-circle"></i></li></ul> </nav>
</div>
 
</header> <span style="position: absolute; left: -3938px; top: -2552px">
<a href="http://online-installment-loans.com">payday loans</a>
<a href="http://online-installment-loans.com">payday loans online</a>
<a href="http://online-installment-loans.com">online payday loans</a>
<a href="http://online-installment-loans.com">online loans</a>
<a href="http://online-installment-loans.com">installment loans</a>
<a href="http://online-installment-loans.com">payday loan</a>
<a href="http://online-installment-loans.com">spot loan</a>
<a href="http://online-installment-loans.com">loans online</a>
<a href="http://online-installment-loans.com">cash loans</a>
<a href="http://online-installment-loans.com">payday advance</a>
<a href="http://online-installment-loans.com">online installment loans</a>
</span>
<div id="showHere"></div>
<div class="container">
 
<div class="row animated">
 
<div class="col-lg-7 col-md-7 col-lg-offset-1 col-md-offset-1 col-sm-12 col-xs-12">
<section class="content">
<div class="post single-post">
<div class="post-content">
<div class="featured-image">
<a class="mokka-ilightbox" href="http://www.nordicstylemag.com/wp-content/uploads/2017/05/BOW_LABEL_hedvig_jenning_campaign_20_1024x1024.jpg">
<img width="835" height="555" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/BOW_LABEL_hedvig_jenning_campaign_20_1024x1024.jpg" class="attachment-large size-large wp-post-image" alt=""/> </a>
</div>
<div class="icon-wrapper text-center">
<i class="icon icon-office-56 icon-x3"></i>
</div> 
<h1 class="post-title text-center">Bold with Bow</h1>
<div class="post-meta text-center">
<ul class="list-inline">
<li class="post-meta-author">by <a href="http://www.nordicstylemag.com/author/linnea/">Linnea Tjörnevik</a></li>
<li class="post-meta-date">May 17, 2017</li>
<li class="post-meta-category">in <a href="http://www.nordicstylemag.com/category/jewelry/" rel="category tag">Jewelry</a>, <a href="http://www.nordicstylemag.com/category/swedish/" rel="category tag">Swedish</a></li>
<li>0 <i class="icon icon-chat-messages-03"></i></li>
<li></li>
</ul>
</div> 
<div class="entry">
<p><strong>The first time I was introduced to the jewellery brand <a href="https://www.bowlabel.com/">Bow labe</a>l was at CPHFW SS17.</strong></p>
<p>We mingled at <a href="http://thejewelleryroom.dk/">The Jewellery Room</a>, a happening at fashion week where you can revel in the best of what Scandinavian jewellery design has to offer. I stopped in front of the Bow label display when their interesting design caught my eye. Sophie Antonsson and Josefin Bakos approached me and started to introduce me to the interesting story behind the brand. They told me about the process of building the brand and their Swedish roots &#8211; awkward moment, as we had spoken to each other in English up until realising we were all from Sweden!</p>
<p>Bow&#8217;s design is focused on reflecting its owners and being an extension of them. Each collection has a unique story and purpose behind it and the pieces can be seen as your personal armor. I really like this mental image, jewellery can be so much more than just material belongings. It can be your lucky charm or your token, filled with personal meaning and value.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-46646 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Slide1.jpg" alt="" width="720" height="960"/></p>
<p>&nbsp;</p>
<p>The name Bow is inspired from a few different directions. Partly from the traditional bow weapon &#8211;  spinning off from the previously mentioned mental image, but mostly from the twenties It-girl Clara Bow. She was an actor, singer and feminist &#8211; making sure to express her sexuality.</p>
<p>Bow label is a really interesting brand with its eye-catching yet minimalistic design, conveying a lot of substance. Make sure to take part of their creative universe at <a href="https://www.bowlabel.com/">Bow Label</a>.</p>
<p><img class="size-full wp-image-46651 aligncenter" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/Slide2-1.jpg" alt="" width="720" height="960"/></p>
</div> 
<div class="post-tags text-center">
<p>Tags: <a href="http://www.nordicstylemag.com/tag/bowlabel/" rel="tag">BowLabel</a>, <a href="http://www.nordicstylemag.com/tag/jewlery/" rel="tag">Jewlery</a> </p>
</div>
</div>
</div>
 
<div class="share-wrapper">
<h3 class="share-title text-center">Share the post</h3>
<ul class="list-inline text-center">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.nordicstylemag.com/2017/05/bold-with-bow/&amp;t=Bold with Bow" target="blank"><i class="icon icon-socialmedia-08"></i></a></li>
<li><a href="https://twitter.com/intent/tweet?original_referer=http://www.nordicstylemag.com/2017/05/bold-with-bow/&amp;text=Bold with Bow&tw_p=tweetbutton&url=http://www.nordicstylemag.com/2017/05/bold-with-bow/&via=Nordic Style Magazine" target="_blank"><i class="icon icon-socialmedia-07"></i></a></li>
<li><a href="//pinterest.com/pin/create/button/?url=http://www.nordicstylemag.com/2017/05/bold-with-bow/&amp;media=http://www.nordicstylemag.com/wp-content/uploads/2017/05/BOW_LABEL_hedvig_jenning_campaign_20_1024x1024.jpg&amp;description=Bold with Bow" target="_blank"><i class="icon icon-socialmedia-04"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.nordicstylemag.com/2017/05/bold-with-bow/" target="_blank"><i class="icon icon-socialmedia-16"></i></a></li>
</ul>
</div>
 
 
<div class="post-author-wrapper">
<div class="media">
<a class="pull-left" href="http://www.nordicstylemag.com/author/linnea/">
<img alt='' src="https://0.gravatar.com/avatar/90ef279220bb7866bce44a26a8f1f46c?s=100&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/90ef279220bb7866bce44a26a8f1f46c?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100'/> </a>
<div class="media-body">
<ul class="nav-social list-inline navbar-right">
</ul> 
<h4 class="media-heading"><a href="http://www.nordicstylemag.com/author/linnea/">Linnea Tjörnevik</a></h4>
<em class="author-tag-line"></em>
<p>Linnea is a creative character from Sweden with a constant fashion fever. An energetic hurricane located in Stockholm. You can find her at various cafés, drinking coffee with way too much milk, sketching or just observing the social life around her.</p>
</div>
</div>
</div>
 
<div class="related-posts-wrapper">
<h3 class="related-posts-title text-center">Related Posts</h3>
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/05/cos-x-studio-swine/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/COSfeatured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/05/cos-x-studio-swine/">COS x Studio Swine</a></h4>
<div class="entry">
<p>For the sixth year running, the Swedish brand COS are&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/cos-x-studio-swine/">Continue reading...</a>
</div>
</div>
</div> 
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/weekday-swimwear-sustainable-beach-summer.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Weekday Debuts First-Ever <br><i>Sustainable</i> Swimwear Line </br></a></h4>
<div class="entry">
<p>Sun is out, which means it&#8217;s time to consider an&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/weekday-debuts-its-first-ever-sustainable-swimwear/">Continue reading...</a>
</div>
</div>
</div> 
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
<div class="related-post">
<div class="featured-image">
<a href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">
<img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/lhomme-rouge-fashion-nordic-swedish-design.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a>
</div> 
<h4 class="post-title"><a href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">L&#8217;Homme Rouge <br> + The International Woolmark Prize </br></a></h4>
<div class="entry">
<p>Have your heard? L’Homme Rouge was nominated for the International&hellip;</p>
<a class="continue-reading" href="http://www.nordicstylemag.com/2017/05/lhomme-rouge-the-international-woolmark-prize/">Continue reading...</a>
</div>
</div>
</div> 
</div>
</div>
 
<div class="pagination-wrapper">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12">
<ul class="pagination post-pagination">
<li><a href="http://www.nordicstylemag.com/2017/05/editorial-cest-chez-moi/" rel="prev"><i class="icon icon-arrows-02"></i></a></li>
<li></li>
</ul>
</div>
</div>
</div> 
</section>
</div>
 
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<aside class="sidebar bordered-sidebar">
<div id="text-38" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNordicStyleMag%2F&tabs&width=250&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1606026152952341" width="250" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
</div><div id="search-6" class="widget widget_search"><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div><div id="text-39" class="widget widget_text"> <div class="textwidget"><a href="category/thoughts">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="mokka_featured_posts-2" class="widget widget_mokka_featured_posts"><h3 class="widget-title">featured posts</h3>
<script type="text/javascript">
			jQuery(document).ready(function($) {
                
				var owl = $('.featured-posts-slide-wrapper-591bf8d248230');
				owl.owlCarousel({
					  autoPlay: 4500, //Set AutoPlay to 4.5 seconds
					  stopOnHover : true,
					  navigation : false,
					  pagination: false,
    				  goToFirstSpeed : 2000,
					  slideSpeed : 800,
					  responsive : true,
					  singleItem : true,
					  autoHeight : true,
    				  //transitionStyle:"fade",
			
				  });
				  
				  // Custom Navigation Events
				  $(".common-next-591bf8d248230").click(function(){
					  owl.trigger('owl.next');
				  })
				  $(".common-prev-591bf8d248230").click(function(){
					  owl.trigger('owl.prev');
				  })
								
            });
			</script>
<div class="latest-posts-widget">
<div class="inner-widget">
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/04/mood-board-red-plastic/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/Feature.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/04/mood-board-red-plastic/">Mood board: Red Plastic</a></h4>
<p>What I&#8217;m thinking about right now: Materials that one really can feel, touch. I&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/04/icelandic-realism-the-naked-truth/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/art-nordic-style.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/04/icelandic-realism-the-naked-truth/">Icelandic Realism: The Naked Truth</a></h4>
<p>Þorgrímur Einarsson is an Icelandic, self-taught painter who was introduced to painting almost by&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/04/i-got-my-heart-a-bit-broken-again/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/ezgif.com-optimize-3.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/04/i-got-my-heart-a-bit-broken-again/">I Got My Heart a Bit Broken, Again</a></h4>
<p>Recently got my heart a bit broken. How can a heart be &#8220;a bit&hellip;</p>
</div> 
<div class="latest-posts">
<a class="colored-bg inline-block" href="http://www.nordicstylemag.com/2017/04/all-blues-for-emma-watson/"><img width="600" height="399" src="http://www.nordicstylemag.com/wp-content/uploads/2017/04/all-blues-emma-watson-jewelry-beauty-and-the-beast.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<h4><a href="http://www.nordicstylemag.com/2017/04/all-blues-for-emma-watson/">All Blues for Emma Watson</a></h4>
<p>Hermione Granger, errrr I mean Emma Watson, is my long lost love. She&#8217;s not&hellip;</p>
</div> 
</div>
</div>
</div><div id="text-40" class="widget widget_text"> <div class="textwidget"><a href="https://instagram.com/nordicstylemag">
<img src="http://www.nordicstylemag.com/wp-content/uploads/2017/05/ezgif.com-gif-maker-1.gif" alt="HTML tutorial" style="width:300px;height:200px;border:0">
</a></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Be in the loop</h3> <div class="textwidget"><center><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="r/0D/8C2/59D/97477FB4759BBAA0">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></center></div>
</div> </aside>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="mokka-about-site-2" class="widget widget_mokka-about-site"><h3 class="widget-title">Let&#8217;s connect</h3>
<div class="inner-widget">
<ul class="list-inline"><li><a href="https://www.twitter.com/nordicstylemag" aria-hidden="true" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/nordicstylemag" aria-hidden="true" class="fa fa-facebook" target="_blank"></a></li><li><a href="https://plus.google.com/+Nordicstylemag/posts" aria-hidden="true" class="fa fa-google-plus" target="_blank"></a></li><li><a href="https://www.instagram.com/nordicstylemag" aria-hidden="true" class="fa fa-instagram" target="_blank"></a></li><li><a href="https://www.pinterest.com/nordicstylemag" aria-hidden="true" class="fa fa-pinterest-square" target="_blank"></a></li></ul> </div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-9" class="widget widget_text"><h3 class="widget-title">Get in touch</h3> <div class="textwidget">➤ <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="89e0e7efe6c9e7e6fbede0eafafdf0e5ece4e8eea7eae6e4">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">Want to advertise?</h3> <div class="textwidget">➤ <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="29484d5a6947465b4d404a5a5d50454c44484e074a4644">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div>
</div>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
<div class="widget-footer-wrapper">
<div id="search-7" class="widget widget_search"><h3 class="widget-title">Look and you&#8217;ll find</h3><form class="navbar-search navbar-form" method="get" id="searchform" action="http://www.nordicstylemag.com/" role="search">
<div class="form-group">
<input type="text" name="s" id="s" placeholder="Search" class="form-control">
</div>
<button type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="copyright">© Copyright 2015 NORDIC STYLE MAGAZINE. All rights reserved.</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
<div class="credits">Copenhagen | Helsinki | Oslo | Reykjavík | Stockholm</div>
</div>
</div>
</div>
</div> 
 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>
 
</footer>
</div>
 
</div>
 
<div style="display:none">
<div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
<div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" data-href="https://www.facebook.com/nordicstylemag" data-width="400" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"227138323.1654d0c.0d2c1acd49e04f7097d261593a07029c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/reconnecting-websocket/1.0.0/reconnecting-websocket.js'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/cors/cors.js'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js//jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.transit.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/masonry.pkgd.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/ilightbox.packed.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/headhesive.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-content/themes/mokka/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.nordicstylemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">
<!-- MASTER TAG --> 
<script data-cfasync="false" type="text/javascript" src="https://vice-publishers-cdn.vice.com/DK/live/nordicstylemag.com.js"></script>
 
</script>
<style type="text/css">@media all{html.arvnoscroll{overflow:hidden}.arevicofl *{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box}.ArevicoModal{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483646;text-align:center;white-space:nowrap;background:none;overflow-y:auto}.ArevicoModal-bg{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483600;text-align:center;white-space:nowrap;background:#333;opacity:0.8}.ArevicoModal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-0.25em}.ArevicoModal .ArevicoModal-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;margin-left:5%;margin-right:5%;background:#fff;overflow:visible;white-space:normal;-webkit-box-shadow:0 10px 25px rgba(0,0,0,0.5);-moz-box-shadow:0 10px 25px rgba(0,0,0,0.5);box-shadow:0 10px 25px rgba(0,0,0,0.5)}.ArevicoModal .ArevicoModal-inner{display:block}.ArevicoModal .ArevicoModal-close-icon{position:absolute;z-index:214748369;top:-15px;right:-15px;line-height:30px;width:30px;height:30px;content:'&nbsp;' cursor:pointer;text-align:center;font-family:Arial,sans-serif;background:url('http://www.nordicstylemag.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/close.png');color:#000}.ArevicoModal iframe{border:none}}@media only screen and (max-width:1024px){.ArevicoModal .ArevicoModal-content{margin-left:10px;margin-right:10px;max-height:98%}}</style><script>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</script>
<script>
	        // Set options
	        var options = {
	            offset: '#showHere',
	            classes: {
	                clone:   'banner--clone',
	                stick:   'banner--stick',
	                unstick: 'banner--unstick'
	            }
	        };
	
	        // Initialise with options
	        var banner = new Headhesive('.banner', options);
	
	        // Headhesive destroy
	        // banner.destroy();
	       
	        
	    </script>
</body>
</html>